Results 1 to 2 of 2

Thread: Apache log !

  1. #1

    Default Apache log !

    Dear opensuse users!

    When I try to install PrestaShop.com
    I get this error in apache log POST /shop/install/model.php HTTP/1.1 500 - http://www.my_domain_name.com/shop/install/ The installer is written in AJAX I think..When installing anyother php scripts there are no errors.
    If someone would be so king and test it to let me know if installer passes System compatibility..When I try to install it stucks

    I use opensuse 10.3 version.

    Thank you for any kind of effort regarding my problem!

    Erik

  2. #2
    Join Date
    Jul 2008
    Location
    NJ, USA
    Posts
    43

    Default Re: Apache log !

    Hmm... interesting. Are you using the same PHP version (4 or 5) that the installer is written for?

    I'd recommend checking with support or forums for PrestaShop, it's most likely an issue with the software or incompatibility. Anything that's written for PHP should work with PHP on SuSE.

    What does the Apache error log show? You could also try installing php-xdebug (or php5-xdebug) which should give more in-depth debugging information.
    J. Antman
    Dedicated SuSE user since October, 2001 (7.3)
    http://www.jasonantman.com
    http://blog.jasonantman.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •