Results 1 to 3 of 3

Thread: VMware Install - Suse 11.0 GA I386

  1. #1
    abramsc NNTP User

    Default VMware Install - Suse 11.0 GA I386

    I tried installing Vmware under Suse 11.0 GA. The Vmware installer could not find a CPP "make" file.

    I tried installing all CPP options and "make" was not installed. I searched using "whereis" and could not find a CPP "make"

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: VMware Install - Suse 11.0 GA I386

    Maybe this helps : openSUSE Forums - View Single Post - Suse 11.o Beta And Vmware 6.0.3

    As I hear if you are installing VMWare server version 1.0.6 it seems to install without needing any extra patches.

    Hope it helps,
    Wj
    Have a lot of fun!

  3. #3
    abramsc NNTP User

    Default Re: VMware Install - Suse 11.0 GA I386

    I guess I should have said that I was trying to install Vmware Workstation 6.0.3, I did copy a "make" file from a Suse 10.3 system and was able to start the compile process, however with errors. The "make" I copied was from a older CPP release. It looks like to me that Suse never installed a CPP "make", in their released GA 11.0 product? If so this could case many other problems.

    Clay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •