Results 1 to 4 of 4

Thread: Grub with OpenSUSE 11

  1. #1

    Default Grub with OpenSUSE 11

    Hi,
    Here's my problem. I was running OpenSUSE 10.3 and Vista (for the media center, no Linux driver for my TV card yet) on my comp just fine. I just installed OpenSUSE 11 and now GRUB crashes on reboot showing an "ERROR 2".

    While booting from the install DVD, when I select "boot from hard drive", GRUB loads fine and both Operating systems work.

    Any ideas why?

    Thanks for any info,
    Rob

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Grub with OpenSUSE 11

    Hi -- reinstall Grub, GoTo Yast --> system --> bootloader --> other --> propose new configuration --> wait until it stops thinking --> activate tab "bootloader installation" --> make it "fom the MBR" --> finish.

    Then you should be able to reboot to Suse and probably also to vista. If not to vista there's one more step, but wait and see.

    Luck
    Swerdna
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3

    Thumbs up Re: Grub with OpenSUSE 11

    Thanks for the response, but I'm so happy wit openSUSE 11 I'm going to ditch Vista and run everything I need with either Wine or a VirtualBox running XP.

    Great work!!!
    Rob

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Grub with OpenSUSE 11

    Those last few things I still need from the windows era I run in a windows installation in VMware free server -- works for me. But I do have windows computers still -- an economic reality.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •