Results 1 to 6 of 6

Thread: enable Emerald ?

  1. #1

    Default enable Emerald ?

    Hi All
    Installed Suse 11 earlier and got the nvidia drivers installed installed compiz via the community link. Unable to get Emerald to apply themes. The Compiz icon is in the menu and enabling window manager and window decorator does not work.
    Also can one change the color of the panel?
    Any advice?

  2. #2

    Default Re: enable Emerald ?

    I tried emerald --replace in terminal and then a Emerald theme is loaded.

    I get this in terminal :

    steve@linux-ovn4:~> emerald --replace
    /home/steve/.gtkrc-2.0:56: Clearlooks configuration option "menuitemstyle"is not supported and will be ignored.
    /home/steve/.gtkrc-2.0:57: Clearlooks configuration option "listviewitemstyle" is not supported and will be ignored.
    /home/steve/.gtkrc-2.0:58: Clearlooks configuration option "progressbarstyle" is not supported and will be ignored.
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...
    Reloading...

    Been like that for an hour at least and as soon as I close terminal the emerald theme goes and I'm left with no window decoration

  3. #3

    Default Re: enable Emerald ?

    you can change your bar and other eye candy here (if your using gnome):
    Eyecandy for your GNOME-Desktop - GNOME-Look.org

    are you running fusion icon on startup ? have you looked here:
    Compiz Fusion - openSUSE

    and here ?

    Compiz Troubleshooting - openSUSE

  4. #4
    Join Date
    Jun 2008
    Location
    Omaha, NE
    Posts
    526

    Default Re: enable Emerald ?

    I've posted a topic here about emerald but never got a response.

    I start fusion-icon automatically when I log in. fusion-icon says that compiz and emerald are enabled, but in reality, I'm using compiz and kwin. If I click onto kwin and then click back to emerald, then emerald works. But when I log in, it is always using kwin, even though it says emerald. I can't get it to use emerald automatically.

    Mind you, fusion-icon works perfectly for me when I've tried in Gentoo, Arch and Sabayon.

  5. #5

    Default Re: enable Emerald ?

    Quote Originally Posted by enderandrew View Post
    I've posted a topic here about emerald but never got a response.

    I start fusion-icon automatically when I log in. fusion-icon says that compiz and emerald are enabled, but in reality, I'm using compiz and kwin. If I click onto kwin and then click back to emerald, then emerald works. But when I log in, it is always using kwin, even though it says emerald. I can't get it to use emerald automatically.

    Mind you, fusion-icon works perfectly for me when I've tried in Gentoo, Arch and Sabayon.
    strange you look at the links I posted ? you have the options setup in ccsm ? I'm running 10.3 W /compiz fusion on gnome and emerald no probs.. Havent tried on 11 yet though

  6. #6

    Default Re: enable Emerald ?

    Hi idshark

    Thanks for your links tried most of the fixes but nothing seemed to work.In the end I downloaded Compiz through the one click install in your link and it worked.....except all my desktop icons and right clicking were all Gnome (menus) .Anyway I removed Compiz and had to install via the One Click a couple of times and it worked .
    Cheers
    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •