Results 1 to 4 of 4

Thread: liquid weather v15.0

  1. #1

    Default liquid weather v15.0

    just installed suse 11 and want to get liquid weather running by super karamba. i try opening it and it says i don't have all necessary parts, but liquid weather say i need image macgick which i have, and pyqt which i have just installed, yet still no success. what else do i need? hmm

    cheers.

  2. #2

    Default Re: liquid weather v15.0

    after a quick read it seems it doesn't work under kde 4?

    is this true?

  3. #3
    Join Date
    Jun 2008
    Location
    Concord, California
    Posts
    253

    Default Re: liquid weather v15.0

    That is correct. it does not work under KDE 4.0 (yet).
    OpenSUSE Leap 15, KDE5 (plasma 5.13, frameworks 5.49, QT 5.11)

  4. #4

    Default Re: liquid weather v15.0

    I just got liquid weather to work after it was complaining about dependencies... I installed python-qt and now it works fine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •