Results 1 to 2 of 2

Thread: OpenSUSE 11, Xen 64 bit Kernel, kde 4.1 beta = no fonts

  1. #1
    Join Date
    Jun 2008
    Location
    Johannesburg, South Africa
    Posts
    12

    Question OpenSUSE 11, Xen 64 bit Kernel, kde 4.1 beta = no fonts

    Hi There

    Got 64 bit OpensSUSE 11 with KDE 4.1 beta running When I choose the Xen kernel at boot time, KDM will have no fonts. When I login to kde 4.1 there is still no fonts. So it is prety much unusable

    Any ideas ?

  2. #2
    homerofc NNTP User

    Exclamation Re: OpenSUSE 11, Xen 64 bit Kernel, kde 4.1 beta = no fonts

    Well, at least you can boot...
    I have a similar problem:
    I 've got OpenSUSE 11 DVD x86_64 version, check the media and make a fresh install on DELL PowerEdge 2900 (2 Dual-Core 2GHz 5405 w/4G RAM a 4 eth Intel & Broadcom). I made a basic install with KDE4, update the system, and later the virtualization packages via YAST. Update the boot manager to start from XEN-Kernel.
    Although the kernel begin to boot, it freeze when begins to initialize at:

    --
    ...
    Broadcom NeXtreme II Gigabit Ethernet Driver bnx2 v1.7.4 (Feb 18 2008)
    ACPI: PCI Interrupt 000:03:00.0[A] -> GSI 16 (level, low) -> IRQ 16
    --
    Then freeze.
    It seems this XEN 3.2. build has a stability problem yet.
    But XenServer Express 4.1 run straight without customizations.
    I'll will try with sidux later.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •