Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Why are the web forums so slow?

  1. #1

    Thumbs down Why are the web forums so slow?

    The old forums were rather snappy...the new ones take forever to load a page...this is on a fast connection with a cacheing proxy when every other website is popping up before I can hit enter. I realize that many people use the nntp interface but am I the only one seeing this on the web side? Man I miss the old forums.

  2. #2

    Default Re: Why are the web forums so slow?

    It is quite slow for me to.

  3. #3
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Why are the web forums so slow?

    you're not the only one to experience this. On my side, the forum has been slowing down for the past two days

  4. #4
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: Why are the web forums so slow?

    I'm going to guess (note that I'm not completely sure about this), but the Forums may be slower for the next few days because of the 11.0 release and massive downloaded. I could be wrong because they may be on a different server, but that may slow down the entire server. Just a guess.

    Folding@Home
    Help save lives with Folding@Home

  5. #5
    Join Date
    Jun 2008
    Location
    Somerset. UK
    Posts
    111

    Default Re: Why are the web forums so slow?

    Slow, difficult to read, screens too "busy", logins etc. fiddly, and we've nearly all had to change our usernames.

    Personally, I've been less than impressed so far. Maybe it's my age and resistance to change, but give me the old forums anyday. They felt much friendlier.

  6. #6

    Thumbs down Re: Why are the web forums so slow?

    Most of my waiting for a page to load is "static.opensuse.org" at least thats what the lower left of firefox 3 says it's waiting on.....

    If it's this slow when it's just sending files to the mirror sites whats it gonna be like when opensuse 11 is available to everyone? The forum is basically unusable for me right now as I load a page and go do something else..come back..see if it loaded a BLANK page where I have to hit refresh or actually worked...even this post is being done on a page with a white background because half the page content didn't load.

    Who's idea was it exactly to go to a new forum right before a major release?

  7. #7
    Join Date
    Mar 2008
    Location
    UK
    Posts
    206

    Default Re: Why are the web forums so slow?

    Try using the openSUSE skin (at the bottom of this page) rather than the default openSUSE-Forums skin. You may find this less cluttered and quicker to load.
    Paul Turner

  8. #8
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: Why are the web forums so slow?

    Like I said, just an idea, but that was my guess.

    Folding@Home
    Help save lives with Folding@Home

  9. #9
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default Re: Why are the web forums so slow?

    Quote Originally Posted by pturner7 View Post
    Try using the openSUSE skin (at the bottom of this page) rather than the default openSUSE-Forums skin. You may find this less cluttered and quicker to load.
    That helped. Like learning to walk again.
    Ron

  10. #10

    Default Re: Why are the web forums so slow?

    I'm also assuming it's because of the release

    We'll see
    "If it ain't broke, find something wrong with it"

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •