Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Pulse Audio

  1. #1

    Default Pulse Audio

    Anyone else having the problem in gnome or maybe kde when u try to open volume control u get a "connection failed:connection refused"
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  2. #2

    Default Re: Pulse Audio

    Yes, and my audio doesn't have the max range it did in 10.3.

    And...speaking of audio.. what's up with the horrible login "jingle"?

  3. #3

    Default Re: Pulse Audio

    Quote Originally Posted by toharris View Post
    Yes, and my audio doesn't have the max range it did in 10.3.

    And...speaking of audio.. what's up with the horrible login "jingle"?
    exactly, the log in music is terrible, I had my head phones on at full volume while logging in and that voice all my ripped my ears apart, gnome in 10.3 had great music at least, had to reinstall pulse audio completely and it seems to be working better but only slightly.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  4. #4

    Default Re: Pulse Audio

    what the? has this been reported, every half an hour pulse audio stops working I can't listen to music from audacious and stuff
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  5. #5

    Default Re: Pulse Audio

    Alright found the bug report:

    https://bugzilla.novell.com/show_bug.cgi?id=387052

    People facing this can u please confirm this.

    Edit

    Try this, add your user to the audio and pulse group and see how it works, I think this fixes it, not sure though.......will reply soon.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  6. #6

    Default Re: Pulse Audio

    Nope the problem still exists
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  7. #7

    Default Re: Pulse Audio

    make yourself as part of the 'pulse-access' group, it should work
    "If it ain't broke, find something wrong with it"

  8. #8

    Default Re: Pulse Audio

    thanks I will try that
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  9. #9

    Default Re: Pulse Audio

    nope sorry it didn't work
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  10. #10

    Default Re: Pulse Audio

    Strange, I can use PA preferences fine after doing that...
    "If it ain't broke, find something wrong with it"

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •