Dear opensuse users!

I have a question regarding of installation of
PrestaShop.com on opensuse 10.2 box
somehow I get stuck in second step under 'System compatibility' after I hit refresh button I get following notice in my apache logs POST /shop/install/model.php HTTP/1.1 500 - http://www.my_domain_name.com/shop/install/
any ideas?
Is opensuse 10.2 blocking something? I managed to install Joomla, Drupal, ZenCart.. without any problems..

Regards

Erik