Results 1 to 4 of 4

Thread: Anjuta startup Errors OpenSuse 10.3

  1. #1
    iwl NNTP User

    Default Anjuta startup Errors OpenSuse 10.3

    Hi,

    I allways get Anjuta startup errors in OpenSuse 10.3 German:

    Fehler: Unable to load plugin /usr/lib/anjuta/libanjuta_sample1.so
    Error: /usr/lib/anjuta/libanjuta_sample1.so:
    undefinded symbol: anjuta_info_show_list

    <2>
    Fehler: unable to load plugin /usr/lib/anjuta/libanjuta_patch.so
    Error: /usr/lib/anjuta/libanjuta_patch.so: undefined symbol: app

    <3>
    Fehler: unable to load plugin /usr/lib/anjuta(libanjuta_clsGen.so
    Error: /usr/lib/anjuta/libanjuta_clsGen.so:
    undefined symbol: anjuta_preferences_get_type

  2. #2
    ab@novell.com NNTP User

    Default Re: Anjuta startup Errors OpenSuse 10.3

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    What changed before this started happening? It looks like the files
    cited there do not match the version Anjuta is expecting. Undo whatever
    put them there (I assume it worked at some point in time) or perhaps
    reinstall after backing up the projects you have.

    Good luck.






    iwl wrote:
    | Hi,
    |
    | I allways get Anjuta startup errors in OpenSuse 10.3 German:
    |
    | Fehler: Unable to load plugin /usr/lib/anjuta/libanjuta_sample1.so
    | Error: /usr/lib/anjuta/libanjuta_sample1.so:
    | undefinded symbol: anjuta_info_show_list
    |
    | <2>
    | Fehler: unable to load plugin /usr/lib/anjuta/libanjuta_patch.so
    | Error: /usr/lib/anjuta/libanjuta_patch.so: undefined symbol: app
    |
    | <3>
    | Fehler: unable to load plugin /usr/lib/anjuta(libanjuta_clsGen.so
    | Error: /usr/lib/anjuta/libanjuta_clsGen.so:
    | undefined symbol: anjuta_preferences_get_type
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIWVBH3s42bA80+9kRAqvaAJ99YeprNcUnzjlfN9PqH3Zbn3E9HgCeN7Rd
    NbdAJ5v5vzPVDVgCxpl29gQ=
    =qbEL
    -----END PGP SIGNATURE-----

  3. #3
    sbixby NNTP User

    Default Re: Anjuta startup Errors OpenSuse 10.3

    I got the same thing with a fresh install of 10.3, which is why I went through the whole effort of trying to build Anjuta 2.4, as described in another thread here.

    So, the problem lies with the distribution's files or versions, either as installed or after online update.

  4. #4
    Join Date
    Jun 2008
    Location
    Dar es Salaam, Tanzania
    Posts
    16

    Default Re: Anjuta startup Errors OpenSuse 10.3

    I also face the same kind of problem on fresh install of 10.3.

    Is it fixed with 11.0??

    Edit: I really don't know if its the same for me because I don't know Germany and mine got a certain problem in English version
    HP Pavilion dv6-2165tx
    Intel Core i5-430M Processor (2.26GHz, 3MB Cache)
    3GB DDR3 RAM, 500GB 7200RPM SATA Hard Disk Drive
    Nvidia GeForce GT 230M 1 GB dedicated memory
    SimplyMepis, SuSE 9.2, openSuSE 10.2 /10.3/11.0/11.1/11.2 (x86-64).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •