I have a Lenovo T61 laptop with openSUSE 11.0 RC1 installed.

To get the wireless working you need to install also the ipw driver from the
RC1 DVD, marked 8-81-noarch from OPENSUSE DVD 11.0. If you let your
computer update to 8-82 noarch from the factory-non-oss, your wireless card
will stop functioning.

As soon as you backlevel to the previous driver it works again. Is there a
way to prevent the driver from being updated?
--
Bob Smits, Ladysmith, BC

"What a wonder is USENET; such wholesale production of conjecture from such
a trifling investment in fact." -- Carl S. Gutekunst