Results 1 to 3 of 3

Thread: Install died at 14% on SuperMicro AMD 8111

  1. #1
    ChiJoan NNTP User

    Exclamation Install died at 14% on SuperMicro AMD 8111

    Hello,

    I used the OpenSuse 10.3 GM-KDE x86-64 iso on this Dual-Opteron motherboard in an old Gateway full-tower case. It also reads the Silicon Image Sil 3124 PCI-X SATA controller. It dies right after reading the second SuperMicro NetXtreme BCM 5704 Gigabyte NIC, which loaded the one active plug driver TG3. It stayed at Loading Install (69660 KB) 14%.

    Fedora 9 worked, but I had a hard time reading the fonts and even the game card faces. Mandriva Spring 2008 x86-64 didn't work, nor did Mepis 7.0 64-bit. Puppy worked though, now on to some others.

    By the way, did trying to burn that dual-sided DVD 10.3 iso damage my dual-mode burner? I tried a regular DVD in error, and had no dual-layer blanks to try. Next time I went to burn this CD 10.3 iso I had to put in another drive first.

    Thanks, maybe Suse 11 will be better.
    ChiJoan in Reno, NV

  2. #2
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Install died at 14% on SuperMicro AMD 8111

    Well I guess the first obvious question is : have you tried with failsafe and have you tried blacklisting the NIC module to see if it's causing the crashing issue?

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,138
    Blog Entries
    40

    Default Re: Install died at 14% on SuperMicro AMD 8111

    When downloading, burning, and installing your openSUSE CD/DVDs, please take note of the advice in this sub-forum's stick, especially wrt conducting md5sum checks on the downloaded ISO file (against the website posted md5sum) and also on the burned CD/DVD. Also note the advise wrt CD/DVD media quality and speed of burn.
    NEWBIES - Suse-11.0 Pre-installation PLEASE READ - openSUSE Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •