Results 1 to 6 of 6

Thread: Do I have to buy something from Novell to auto-update?

  1. #1
    Join Date
    Jun 2008
    Location
    USA
    Posts
    21

    Default Do I have to buy something from Novell to auto-update?

    I keep getting a little question mark in my system tray. When I try to check for updates, it drives me to a page asking me to register the product I've purchased (?)

    Can I just shut the thing off and update my stuff manually?
    Desktop: Core 2 Quad, Abit IP35, 4GB DDR2, 1x WD SATA 150gb (hd0, OpenSUSE 11.0 x64), 1x WD SATA 500gb (hd1, Windows XP Pro SP3), NVidia 8800GT, M-Audio Audiophile 192 Laptop: Inspiron 9400 (Windows XP Pro SP3)

  2. #2
    ab@novell.com NNTP User

    Default Re: Do I have to buy something from Novell to auto-update?

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    For opensuse you may need to register but I am fairly sure it's free.
    For the enterprise products (SLES/SLED) registration is definitely
    required and costs $50 or so but opensuse is free.

    Good luck.





    geocrash wrote:
    | I keep getting a little question mark in my system tray. When I try to
    | check for updates, it drives me to a page asking me to register the
    | product I've purchased (?)
    |
    | Can I just shut the thing off and update my stuff manually?
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIVxGy3s42bA80+9kRAmPRAJ0SpL5A36tZiuLiaGMjcsdDrN14PACeK34H
    eOhvoMQUE7eNHFvRz5aUm0U=
    =ASg3
    -----END PGP SIGNATURE-----

  3. #3

    Default Re: Do I have to buy something from Novell to auto-update?

    Hello

    It sounds more like your running SLED, I don't recall the update repositories in OpenSuse having such a process.

    As already said, SLED updates are only free for 30 days (you can get an activation code from the Novell download page for SLED) but I believe entering no key has the same affect.

  4. #4
    Join Date
    Jun 2008
    Location
    USA
    Posts
    21

    Default Re: Do I have to buy something from Novell to auto-update?

    how do I tell if I'm running SLED?
    Desktop: Core 2 Quad, Abit IP35, 4GB DDR2, 1x WD SATA 150gb (hd0, OpenSUSE 11.0 x64), 1x WD SATA 500gb (hd1, Windows XP Pro SP3), NVidia 8800GT, M-Audio Audiophile 192 Laptop: Inspiron 9400 (Windows XP Pro SP3)

  5. #5

    Default Re: Do I have to buy something from Novell to auto-update?

    Code:
    cat /etc/SuSE-release

  6. #6
    Join Date
    Jun 2008
    Location
    Friesland
    Posts
    207

    Default Re: Do I have to buy something from Novell to auto-update?

    Quote Originally Posted by geocrash View Post
    I keep getting a little question mark in my system tray. When I try to check for updates, it drives me to a page asking me to register the product I've purchased (?)

    Can I just shut the thing off and update my stuff manually?
    I have been seeing this too, especially until the RC stage of opensuse11. For me it was just the tray applet that could not connect to a update repo.

    YAST2/online update/packages/update-all-packages-if-newer-version-available or "zypper dup" on the CLI worked fine for me though.

    Since the suse GM repos are online for me the tray icon updater is no longer a "?" anymore and show some updates occasionally, not all updates I get through zypper however and that is strange imho.

    stefan
    "The day Microsoft makes something that doesn't suck is the day they make a vacuum cleaner"
    OS: Fedora9, RHEL5, CENTOS5, Arch, OpenSuSe11
    Hardware: Dell Precision M65

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •