Results 1 to 4 of 4

Thread: Open SUSE live CD won't load.

  1. #1
    kaldor616 NNTP User

    Default Open SUSE live CD won't load.

    It loads up for a while, but the screen goes black.

    I'm using the 10.3 KDE live CD.

  2. #2
    ab@novell.com NNTP User

    Default Re: Open SUSE live CD won't load.

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Lacking any other details, since we know the disc works for others, your
    burn is bad. Did you verify the ISO before you burned it and the disc
    after (md5sum)? If so burn it slower next time in case your drive
    doesn't like it for that reason. Otherwise, provide some details of
    your environment and try the disc in another system to see where the
    problem might reside.

    Good luck.





    kaldor616 wrote:
    | It loads up for a while, but the screen goes black.
    |
    | I'm using the 10.3 KDE live CD.
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIVee03s42bA80+9kRAgPCAJ9KhPUW1vuZ4OT/1Mrc6IWQehsbLgCcCk5V
    Rars+O6sjRzFiZURDGMDFU8=
    =pALP
    -----END PGP SIGNATURE-----

  3. #3

    Default Re: Open SUSE live CD won't load.

    Hi,

    I faced the same problem on my Dell Optiplex 755 desktop. In my case,it was display settings which was causing the problem. During the initial boot menu select a low resolution rate and try.You can reconfigure your display settings after the installation.

    HTH,
    Vinu

  4. #4
    Join Date
    Jun 2008
    Location
    Dar es Salaam, Tanzania
    Posts
    16

    Default Re: Open SUSE live CD won't load.

    Same problem happened to me. I check the md5sum and it was correct,

    I chose to burn again with less speed still the same then lastly I chose to download and burn again.

    The same md5sum, the same speed, the same CD brand and now am rocking.

    Can't say the reason but may be try out to download again.
    HP Pavilion dv6-2165tx
    Intel Core i5-430M Processor (2.26GHz, 3MB Cache)
    3GB DDR3 RAM, 500GB 7200RPM SATA Hard Disk Drive
    Nvidia GeForce GT 230M 1 GB dedicated memory
    SimplyMepis, SuSE 9.2, openSuSE 10.2 /10.3/11.0/11.1/11.2 (x86-64).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •