Results 1 to 5 of 5

Thread: suspend-to disk or ram in rc1

  1. #1
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    93

    Default suspend-to disk or ram in rc1

    Hello,

    Has anyone tested suspend-to-disk or suspend-to-ram with kde4 in rc1? None of them work for me. I have upgraded the system to the latest one.

    When I try to suspend-to-disk, I got error code 1 in Kpowersave prompt; when I try to suspend-to-ram, I got error code 127.

    If I try to use any of them from "start menu", nothing happens just I did not click anything.

    Where can I upload a log file in forum? I will link the log once I uploaded somewhere.

    Any suggestion will be appreciated.
    Thanks,

  2. #2
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    93

  3. #3

    Default Re: suspend-to disk or ram in rc1

    Hello,

    Probably not much help but I had a lot of problems with suspend / resume on KDE.

    I have been on gnome for a week and my suspend to ram on lid close has been flawless.

    I know this doesnt really help but maybe tells you that its specific to KDE?

  4. #4
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    93

    Default Re: suspend-to disk or ram in rc1

    Quote Originally Posted by sideshow View Post
    Hello,

    Probably not much help but I had a lot of problems with suspend / resume on KDE.

    I have been on gnome for a week and my suspend to ram on lid close has been flawless.

    I know this doesnt really help but maybe tells you that its specific to KDE?
    Thax, maybe this is a bug in KDE4. I will wait for some other's suggestion.

  5. #5

    Default Re: suspend-to disk or ram in rc1

    error 127 should mean that it is not KDE's fault, as mentioned in the logs. Have a look at: https://bugzilla.novell.com/show_bug.cgi?id=431037

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •