Results 1 to 5 of 5

Thread: OPENSUSE10.3. when UP process main-menu use 70..95% CPU 1 min

  1. #1
    serg NNTP User

    Default OPENSUSE10.3. when UP process main-menu use 70..95% CPU 1 min

    OPENSUSE10.3
    When power ON and system UP process main-menu 60..90 sec use CPU 70..95%...

    Why this ?
    How minimaize this time ?

    Serg

  2. #2
    Join Date
    Jun 2008
    Location
    Taichung city,Taiwan
    Posts
    83

    Default Re: OPENSUSE10.3. when UP process main-menu use 70..95% CPU

    use "top"
    see what cause CPU run high
    (maybe beagle)

  3. #3
    serg NNTP User

    Default Re: OPENSUSE10.3. when UP process main-menu use 70..95% CPU 1 min

    On Sun, 15 Jun 2008 14:26:04 +0000, swyear wrote:

    > use "top"
    > see what cause CPU run high
    > (maybe beagle)


    process main-menu cause CPU High is used duren 60..90 sec

    Serg

  4. #4
    adityashevade NNTP User

    Default Re: OPENSUSE10.3. when UP process main-menu use 70..95% CPU

    I have been having the same problem. I have observed one more thing along with this is that, main-menu does not appear (the button) until the updater applet has checked for the updates.

    Is there any solution to this? Maybe related to the nice value of the applications? I have no idea.

  5. #5
    eigenbau NNTP User

    Default Re: OPENSUSE10.3. when UP process main-menu use 70..95% CPU

    I am having the exact same problem and I have no clue how to fix it.

    Now I will uninstall 10.3 and test the new 11...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •