Results 1 to 2 of 2

Thread: Zyxel m-102 inching closer...

  1. #1

    Default Zyxel m-102 inching closer...

    I am getting closer. Now using the ndiswrapper I have the system
    responding to the card being inserted. The card is found and ifconfig
    shows it. I can even do a scan and it shows the one (and only wifi
    connection in the neighborhood. :-) ) but I cannot get the WEP security
    to connect. I used yast to configure the wireless card, selected
    WEP-Shared Key, and entered the key. But it does not get an IP address
    from the DHCP server and shows as not connected in the network settings

    I am using OpenSuSE 10.3 with ndiswrapper and a ZyXEL M-102.


  2. #2
    Join Date
    Jun 2008

    Default Re: Zyxel m-102 inching closer...

    First try with all security off in your router and YaST. If there is still no connection than knetworkmanager might be bugging you.

    Open YaST-network and select "the traditional method with ifup" in the first tab. Deselect IPv6 while you at it. Close Yast and try again.

    (You might need to install kinternet if you want a gui)
    Fooling around with Linux since Redhat 5.1 / Hooked on SuSE since 9.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts