Results 1 to 6 of 6

Thread: Gnome 3D effects and Compiz stopped working.

  1. #1

    Default Gnome 3D effects and Compiz stopped working.

    As the title says when I booted up my computer the my screenlets were not displayed normally, and neither was my mac dock. I found out that the 3D effects and everything were not working and I couldn't start up Compiz Fusion. I suspect a recent update I did screwed this up.



    Oh and I also have a second question:

    I can't seem to get my Canon "CanoScan 4200F" scanner to work.



    Thanks,
    N. Polyz.

  2. #2

    Default Re: Gnome 3D effects and Compiz stopped working.

    I don't have the answer to the question because I don't have it. Yesterday, I also did a system update and Compiz stopped working. I could still launch the fusion-icon and manually engage the compiz window manager and emeral themer but each time I log out and back in, it was kwin again and no composite window manager.

    I've put my old system image back to get it fixed.

    I'll try to update again but step by step and each time with a backup.

    But the main reason I answered was for your desktop. My gnome desktop sucks in terms of layout and gadgets.

    Yours look really nice.

    How did you configure it like that ? What is the window manager, theme and color set ?
    And that vista-like sidebar with the gadgets, what is that ?

    Thanks to let me know.

  3. #3

    Cool Re: Gnome 3D effects and Compiz stopped working.

    For the vista side bar things I used screenlets (google it)

    The mac OSX like dock is called cairo dock.

    The theme is from gnome-look.com, and most other things too.

    Check out Eyecandy for your GNOME-Desktop - GNOME-Look.org for all that kinda stuff, and also GDM themes (login screens) to customize it


    Also this is what my desktop is supposed to look like usually, openSUSE 10.3 32Bit with XFX 8600GT 256MB.


  4. #4

    Default Re: Gnome 3D effects and Compiz stopped working.

    Can anyone help me?

    this is a huge bug and I need this working again!

  5. #5
    Join Date
    Jun 2008
    Location
    Moorsel - Belgium
    Posts
    39

    Default Re: Gnome 3D effects and Compiz stopped working.

    I had the same problem after an update
    if you are using an Intel adapter like me you'll most likely have to add the following to the serverlayout section of /etc/X11/xorg.conf

    Code:
    option  "AIGLX" "on"
    then logout and log back in

  6. #6

    Default Re: Gnome 3D effects and Compiz stopped working.

    are you running nvidia drivers ? IF you installed them manually you could have the same problem I had, see this post:

    latest xorg security update breaking compiz fusion - openSUSE Forums

    A reinstall of the nvidia modules will fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •