Results 1 to 2 of 2

Thread: Java plugin & Firefox/Seamonkey

  1. #1

    Default Java plugin & Firefox/Seamonkey

    Hi all,

    I have installed the latest version of Java (1.6.0.u6-3.1), the Java plugin for Java 1.6, Seamonkey (1.1.9-8.1) and Firefox (2.0.0.14-3.2) via Yast.

    This is on openSUSE 10.3.

    I uninstalled Java 1.5 before install 1.6.

    I cannot get Java to work with either Firefox or Seamonkey.

    I have looked in the forums and made sure that there is a symlink to libjavaplugin_oji.so in my .mozilla/plugins directory.

    Other than that I can't find any iformation that might apply.

    Java works fine with Opera and Konqueror. Before the I updated everything it used to work with Seamonkey and Firefox as well (java 1.5)

    Any help appreciated.

    thanks

  2. #2

    Default Re: Java plugin & Firefox/Seamonkey

    Problem solved. Had to reboot the computer, then everything worked. Unclear why a reboot was necessary, but it was.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •