Results 1 to 2 of 2

Thread: Re: Suse 11 RC1 Vesa option

  1. #1
    Menes Narmer NNTP User

    Default Re: Suse 11 RC1 Vesa option

    bigbossa wrote:

    > Any advice?


    Reboot, and when you see the grub screen (the nice green screeen with the
    options), type 'init 3'. This will place you in init 3 (non graphical)
    when the machine comes up, you can then login as root, and re-run sax2 to
    your delight!

    --
    Menes Narmer
    menesofmemphis [at] gmail [dot] com

    "Unity and humility is the lesson all of history teaches."

  2. #2

    Default Re: Suse 11 RC1 Vesa option

    Hi Menes
    Yeah I tried that and it would not work,just kept booting into a messed up screen. I put a resolution after vga= and then I got an option to choose the correct resolution ..which didn't seem to want to work but ctr alt backspace gave me the chance to login as root and I ran Sax2 from there.
    Trying to work out how to get 3D to work now I managed to get the nvidia drivers installed ,compiz is there but still no 3D.Sorry I am new to Suse and KDE 4
    Thanks
    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •