Results 1 to 6 of 6

Thread: Grub menu: (pae)

  1. #1
    Join Date
    Jun 2008
    Location
    Denmark
    Posts
    68

    Default Grub menu: (pae)

    Hi
    Have installed 11.0 RC1 and wonder what the 2 menupoint:

    (pae)
    pae-opensuse-kernel....

    means?

    What stands pae for?

    Jan
    Maybe a silly question

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Grub menu: (pae)

    Quote Originally Posted by janoholm View Post
    Have installed 11.0 RC1 and wonder what the 2 menupoint:
    (pae)
    pae-opensuse-kernel....
    means? What stands pae for? ......
    Maybe a silly question
    Not silly ... reasonably new ... take a look at this thread where we discussed this:
    kernel pae..what's new? - openSUSE Forums

  3. #3
    Join Date
    Jun 2008
    Location
    Denmark
    Posts
    68

    Default Re: Grub menu: (pae)

    Thanks oldcpu!

    I am reading the thread.

    Jan

  4. #4
    dismx NNTP User

    Default Re: Grub menu: (pae)

    Hey.

    Just Installed opensuse 11 on a 4gb AMD Phenom II X4 4810 computer.

    PAE was installed by default. The first time the system loads everything seems to be ok but when I restar the system for the first time it actually loads but after the loadding bar Its completed the monitor goes to sleeps as if it was not receiving any signal.

    And everytime I restart it does the same.

    I am only been able to star the computer using filesafe or xen wich I also installed.

  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Grub menu: (pae)

    Quote Originally Posted by dismx View Post
    Just Installed opensuse 11 on a 4gb AMD Phenom II X4 4810 computer.

    PAE was installed by default. The first time the system loads everything seems to be ok but when I restar the system for the first time it actually loads but after the loadding bar Its completed the monitor goes to sleeps as if it was not receiving any signal.

    And everytime I restart it does the same.

    I am only been able to star the computer using filesafe or xen wich I also installed.
    Its possible because your graphics are not configured for your graphic card.

    You are likely best off starting a new thread with Title: Can only start PC in failsafe or zen. Help !

    Please in that new thread, post the make of your graphic device(s). ie ATI (and model#) or nVidia (or model #) ... etc ... Also post which openSUSE version you are using.

    Thanks!

  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Grub menu: (pae)

    Quote Originally Posted by aduhot1 View Post
    Bumping....
    Bumping? I don't understand. The original question in this thread was asking what stands pae for?

    What do you need bumped?

    If you have a graphic/boot problem, please start a new thread with an appropriate title. One is NOT going to get the help/attention they should get, with a subject that reads "Grub menu: (pae).".

    I hope that is clear. ... Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •