Hi everybody

It's a very long time I've got problems with Nicotine+ 1.2.9 and Pysoulseek

- Pysouslseek doesn't start at all, when I try to do this with Konsole, here's the message :

Code:
/usr/bin/pyslsk:28: DeprecationWarning: The wxPython compatibility package is no longer automatically generated or actively maintained.  Please switch to the wx package as soon as possible.
  import wxPython.wx
Can not find wxPython modules. Either wxPython is not
installed, or it's not in Python's module search path (it could be built
for a different version of python interpreter for example). The current
search path is
['/usr/bin', '/usr/lib/python25.zip', '/usr/lib/python2.5', '/usr/lib/python2.5/plat-linux2', '/usr/lib/python2.5/lib-tk', '/usr/lib/python2.5/lib-dynload', '/usr/lib/python2.5/site-packages', '/usr/lib/python2.5/site-packages/Numeric', '/usr/lib/python2.5/site-packages/gtk-2.0', '/usr/lib/python2.5/site-packages/wx-2.8-gtk2-unicode']
- Nicotine starts well, but it is impossible to validate preference's window (ie impossible to close the windows even if all parameters are well field). I tried to uninstall and install again the program, delete the ~/.nicotine folder... without result.

Thank you for some help to solve this.

sorry for my english, I'm french