Results 1 to 5 of 5

Thread: Quanta Crashes Desktop - Issue

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Question Quanta Crashes Desktop - Issue

    I'm running 10.3 x86_64. The latest kde 3 and 4 from the suse repo's.
    If I try running quanta in either kde3 or 4 with Compiz enabled - the desktop crashes - Just as if I hit Ctrl-Alt-Backspace.
    Without Compiz - everything is fine. So I'm guessing the issue is with Compiz.
    Also I find Virtual Box doesn't like Compiz.

    Anyone else - can you verify/replicate?

    Thanks
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    Concord, California
    Posts
    262

    Default Re: Quanta Crashes Desktop - Issue

    I can verify the Quanta-Compiz crash. Do you use fusion-icon?

    I found that if you choose kwin with fusion-icon and then start Quanta, you can go back to Compiz once it has started.
    OpenSUSE Leap 15, KDE5 (plasma 5.16.5, frameworks 5.62, QT 5.13.1)

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Quanta Crashes Desktop - Issue

    Yes I use fusion-icon.
    I'll try as you say.
    Thanks for the reply
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    Pyrenees, France
    Posts
    74

    Thumbs down Re: Quanta Crashes Desktop - Issue

    Nothing new with Quanta crashing, try Bluefish.
    Linux user 367344

  5. #5
    motin NNTP User

    Default Re: Quanta Crashes Desktop - Issue

    This bug seems to be reported all over the net from users of OpenSUSE, Fedora, Ubuntu, against Fusion-Dev as well as in general Linux Forums.

    A thorough bug report that links together the Debian, Fusion-Dev and Ubuntu entries can be found here: https://bugs.launchpad.net/compiz/+bug/243708

    I have supplied more detailed information regarding my experiences with the bug there.

    Have you reported this in any OpenSUSE bug tracker? If so it would be great if you could link that bug report to the launchpad version!

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •