Results 1 to 5 of 5

Thread: Login/Logout

  1. #1
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,793

    Default Login/Logout

    I follow new threads by RSS (in Akregator). Whenever I click on a thread the main forums window pops up and gives me the possibility to login. After login it still shows the main window and not the thread I asked for.

    I then click again in Akregator and a second window opens with the thread. This is a bit ... (you call it).

    I also found out that when all windows to the forums are closed I have to login again when opening a thread. Earlier I loged in once a day, opened a thread, maybe added a post, closed the window and opened the next thread. This is now impossible without keeping a useless window open somewhere.

    Any suggestions on bettering my attitude or maybe changing the forum behaviour?
    Henk van Velden

  2. #2
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    7,593
    Blog Entries
    3

    Default Re: Login/Logout

    As for which display you get when clicking on an RSS link...something to look into as I haven't paid any attention to it in the past.

    As for connections, the default openSUSE login inactivity connection timeout is 1 hour which is good since it keeps the connections minimized and all the useless bot connections in check. It helps keep the server fast for everyone. The forum software will let us configure that but since it's tied to the openSUSE login which is global to the openSUSE web site and wiki, it's what we have.
    My computer always used to beat me at chess, but it is no match for me since I changed the competition to kick boxing

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,793

    Default Re: Login/Logout

    Thanks for the answer.

    About the maximum of one hour, I do understand the pro's of it.

    To make it clear: as I click on a RSS item the thread is loaded the same as when I click on the URL in a notification e-mail. That is perfect.

    But when I have no forum URL open (not after one hour but imidiatly after I close the last Konqi window) I get the 'home' of the forums and have to login. After login I get the 'home' again, not the thread.
    Henk van Velden

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Login/Logout

    Quote Originally Posted by kgroneman View Post
    As for which display you get when clicking on an RSS link...something to look into as I haven't paid any attention to it in the past.

    As for connections, the default openSUSE login inactivity connection timeout is 1 hour which is good since it keeps the connections minimized and all the useless bot connections in check. It helps keep the server fast for everyone. The forum software will let us configure that but since it's tied to the openSUSE login which is global to the openSUSE web site and wiki, it's what we have.
    My remain-alive time when I close the browser is zero -- new login required straight away. Any suggestions?
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,793

    Default Re: Login/Logout

    Same as swerdna: stay-alive-time is 0.

    But I now get to the right place after login:
    . click on a thread from a mail: get thread, after login, get back to thread;
    . click on a thread in RSS list: same;
    . click on a thread, do not login, but click 'post reply', this forces me to login and returns to the 'reply to thread'.
    All three perfect!
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •