trying to install Firefox 3.6 but YaST says "3.5 is needed"

Printable View