View RSS Feed

karlmistelberger

Leap Update Information

Rate this Entry
Always show consistent information by running both commands.
Code:
leap154:~ # zypper lr -E 
#  | Alias                 | Enabled | GPG Check | Priority | URI 
---+-----------------------+---------+-----------+----------+------------------------------------------------------------------ 
 1 | openSUSE-Leap-15.4-1  | Yes     | (r ) Yes  |   99     | http://download.opensuse.org/distribution/leap/15.4/repo/oss/ 
 3 | repo-backports-update | Yes     | (r ) Yes  |   99     | http://download.opensuse.org/update/leap/15.4/backports/ 
 8 | repo-non-oss          | Yes     | (r ) Yes  |   99     | http://download.opensuse.org/distribution/leap/15.4/repo/non-oss/ 
11 | repo-sle-update       | Yes     | (r ) Yes  |   99     | http://download.opensuse.org/update/leap/15.4/sle/ 
13 | repo-update           | Yes     | (r ) Yes  |   99     | http://download.opensuse.org/update/leap/15.4/oss 
14 | repo-update-non-oss   | Yes     | (r ) Yes  |   99     | http://download.opensuse.org/update/leap/15.4/non-oss/ 
leap154:~ #

Code:
leap154:~ # zypper -n update -D 
Loading repository data... 
Reading installed packages... 

The following 11 package updates will NOT be installed:
  ffmpeg-4 libavcodec58_134 libavdevice58_13 libavfilter7_110 libavformat58_76 libavresample4_0 libavutil56_70 libheif1 libpostproc55_9 libswresample3_9 libswscale5_9 

The following 8 packages are going to be upgraded:
  libgcc_s1 libgomp1 libobjc4 libstdc++6 libstdc++6-pp-gcc11 perl perl-base perl-core-DB_File 

8 packages to upgrade. 
Overall download size: 8.7 MiB. Already cached: 0 B. After the operation, additional 598.0 B will be used. 
Continue? [y/n/v/...? shows all options] (y): y 

Checking for file conflicts: (8 skipped) ...............................................................................................................................................................................................................................[done] 
Warning: 8 packages had to be excluded from file conflicts check because they are not yet downloaded. 

    Note: Checking for file conflicts requires not installed packages to be downloaded in advance in 
    order to access their file lists. See option '--download-in-advance / --dry-run --download-only' 
    in the zypper manual page for details. 

leap154:~ #

Submit "Leap Update Information" to Digg Submit "Leap Update Information" to del.icio.us Submit "Leap Update Information" to StumbleUpon Submit "Leap Update Information" to Google Submit "Leap Update Information" to Facebook Submit "Leap Update Information" to Twitter

Categories
KeepItSimple