PDA

View Full Version : TUMBLEWEED Problemas con el modo de hibernacion



MorganTrimax
21-Feb-2022, 11:09
Hola, instale opensuse TW marcando la opcion de "swap con hibernacion dandole al swap 2Gb y funciono de maravilla pero con las actualizaciones creo que el archivo se corrompio pues al elegir la opcion de "hibernar" la maquina se bloquea por unos minutos despues se apaga la pantalla unos segundos regresa la imagen y finalmente se apaga por completo la compu. perdiendo toda la info. que estaba abierta ¿hay alguna manera de reparar la opcion de Hibernar? gracias

krovikan
21-Feb-2022, 15:08
No dices cuanta RAM tienes. Si estás usando hibernación, 2Gb de swap son insuficientes.

En este enlace tienes la cantidad necesaria de swap para usar hibernación:

https://itsfoss.com/swap-size/

y me extrañaría mucho que sólo tuvieras 1Gb de RAM para una swap tan pequeña (por mucho que te lo recomiende TW).


Saludos

karlggest
22-Feb-2022, 03:58
Hola.

Os recuerdo que la swap ha de ser lo mismo o "un poco más" de la cantidad de memoria que tiene el sistema para poder usar la hibernación. En general eso implica que si, por ejemplo, tienes 8GiB de RAM, necesitas 8 de Swap. En teoría se puede usar menos etc, pero yo no contaría con ello. Es más, si haces uso abundante de la propia swap porque tienes la memoria llena, probablemente necesites incluso más para poder guardar también el contenido de la swap...

Por lo demás, puede ser la configuración de energía, puede ser algo de permisos (pero más raro, no se apagaría tampoco) o incluso sobre la tarjeta gráfica. Puedes investigar estas tres cosas (probando, por ejemplo, a reinstalar los drivers de la gráfica o asegurándote de que se cargan los correctos), comprobando que se monta bien la partición swap, etc., o bien restablecer el sistema a antes de esa actualización.

Salud!!