PDA

View Full Version : Leap 42.1 KDEInit kon ....kioexec niet opstarten



Andreverkentsuse
06-Nov-2015, 05:24
Ik heb eergisteren Leap 42.1 geïnstalleerd.
Als ik een document wil opstarten uit Recente documenten , krijg ik foutmelding :

KDEInit kon ´/usr/lib64/libexec/kf5/kioexec´ niet opstarten.

In Journaal van Systemd kon ik geen foutmelding vinden.
Het bestand kioexec bestaat wel.

Het enige wat ik kan doen is Ctrl Alt Del, waarmee ik de sessie afmeld.

Andreverkentsuse
06-Nov-2015, 06:29
Schijnt dat ik niet de enige ben, zie :

https://bugs.kde.org/show_bug.cgi?id=345381

jansteen
06-Nov-2015, 11:00
Ik heb hetzelfde.
Ik krijg de melding, en soms loopt dat het hele systeem vast (best wel vaak)