PDA

View Full Version : Zwart scherm



wolde
20-Sep-2014, 18:12
Bij mij gebeurt ongeveer het zelfde als bij Twanneesh (post van 9 maart 2013), zij het dat het normale scherm zich wel opbouwt, op zwart gaat, zich weer opbouwt, op zwart gaat etc. Melding: Plasma bureaubladshell onverwacht afgebroken. Als ik OpenSuSE start met failsafe, gaat het goed.
Ik werk onder OpenSuSE 12.3 en KDE4.10.5
Het advies van Knurpht aan Twanneesh levert geen verbetering.
Wat kan ik doen behalve met failsafe starten?
Met dank,
Wolde

Knurpht
21-Sep-2014, 02:54
Je videokaart is?
En, heb je daar een driver voor geïnstalleerd?
Wanneer begon het probleem?
Heeft een verse, nieuw aangemaakte gebruiker dit probleem ook?

wolde
21-Sep-2014, 10:22
Je videokaart is?
En, heb je daar een driver voor geïnstalleerd?
Wanneer begon het probleem?
Heeft een verse, nieuw aangemaakte gebruiker dit probleem ook?


Bedant voor de reactie.
Videokaart NVidiaGeForce 7600GS. Ik heb daar niet specifiek een driver voor geinstalleerd.
Begon een dag of drie geleden, maar ik kan geen aanleiding aanwijzen.
Bij een nieuw aangemaakte doet zich ook dit probleem voor, trouwens ook als ik als root inlog.

Knurpht
22-Sep-2014, 02:11
Bedant voor de reactie.
Videokaart NVidiaGeForce 7600GS. Ik heb daar niet specifiek een driver voor geinstalleerd.
Begon een dag of drie geleden, maar ik kan geen aanleiding aanwijzen.
Bij een nieuw aangemaakte doet zich ook dit probleem voor, trouwens ook als ik als root inlog.

Nooit als root inloggen op de desktop. Ten eerste doe je daarmee alles met rootrechten, ellende die je mogelijk binnenhaalt heeft dus ook root rechten. Ten tweede "zet" je zo voor sommige appplicaties de standaardinstellingen.

Gezien de leeftijd van de videokaart ( de 7600GS-en die ik had zijn allemaal al lang kapot ) denk ik dat die het probleem is. Dat je bij het opstarten nog wel beeld krijgt klopt wel, daarbij wordt alleen het framebuffer deel van de kaart gebruikt. Om daar echt achter te komen, zou je 't best 's kunnen opstarten van een Live CD / stickje. Als het daar wel werkt is de kaart niet stuk, maar zit er iets niet goed in je installatie. Werkt het daarbij op dezelfde manier ook niet, dan is met 99% waarschijnlijkheid de videokaart (deels) stuk.