PDA

View Full Version : OpenSuse 13.1 LXDE Desktop - kan "pcmanfm" niet installeren....



dutchglory
15-Jul-2014, 13:52
OpenSuse 13.1 LXDE Desktop AMD64 - kan "pcmanfm" niet installeren door afhankelijkheden....

zie afbeelding:
http://goo.gl/BN54YG

ik heb ook een een .tar gemaakt met "Testcase voor afhankelijkhedenoplosser genereren" met daarin alle log bestanden....
ik kan eventueel een bug-report aanmaken via Bugzilla....

ik hoor het graag....
André

hcvv
16-Jul-2014, 01:33
Hallo en welkom hier.

Ik heb geprobeerd dat plaatsje te bestuderen, ik krijg er een beetje hoofdpijn van :(.

Het is mij niet helemaal duidelijk. Om een of andere reden vindt hij dat de beschikbare versies van gvfs-backends niet installeerbaar zijn. Van een aantal is dat duidelijk, het zijn 32-bits versies en je hebt kennelijk een 64-bit systeem. Maar gvfs-backends-1.18.3-5.1-x86_64 van openSUSE Update zou toch moeten voldoen. Bij mij is die ook geïnstallerd hoewel ik geen LXDE gebruik.

Eén van de oplossingen is kennelijk om een aantal zaken naar 32-bit te downgraden. Dat kan op een fout in pcmanfs duiden (vragen om een 32-bit versie waar een 64-bit versii nodig is).

Ik neem aan dat je alleen de standaard repos, met hooguit Packman hebt? Als je aarzelt, toon dan hier

zypper lr -d

En omdat je nieuw bent hier: zulke computeruitvoer graag tussen CODE tags. Je krijgt die door op de # knop in de werkbalk van de post editor the klikken. En dan kopie/plak van de terminal window tussen de tags. Het best is het om de terminal prompt, het commando, de uitvoer en de volgende prompt allemaal in één kopie/plak te doen. Dan zien wij alles wat je hebt gedaan en is verdere uitleg van jouw erbij overbodig.

dutchglory
16-Jul-2014, 10:38
bedankt voor reactie..

Ik heb inderdaad een 64-bit systeem, dus er zou toch alleen 64-bit pakketten geïnstalleerd moeten worden, anders had ik wel een
32-bit versie van Opensuse geïnstalleerd... misschien extra bronnen toevoegen voor de laatste updates..

bijvoorbeeld hier:
http://wiki.lxde.org/en/SuSE

dutchglory
16-Jul-2014, 11:15
bedankt voor reactie..

Ik heb inderdaad een 64-bit systeem, dus er zou toch alleen 64-bit pakketten geïnstalleerd moeten worden, anders had ik wel een
32-bit versie van Opensuse geïnstalleerd... misschien extra bronnen toevoegen voor de laatste updates..

bijvoorbeeld hier:
http://wiki.lxde.org/en/SuSE



UPDATE:

Ik denk dat ik afhankelijkheden heb opgelost door het de-installeren van "libudev-mini1..." ( zie afbeelding http://goo.gl/BN54YG )
ik kan "pcmanfm" nu wel installeren het schijnt dat deze een conflict veroorzaakte....

Afbeelding:
http://goo.gl/xSzeJC

dutchglory
16-Jul-2014, 20:17
UPDATE:

Ik denk dat ik afhankelijkheden heb opgelost door het de-installeren van "libudev-mini1..." ( zie afbeelding http://goo.gl/BN54YG )
ik kan "pcmanfm" nu wel installeren het schijnt dat deze een conflict veroorzaakte....

Afbeelding:
http://goo.gl/xSzeJC


hier nog logbestanden gemaakt met "Testcase voor afhankelijkheden oplosser genereren"
via software installer. Niet zeker of dit bruikbaar is, maar toch beschikbaar stellen...
https://dl.dropboxusercontent.com/u/37745116/OpenSuse/LXDE-Desktop/y2logs.tgz
https://db.tt/2eyl34EV


..

Benmh
19-Jul-2014, 10:59
hier nog logbestanden gemaakt met "Testcase voor afhankelijkheden oplosser genereren"
via software installer. Niet zeker of dit bruikbaar is, maar toch beschikbaar stellen...
https://dl.dropboxusercontent.com/u/37745116/OpenSuse/LXDE-Desktop/y2logs.tgz
https://db.tt/2eyl34EV


..

Fijn dat het weer werkt.

Het beschikbaar stellen van software kan je beter misschien hier niet doen. Mogelijk dat het bij een ander iets anders doet dan bij jou.
Een tip voorbij een volgend probleem is, om de google plaatjes niet te gebruiken.
Het meelezen in de opbouw vanuit een [code] is wat meer praktischer en schept meer duidelijkheid voor ons.
De Google afbeelding laat niet zien wat er gebeurt in het systeem.