PDA

View Full Version : Thomson 49DA8E / draadloos probleem / nieuwe Suse gebruiker



AppieB
05-Aug-2013, 13:48
Beste mensen,

Sinds een week heb ik Win 7 van onze laptop gehaald en Open Suse 12.3 geinstalleerd.
Echter, ik krijg de laptop niet draadloos werkend.
Zijn er geen screenshots - een plaatje zegt zoveel meer... - van het onderdeel Netwerkverbindingen - Systeeminstellingenkaders welke je moet invullen?

Laptop/netbook of desktop computer = Toshiba C660 4gb
Beveiligings type van het netwerk = beveiligingsmodus: WPA-PSK versie WPA&WPA2
Werkend met een ander besturingssysteem? = Neen
openSUSE versie = 12.3 KDE
type draadloze netwerkkaart: intern, USB enz. = intern
type router = Thomson 49DA8E

Ik hoop dat één van u mij op weg kan helpen. Ik ben betreffende Open Suse een redelijke leek.

Met dank voor de door te nemen moeite en met vriendelijke groet,
Appie

hcvv
06-Aug-2013, 00:58
Hallo,

Het is vakantietijd en ik geloof dat een paar van onze "draadloos" experts even weg is. Maar we kunnen well wat proberen.

Hoe heb je de installattie gedaan? Met een netwerkkabel?

Heb je YaST > Netwerkapparaten > Netwerkinstellingen geprobeerd? Is daar in het overzicht je kaart te vinden?

Met de antwoorden gaan we weer verder.

AppieB
06-Aug-2013, 14:24
Hallo,

Het is vakantietijd en ik geloof dat een paar van onze "draadloos" experts even weg is. Maar we kunnen well wat proberen.

Hoe heb je de installattie gedaan? Met een netwerkkabel?

Heb je YaST > Netwerkapparaten > Netwerkinstellingen geprobeerd? Is daar in het overzicht je kaart te vinden?

Met de antwoorden gaan we weer verder.
-----
Hallo Frank,
Dank je voor de reactie!
Onder > Globale opties < staat: >gebruikergecontroleerd met NetwerkManager< aangevinkt
staat : >IPv6 activeren< aangevinkt
staat: >DHCP cliënt indentificatie label< is niets ingevuld
staat: >te versturen hostnaam< is AUTO ingevuld
staat: >wijzig de standaard route via DHCP< aangevinkt

Onder > Overzicht < staat: Ethernet netwerkkaart DHCP eth0
Realtec WLAN controller DHCP wlan0
Dan staat er in het witte kader er onder:
Realtec WLAN controller (Niet verbonden)
MAC : nummer bij mij bekend
BusID : idem

Onder hostnaam/DNS staat: de Hostnaam en Domeinnaam zijn benoemd in resp. linux-lr2b en site. De rest is niet ingevuld.

Onder Routering staatt: is niets ingevuld

hcvv
07-Aug-2013, 01:49
1) Ik heet Henk.

2) Ik heb twee (2) vragen gesteld. Op de tweede heb je uitgebreid geantwoord. De eerste heb je voor het gemak maar overgeslagen.

Benmh
07-Aug-2013, 09:57
Misschien dat je hier wat mee kan aanvangen:

via YAsT naar netwerkapparaten> netwerkinstellingen > Globaleopties> eerst eens klikken op Traditionele methode met ifup.
Dan naar het tabblad :Overzicht en daar de kaart toevoegen en bewerken Realtec WLAN controller (Niet verbonden) klik op bewerken. . Je kan zodra je de gegevens van een netwerk moet intikken ook op de knop scannen klikken en kijken of er netwerken worden herkend.

Als je dat gedaan heb weer terug naar tabblad :Globale opties en vink daar dan Gebruikersgecontroleerd met Networkmanager aan. Klik op OK en het is gedaan.
Vergeet niet de Widget in de taakbalk toe te voegen voor de networkmanager.

Mocht je problemen hebben met de drivers voor de realtec wifi dan kan je deze vinden op
Realtek (http://www.realtek.com.tw/Downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false)
Mijn ervaring is dat realtec prima wordt ondersteund in OpenSUSE.

AppieB
07-Aug-2013, 13:37
1) Ik heet Henk.

2) Ik heb twee (2) vragen gesteld. Op de tweede heb je uitgebreid geantwoord. De eerste heb je voor het gemak maar overgeslagen.

Sorry Henk....(ik had net een vriend, Frank, "uitgelaten", vandaar misschien de verspreking)
Oeps, nee niet voor het gemak, gewoon vergeten. Ja, ik heb de installatie via de netwerkkabel gedaan.

Vr. groeten,
Appie

hcvv
08-Aug-2013, 06:15
Hoi Appie,
Het schijnt dat jij wakker wordt als ik naar bed ga rotfl! De discussie gaat dus een beetje langzaam.

Heb je intussen al iets gedaan met de suggesties van Ben?

Ook ik zou aanraden om het eerst eens met "traditional ifup" te proberen (maar ik ben vooringenomen omdat ik zelf NetworkManager niet gebruik).

Verder denk ik dat het tijd is om streng de stapjes te gaan volgen. Je zegt nl. niet veel meer dan "het werkt niet" en dat is zoals je weet geen goede fout beschrijving.

Als ik het goed begrijp (dat zijn mijn conclusies, dus verbeteren indien ik fout zit), heb je met eth0 gewerkt op dezelfde router/modem waar je nu mee probeert te werken. We kunnen dus aannemen dat die router/modem je via DHCP de goede gegevens aanlevert. Als we tenminste zover komen.

Probeer dus eerst eens om via YaST die kaart te configureren. Als dat werkt, perfect, dan gaan we van daaruit verder. Als het niet werkt gaan we aan de basis beginnen. Geef dan (als het niet werkt) de uitvoer van:

/sbin/ifconfig -a
om te zien of je wlano überhaput werkt (op is met een IP address).

jansteen
08-Aug-2013, 08:14
Werkt je kabelverbinding wel?

Als je openSUSE 12.3 installeerd werkt meestal het netwerk niet.


sudo systemctl start network.service

AppieB
08-Aug-2013, 12:19
Misschien dat je hier wat mee kan aanvangen:

via YAsT naar netwerkapparaten> netwerkinstellingen > Globaleopties> eerst eens klikken op Traditionele methode met ifup.
Dan naar het tabblad :Overzicht en daar de kaart toevoegen en bewerken Realtec WLAN controller (Niet verbonden) klik op bewerken. . Je kan zodra je de gegevens van een netwerk moet intikken ook op de knop scannen klikken en kijken of er netwerken worden herkend.

Als je dat gedaan heb weer terug naar tabblad :Globale opties en vink daar dan Gebruikersgecontroleerd met Networkmanager aan. Klik op OK en het is gedaan.
Vergeet niet de Widget in de taakbalk toe te voegen voor de networkmanager.

Mocht je problemen hebben met de drivers voor de realtec wifi dan kan je deze vinden op
Realtek (http://www.realtek.com.tw/Downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false)
Mijn ervaring is dat realtec prima wordt ondersteund in OpenSUSE.
------
Dank je Ben voor de informatie en de tijd die er hebt ingestoken.
Echter, het lukt mij (nog) niet om de laptop draadloos te verbinden met het www.

AppieB
08-Aug-2013, 12:37
Hoi Appie,
Het schijnt dat jij wakker wordt als ik naar bed ga rotfl! De discussie gaat dus een beetje langzaam.

Heb je intussen al iets gedaan met de suggesties van Ben?

Ook ik zou aanraden om het eerst eens met "traditional ifup" te proberen (maar ik ben vooringenomen omdat ik zelf NetworkManager niet gebruik).

Verder denk ik dat het tijd is om streng de stapjes te gaan volgen. Je zegt nl. niet veel meer dan "het werkt niet" en dat is zoals je weet geen goede fout beschrijving.

Als ik het goed begrijp (dat zijn mijn conclusies, dus verbeteren indien ik fout zit), heb je met eth0 gewerkt op dezelfde router/modem waar je nu mee probeert te werken. We kunnen dus aannemen dat die router/modem je via DHCP de goede gegevens aanlevert. Als we tenminste zover komen.

Probeer dus eerst eens om via YaST die kaart te configureren. Als dat werkt, perfect, dan gaan we van daaruit verder. Als het niet werkt gaan we aan de basis beginnen. Geef dan (als het niet werkt) de uitvoer van:

/sbin/ifconfig -a
om te zien of je wlano überhaput werkt (op is met een IP address).
-----
Neen, ik ben steeds sinds de vroege morgen wakker, maar we hebben vakantie en kruip pas laat (te laat) voor de pc.
Ja, ik heb suggesties van Ben opgevolgd, maar krijg de laptop (nog) niet draadloos op het www.........>:(
De kaart configureren: Het liefste zou ik jou willen bellen, om van daar uit verder te werken. Ik vind het zo jammer dat het voor mij zo ingewikkeld moet zijn. Niet boos worden, maar met Win7, Ubuntu en Xubuntu had ik het zo voor elkaar maar ik heb mij voorgenomen om - net als bij Ubuntu - zeker 6 maanden Open Suse te gebruiken, om dan uiteindelijk een definitieve keuze te maken.
Maar, mag ik jouw bellen of heb je nog een andere optie?

hcvv
08-Aug-2013, 12:45
------
Echter, het lukt mij (nog) niet om de laptop draadloos te verbinden met het www.
Sorry, maar "werken met het www" is het eind van een lange reeks zaken die het moet doen:

het device moet opkomen met een IP adres en een netmask (die voldoen aan het netwerk van je LAN);
om je LAN te kunnen verlaten (naar het Internet gaan) moet een route (de default route) gedefiniëerd ziijn;
om systemen op het Internet met hun naam te kunnen aanspreken en niet alleen met hun IP adres moet een DNS server zijn geconfigureerd.

Als dat allemaal werkt kun je ook met een browser naar een web-server gaan (werken met www). Als dat einddoel niet werkt moeten we dus stap voor stap alles controleren. Het heeft geen zin om te zeggen" "Ik kan de trein naar Amsterdam niet nemen" als er geen spoorlijn is en geen station.

Dus graag na het configureren door YaST de uitvoer die ik gevraagd heb.

hcvv
08-Aug-2013, 13:01
-----
Neen, ik ben steeds sinds de vroege morgen wakker, maar we hebben vakantie en kruip pas laat (te laat) voor de pc.
Ja, ik heb suggesties van Ben opgevolgd, maar krijg de laptop (nog) niet draadloos op het www.........>:(
De kaart configureren: Het liefste zou ik jou willen bellen, om van daar uit verder te werken. Ik vind het zo jammer dat het voor mij zo ingewikkeld moet zijn. Niet boos worden, maar met Win7, Ubuntu en Xubuntu had ik het zo voor elkaar maar ik heb mij voorgenomen om - net als bij Ubuntu - zeker 6 maanden Open Suse te gebruiken, om dan uiteindelijk een definitieve keuze te maken.
Maar, mag ik jouw bellen of heb je nog een andere optie?
Niet jammeren, maar gewoon doen wat we vragen. Dus de uitvoer van ifconfig tussen CODE tags (de # knop in de tool bar van de post editor). Zo moeiliijk is dat niet.

AppieB
08-Aug-2013, 13:06
Hoi Appie,
Het schijnt dat jij wakker wordt als ik naar bed ga rotfl! De discussie gaat dus een beetje langzaam.

Heb je intussen al iets gedaan met de suggesties van Ben?

Ook ik zou aanraden om het eerst eens met "traditional ifup" te proberen (maar ik ben vooringenomen omdat ik zelf NetworkManager niet gebruik).

Verder denk ik dat het tijd is om streng de stapjes te gaan volgen. Je zegt nl. niet veel meer dan "het werkt niet" en dat is zoals je weet geen goede fout beschrijving.

Als ik het goed begrijp (dat zijn mijn conclusies, dus verbeteren indien ik fout zit), heb je met eth0 gewerkt op dezelfde router/modem waar je nu mee probeert te werken. We kunnen dus aannemen dat die router/modem je via DHCP de goede gegevens aanlevert. Als we tenminste zover komen.

Probeer dus eerst eens om via YaST die kaart te configureren. Als dat werkt, perfect, dan gaan we van daaruit verder. Als het niet werkt gaan we aan de basis beginnen. Geef dan (als het niet werkt) de uitvoer van:

/sbin/ifconfig -a
om te zien of je wlano überhaput werkt (op is met een IP address).
-----

appie@linux-l2rb:~> /sbin/ifconfig -a
eth0 Link encap:Ethernet HWaddr 88:AE:1D:F8:78:0B
inet addr:192.168.2.3 Bcast:192.168.2.255 Mask:255.255.255.0
inet6 addr: fe80::8aae:1dff:fef8:780b/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4090 errors:0 dropped:7 overruns:0 frame:0
TX packets:2927 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:3887039 (3.7 Mb) TX bytes:457794 (447.0 Kb)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:152 errors:0 dropped:0 overruns:0 frame:0
TX packets:152 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:8104 (7.9 Kb) TX bytes:8104 (7.9 Kb)

wlan0 Link encap:Ethernet HWaddr 88:25:2C:99:14:6D
inet addr:192.168.2.5 Bcast:192.168.2.255 Mask:255.255.255.0
inet6 addr: fe80::8a25:2cff:fe99:146d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:68 errors:0 dropped:0 overruns:0 frame:0
TX packets:77 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:20013 (19.5 Kb) TX bytes:14932 (14.5 Kb)

appie@linux-l2rb:~>

hcvv
08-Aug-2013, 13:33
Heel goed. We zien hier dat wlan0 wel degelijk "up" is en IP adressen heeft (zowel IPv4 als IPv6).

Overigens, zit je kabel er nog steeds in? Ik begrijp dat je dat doet als je de forums wilt gebruiken, maar die moet er wel uit als je draadloos wilt werken. Anders wordt draadloos niet gebruikt omdat kabel sneller is en dus wordt gebruikt.

Om de routing te zien nu graag de uitvoer van

netstat -rn

En doe ook maar

cat /etc/resolv.conf

AppieB
08-Aug-2013, 21:05
Heel goed. We zien hier dat wlan0 wel degelijk "up" is en IP adressen heeft (zowel IPv4 als IPv6).

Overigens, zit je kabel er nog steeds in? Ik begrijp dat je dat doet als je de forums wilt gebruiken, maar die moet er wel uit als je draadloos wilt werken. Anders wordt draadloos niet gebruikt omdat kabel sneller is en dus wordt gebruikt.

Om de routing te zien nu graag de uitvoer van

netstat -rn

En doe ook maar

cat /etc/resolv.conf

appie@linux-l2rb:~> netstat -rn
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface
0.0.0.0 192.168.2.254 0.0.0.0 UG 0 0 0 wlan0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 wlan0
appie@linux-l2rb:~>


appie@linux-l2rb:~> cat /etc/resolv.conf
### /etc/resolv.conf file autogenerated by netconfig!
#
# Before you change this file manually, consider to define the
# static DNS configuration using the following variables in the
# /etc/sysconfig/network/config file:
# NETCONFIG_DNS_STATIC_SEARCHLIST
# NETCONFIG_DNS_STATIC_SERVERS
# NETCONFIG_DNS_FORWARDER
# or disable DNS configuration updates via netconfig by setting:
# NETCONFIG_DNS_POLICY=''
#
# See also the netconfig(8) manual page and other documentation.
#
# Note: Manual change of this file disables netconfig too, but
# may get lost when this file contains comments or empty lines
# only, the netconfig settings are same with settings in this
# file and in case of a "netconfig update -f" call.
#
### Please remove (at least) this line when you modify the file!
search lan
nameserver 192.168.2.254
appie@linux-l2rb:~>

AppieB
08-Aug-2013, 21:09
Heel goed. We zien hier dat wlan0 wel degelijk "up" is en IP adressen heeft (zowel IPv4 als IPv6).

Overigens, zit je kabel er nog steeds in? Ik begrijp dat je dat doet als je de forums wilt gebruiken, maar die moet er wel uit als je draadloos wilt werken. Anders wordt draadloos niet gebruikt omdat kabel sneller is en dus wordt gebruikt.

Om de routing te zien nu graag de uitvoer van

netstat -rn

En doe ook maar

cat /etc/resolv.conf

Ja, de kabel zit er in, maar de communicatie doe ik via mijn desktop.
De laptop is `t apparaat waar Suse op staat

hcvv
09-Aug-2013, 00:42
Ja, de kabel zit er in, maar de communicatie doe ik via mijn desktop.
De laptop is `t apparaat waar Suse op staat
Dan begrijp ik iets niet. De kabel zit erin en je kan toch niet het Internet bereiken?

Zoals boven gezegd., het is òf de kabel, òf de wifi. En als ze er allebei inzitten wordt de kabel gebruikt, want die is sneller. Dus kabel eruit als je wifi wilt werken.

Overigens zien zowel je default router als je DNS er goed uit. Je router is kennelijk 192.168.2.254.

Probeer (kabel eruit!!!!!!!!!)

ping -c1 192.168.2.254
en

ping -c1 130.57.66.6
en

nslookup forums.opensuse.org
en

ping -c1 forums.opensuse.org

jansteen
09-Aug-2013, 01:25
Om een beetje duidelijkheid te krijgen,

Werkt de kabelverbinding wel?

Of heb je helemaal geen netwerk op de laptop?

AppieB
09-Aug-2013, 14:47
Dan begrijp ik iets niet. De kabel zit erin en je kan toch niet het Internet bereiken?

Zoals boven gezegd., het is òf de kabel, òf de wifi. En als ze er allebei inzitten wordt de kabel gebruikt, want die is sneller. Dus kabel eruit als je wifi wilt werken.

Overigens zien zowel je default router als je DNS er goed uit. Je router is kennelijk 192.168.2.254.

Probeer (kabel eruit!!!!!!!!!)

ping -c1 192.168.2.254
en

ping -c1 130.57.66.6
en

nslookup forums.opensuse.org
en

ping -c1 forums.opensuse.org
==========================================

appie@linux-l2rb:~> ping -c1 192.168.2.254
connect: Network is unreachable
appie@linux-l2rb:~>
================================================

appie@linux-l2rb:~> ping -c1 130.57.66.6
connect: Network is unreachable
appie@linux-l2rb:~>
===================================================

appie@linux-l2rb:~> nslookup forums.opensuse.org
;; connection timed out; no servers could be reached

appie@linux-l2rb:~
=========================================

appie@linux-l2rb:~> ping -c1 forums.opensuse.org
ping: unknown host forums.opensuse.org
appie@linux-l2rb:~>

==================================================
Ik heb ook de opdrachten MET kabel er in. Dus mocht je dezen ook willen inzien, dan is dat mogelijk
Overigens, met kabel heb ik WEL internet

AppieB
09-Aug-2013, 14:53
Om een beetje duidelijkheid te krijgen,

Werklt de kabelverbinding wel?

Of heb je helemaal geen netwerk op de laptop?
Ja met kabel heb ik wel verrbiinding

AppieB
09-Aug-2013, 22:10
[QUOTE=AppieB;2578135]Ja met kabel heb ik wel verrbiinding[/QUOTE

appie@linux-l2rb:~> ping -c1 192.168.2.254
PING 192.168.2.254 (192.168.2.254) 56(84) bytes of data.
64 bytes from 192.168.2.254: icmp_seq=1 ttl=64 time=0.625 ms

--- 192.168.2.254 ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 0.625/0.625/0.625/0.000 ms
appie@linux-l2rb:~>

====================

appie@linux-l2rb:~>
appie@linux-l2rb:~> ping -c1 130.57.66.6
PING 130.57.66.6 (130.57.66.6) 56(84) bytes of data.
64 bytes from 130.57.66.6: icmp_seq=1 ttl=47 time=161 ms

--- 130.57.66.6 ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 161.639/161.639/161.639/0.000 ms
appie@linux-l2rb:~>

=======================================

appie@linux-l2rb:~> nslookup forums.opensuse.org
Server: 192.168.2.254
Address: 192.168.2.254#53

Non-authoritative answer:
Name: forums.opensuse.org
Address: 130.57.66.6

appie@linux-l2rb:~>


===============================

appie@linux-l2rb:~> ping -c1 forums.opensuse.org
PING forums.opensuse.org (130.57.66.6) 56(84) bytes of data.
64 bytes from forums.opensuse.org (130.57.66.6): icmp_seq=1 ttl=47 time=162 ms

--- forums.opensuse.org ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 162.885/162.885/162.885/0.000 ms
appie@linux-l2rb:~>

hcvv
10-Aug-2013, 02:33
Het hele verhaal is nu helaas een beetje een zootje geworden omdat iedereen dacht dat je de wifi aan het proberen was, terwijjl je in feite telkens de kabel erin hebt gelaten.

Ook het feit dat je maar eens in de 24 uur een antwoord produceert maakt het geheel niet vlugger. Sommigen hier zijn met meer draden tegelijk bezig en doen ook nog andere dingen op zo'n dag. Telkens weer proberen terug te lezen wat er ook al weer precies speelde komt de kwaliteit ook niet ten goede :(

Zo denk ik nu dat je de antwoorden in post #15 hierboven gemaakt hebt met de kabel erin.
Opnieuw dus. Zonder kabel!

Ook wil ik antwoord op het volgende::
Gebruikt de kabel dezelfde router/modem als de wifi?

jansteen
10-Aug-2013, 02:47
probeerde alleen wat duidelijkheid te verschaffen.

Kabel erin,kabel eruit.... ;)

Ik weet dat als ik mijn laptop opstart met kabel verbinding, en ik die kabel verwijder, mijn wifi niet werkt.
Ik zet dan mijn wifikaart uit, wacht een paar seconden om vervolgens de kaart weer te activeren. (heeft volgens mij te maken met routering)

Wat ook een probleem kan opleveren is IPv6
Ik heb die uitstaan.
Onder in de werkbalk staat applet NetwerkMagnager.
even op klikken en dan "Verbindingen beheren" kiezen.
Dan kun je de draadloze verbinding kiezen, en heb je alle instellingen tot je beschikking.

Bij Ipv6 heb ik dan " Basisinstellingen" en " uitgeschakeld"
(IPv4 staat op " automatisch (DHCP) " )

AppieB
10-Aug-2013, 10:43
Het hele verhaal is nu helaas een beetje een zootje geworden omdat iedereen dacht dat je de wifi aan het proberen was, terwijjl je in feite telkens de kabel erin hebt gelaten.

Ook het feit dat je maar eens in de 24 uur een antwoord produceert maakt het geheel niet vlugger. Sommigen hier zijn met meer draden tegelijk bezig en doen ook nog andere dingen op zo'n dag. Telkens weer proberen terug te lezen wat er ook al weer precies speelde komt de kwaliteit ook niet ten goede :(

Zo denk ik nu dat je de antwoorden in post #15 hierboven gemaakt hebt met de kabel erin.
Opnieuw dus. Zonder kabel!

Ook wil ik antwoord op het volgende::
Gebruikt de kabel dezelfde router/modem als de wifi?
==========================
Ja, de kabel en wifi zelfde router.
Ik meen het oprecht, ik waardeer uw inzet en geduld !!
Post #15 :Hier onder de opdracht Zonder Kabel


appie@linux-l2rb:~> netstat -rn
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface
appie@linux-l2rb:~>


appie@linux-l2rb:~> cat /etc/resolv.conf
### /etc/resolv.conf file autogenerated by netconfig!
#
# Before you change this file manually, consider to define the
# static DNS configuration using the following variables in the
# /etc/sysconfig/network/config file:
# NETCONFIG_DNS_STATIC_SEARCHLIST
# NETCONFIG_DNS_STATIC_SERVERS
# NETCONFIG_DNS_FORWARDER
# or disable DNS configuration updates via netconfig by setting:
# NETCONFIG_DNS_POLICY=''
#
# See also the netconfig(8) manual page and other documentation.
#
# Note: Manual change of this file disables netconfig too, but
# may get lost when this file contains comments or empty lines
# only, the netconfig settings are same with settings in this
# file and in case of a "netconfig update -f" call.
#
### Please remove (at least) this line when you modify the file!
appie@linux-l2rb:~>

AppieB
10-Aug-2013, 10:56
probeerde alleen wat duidelijkheid te verschaffen.

Kabel erin,kabel eruit.... ;)

Ik weet dat als ik mijn laptop opstart met kabel verbinding, en ik die kabel verwijder, mijn wifi niet werkt.
Ik zet dan mijn wifikaart uit, wacht een paar seconden om vervolgens de kaart weer te activeren. (heeft volgens mij te maken met routering)

Wat ook een probleem kan opleveren is IPv6
Ik heb die uitstaan.
Onder in de werkbalk staat applet NetwerkMagnager.
even op klikken en dan "Verbindingen beheren" kiezen.
Dan kun je de draadloze verbinding kiezen, en heb je alle instellingen tot je beschikking.

Bij Ipv6 heb ik dan " Basisinstellingen" en " uitgeschakeld"
(IPv4 staat op " automatisch (DHCP) " )
===============
Beste Jan,
Ik wacht even op Henk z`n reactie op mijn laatste opdracht uitvoering.
Overigens,bij het scannen (SSID) staat mijn router - met KABEL in de LAPTOP - mijn netwerknaam (type Thomsson) - er niet bij.....

==========================

hcvv
10-Aug-2013, 11:07
OK. Nu is alles dus weg. Geen enkele route en geen DNS server. Conclusie DHCP heeft niet gewerkt. Waarschijnlijk ook geen IP address. Dat laatste kun je controleren met:

/sbin/ifconfig wlan0

Mogelijk dus helemaal geen contact met de router.

Om te zien wat op dit moment de configuratie van wlan0 is:

cat /etc/sysconfig/network/ifcfg-wlan0

Aangezien jansteen meer ervaring heeft met deze wifi, graag zijn aanbevelingen uitproberen.

PS. Je hebt zaken vet in je CODE stukjes. Is dat echt zo? Graag niets wijzigen. We moeten op die stukjes kunnen vertrouwen en als je er in wijzigt zakt het vertrouwen. Als je er in wijzigt (bijv een wachtoord onleesbaar maakt), zeg dat er dan bij.Rommelen met fonts (dik, onderstrepen) wordt sowieso niet erg gewaardeerd.

AppieB
10-Aug-2013, 11:29
OK. Nu is alles dus weg. Geen enkele route en geen DNS server. Conclusie DHCP heeft niet gewerkt. Waarschijnlijk ook geen IP address. Dat laatste kun je controleren met:

/sbin/ifconfig wlan0

Mogelijk dus helemaal geen contact met de router.

Om te zien wat op dit moment de configuratie van wlan0 is:

cat /etc/sysconfig/network/ifcfg-wlan0

Aangezien jansteen meer ervaring heeft met deze wifi, graag zijn aanbevelingen uitproberen.

PS. Je hebt zaken vet in je CODE stukjes. Is dat echt zo? Graag niets wijzigen. We moeten op die stukjes kunnen vertrouwen en als je er in wijzigt zakt het vertrouwen. Als je er in wijzigt (bijv een wachtoord onleesbaar maakt), zeg dat er dan bij.Rommelen met fonts (dik, onderstrepen) wordt sowieso niet erg gewaardeerd.
Nee, het vet maken had ik gedaan om het u wat gemakelijker, te maken bij het lezen. Ik zal mij hiertoe niet weer laten verleiden.
Geen IP adres ! En deanndere opdracht geeft de onnderstaande uitkomst.

appie@linux-l2rb:~> cat /etc/sysconfig/network/ifcfg-wlan0
cat: /etc/sysconfig/network/ifcfg-wlan0: Toegang geweigerd
appie@linux-l2rb:~>

jansteen
10-Aug-2013, 12:03
===============
Beste Jan,
Ik wacht even op Henk z`n reactie op mijn laatste opdracht uitvoering.
Overigens,bij het scannen (SSID) staat mijn router - met KABEL in de LAPTOP - mijn netwerknaam (type Thomsson) - er niet bij.....

==========================

Het is mij nog steeds niet helemaal duidelijk.
Je scant het netwerk met de kabel in de laptop?

Ik denk dat je gewoon de kabel even moet vergeten.
Dus kabel eruit, en even wegleggen ;)

Als je dan op netwerkmanager klikt (rechtonder in de werkbalk) zie je dan de interfaces (wifikaart) staan?

hcvv
10-Aug-2013, 12:20
Het is mij nog steeds niet helemaal duidelijk.
Je scant het netwerk met de kabel in de laptop?

Ik denk dat je gewoon de kabel even moet vergeten.
Dus kabel eruit, en even wegleggen ;)

Als je dan op netwerkmanager klikt (rechtonder in de werkbalk) zie je dan de interfaces (wifikaart) staan?
Jan, ik laat het graag even aan je over. Maar op mijn aanwijzingen heeft hij in YaST de zaak op "traditional met ifup" gezet. Ik weet niet of NM dan nog werkt. Dat moet hhij dan misschien even terugzetten.

Ik stap er even uit. Na zoveel dagen zijn we nog even ver >:(

AppieB
10-Aug-2013, 14:48
Het is mij nog steeds niet helemaal duidelijk.
Je scant het netwerk met de kabel in de laptop?

Ik denk dat je gewoon de kabel even moet vergeten.
Dus kabel eruit, en even wegleggen ;)

Als je dan op netwerkmanager klikt (rechtonder in de werkbalk) zie je dan de interfaces (wifikaart) staan?
-------------------------
Neem mij niet kwalijk Jan, maar ik heb geen netwerkmanager in een werkbalk rechtsonder staan.
Wel krijg ik bij "netwerkinstellingen" "overzicht" de Realtec met WLAN DHCP wlan0 te zien.

jansteen
10-Aug-2013, 15:08
Ik moet effe weten wat je gebruikt.
NetwerkManager of ifup.
(Via yast instellen)
Als je via Yast kiest voor netwerkmanager krijg je ook het icoontje



Als je Netwerkmanager wilt gebruiken, en je ziet rechtsonder geen icoontje van de manager, dan moet je de applet/widget nog installeren.
(Rechtsonder klikken op "paneelgereedschap" )
Je kunt dan een widget toevoegen (Netwerkbeheer)

Of klikken op "paneelgereedschap" dan met de muis naar links op het systeemvak gaan staan (ook rechtonder in de taakbalk)
Als je dan op systeemvak staat krijg je een "steeksleutel" teken om het vak in te stellen
Bij extra items kun je dan "netwerkbeheer" aanvinken.

AppieB
10-Aug-2013, 23:21
Ik moet effe weten wat je gebruikt.
NetwerkManager of ifup.
(Via yast instellen)
Als je via Yast kiest voor netwerkmanager krijg je ook het icoontje



Als je Netwerkmanager wilt gebruiken, en je ziet rechtsonder geen icoontje van de manager, dan moet je de applet/widget nog installeren.
(Rechtsonder klikken op "paneelgereedschap" )
Je kunt dan een widget toevoegen (Netwerkbeheer)

Of klikken op "paneelgereedschap" dan met de muis naar links op het systeemvak gaan staan (ook rechtonder in de taakbalk)
Als je dan op systeemvak staat krijg je een "steeksleutel" teken om het vak in te stellen
Bij extra items kun je dan "netwerkbeheer" aanvinken.
------
OK, dat heb ik gedaan. Een widget toevoegen en dan gebruiken heb ik nu ook geleerd. Na 22 jaar Windows gebruik is het veel zoeken en mopperen met een nieuw en zeker professioneel besturingssysteem als Suse merk ik. Maar ik zal en wil er mee door.
Ik heb in Yast gekozen voor Netwerkmanager. Het icoontje - nu rood, rond en met rode streep door cirkel - in de werkbalkgeeft aan dat WLAN interfaces niet verbonden is.
Bij scannen - zoals ik eerder vermelde, maar nu ook Zonder Kabelverbinding - pakt hij niet mijn type Thomson. Wel andere routers, ook van Thomson.

jansteen
11-Aug-2013, 01:32
------
OK, dat heb ik gedaan. Een widget toevoegen en dan gebruiken heb ik nu ook geleerd. Na 22 jaar Windows gebruik is het veel zoeken en mopperen met een nieuw en zeker professioneel besturingssysteem als Suse merk ik. Maar ik zal en wil er mee door.
Ik heb in Yast gekozen voor Netwerkmanager. Het icoontje - nu rood, rond en met rode streep door cirkel - in de werkbalkgeeft aan dat WLAN interfaces niet verbonden is.
Bij scannen - zoals ik eerder vermelde, maar nu ook Zonder Kabelverbinding - pakt hij niet mijn type Thomson. Wel andere routers, ook van Thomson.

Klopt, in het begin is het veel zoeken (en lezen)
Maar als je eenmaal een beetje thuis bent in Linux, wil je niets anders ;)

Als je wel ander netwerken ziet (misschien van de buren) betekend het dat je wifikaart wel werkt.

Er is een verschil tussen de naam van je router, en je netwerknaam. (Je hebt een Thomson)
Heet je netwerk ook "Thomson"?

Staat bij jouw in de router "broadcast SSID" misschien uit?
Als je op de netwerkmanager klikt zie je aan de rechterkant de verbindingen, en aan de linkerkant de interfaces.

Als het goed is staat dus aan de linkerkant "WLAN-interface" (met de informatie dat hij niet verbonden is)
Klik op "WLAN-interface"
Dan kun je aan rechterkant alle verbindingen zien, die op dat moment beschikbaar zijn.
Als daar netwerken staan, betekend dat je wifikaart werkt.
Staat jouw netwerk daar niet tussen, moeten we (denk ik) het probleem bij de router zoeken....(instellingen))


(Heb je nog andere apparaten die draadloos verbonden zijn met de router?)

AppieB
11-Aug-2013, 07:58
Klopt, in het begin is het veel zoeken (en lezen)
Maar als je eenmaal een beetje thuis bent in Linux, wil je niets anders ;)

Als je wel ander netwerken ziet (misschien van de buren) betekend het dat je wifikaart wel werkt.

Er is een verschil tussen de naam van je router, en je netwerknaam. (Je hebt een Thomson)
Heet je netwerk ook "Thomson"?

Staat bij jouw in de router "broadcast SSID" misschien uit?
Als je op de netwerkmanager klikt zie je aan de rechterkant de verbindingen, en aan de linkerkant de interfaces.

Als het goed is staat dus aan de linkerkant "WLAN-interface" (met de informatie dat hij niet verbonden is)
Klik op "WLAN-interface"
Dan kun je aan rechterkant alle verbindingen zien, die op dat moment beschikbaar zijn.
Als daar netwerken staan, betekend dat je wifikaart werkt.
Staat jouw netwerk daar niet tussen, moeten we (denk ik) het probleem bij de router zoeken....(instellingen))


(Heb je nog andere apparaten die draadloos verbonden zijn met de router?)moet ontkennend
Als de netwerknaam het zelfde is als Verbindingsnaam ( bij Suse) dan moet ik ontkennend antwoorden.Ik heb een andere naam.
Broadcast SSI staat aan.voor zover ik weet, mijn kennis gaat.
Routerinstellingen, daar moet ik even zoekkn, achter mijn oren krabben..............:\

jansteen
11-Aug-2013, 08:47
Effe voor de duidelijkheid:

Als jij in netwerkmanager op WLAN-interface klikt, heb je aan de rechterkant wel verbindingen staan, maar allemaal een andere naam?
m.a.w de wifikaart ziet wel de routers(netwerken) van de buren, alleen niet jouw router?
Is dit correct?

Als dat het geval is, dan moeten we het probleem bij je router zoeken.

Heb je nog andere apparaten die draadloos verbonden zijn met je router?

AppieB
12-Aug-2013, 11:43
Effe voor de duidelijkheid:

Als jij in netwerkmanager op WLAN-interface klikt, heb je aan de rechterkant wel verbindingen staan, maar allemaal een andere naam?
m.a.w de wifikaart ziet wel de routers(netwerken) van de buren, alleen niet jouw router?
Is dit correct?

Als dat het geval is, dan moeten we het probleem bij je router zoeken.

Heb je nog andere apparaten die draadloos verbonden zijn met je router?
--------
Beste Jan en ook Henk,

Ik ben er uit!
Nadat jij, Jan, mij attendeerde op wellicht een probleem met de router en dat een zoon van mij met z`n smartphone WEL wifi ontvangst bij ons had, bedacht ik dat ik de configuratie van de router eens door moest lopen.
Zo geschiedde en kwam ik er achter dat het wachtwoord welke ik gebruikte tijdens het Netwerkinstellen een oud wachtwoord was.....
Dat was dus het laatste "probleem" waar jullie zoveel werk mee hebben gehad. Excuses daar voor.
Maar ik heb best wel geleerd van jullie bijdragen en daar ben ik erg blij mee.
Overigens, ik heb nog een laatste probleempje te overwinnen. Om draadloos contact te maken moet ik telkens - als ik de laptop opnieuw opstart - het wachtwoord intypen, anders faalt de connectie. Welnu, dat ga ik opzoeken in de netwerkinstellingen en als jij, jullie, daar een passend antwoord op hebben houd ik mij beleefd aanbevolen.

Met dank en vriendelijke groeten,
Appie

jansteen
12-Aug-2013, 12:40
Mooi, dat het werkt.


Je krijgt (als je voor de eerste keer verbinding maakt met een netwerk) een melding van Kwallet, om je wachtwoorden op te slaan.
Misschien heb je daar een verkeerde keuze gemaakt

Maar ook dat kun je checken in netwerkmanager.

Klik op netwerkmanager, dan op "Verbindingen beheren"
Klik dan (links) op "overig"

dan kun je het opslaan van je verbindings-sercets instellen. (rechts boven)

AppieB
13-Aug-2013, 13:10
Mooi, dat het werkt.


Je krijgt (als je voor de eerste keer verbinding maakt met een netwerk) een melding van Kwallet, om je wachtwoorden op te slaan.
Misschien heb je daar een verkeerde keuze gemaakt

Maar ook dat kun je checken in netwerkmanager.

Klik op netwerkmanager, dan op "Verbindingen beheren"
Klik dan (links) op "overig"

dan kun je het opslaan van je verbindings-sercets instellen. (rechts boven)
======
Jaa, je had gelijk! Dit is ook weer gelukt! Ik heb de keuze "in bestand ( niet versleuteld)" gekozen.
Ik begrijp nu dat als je - wat ik blijkbaar had gedaan - kiest voor "beveiligde opslag (versleuteld)", dan moet je met Kwallet aan de slag.
Maak jij daar ook gebruik van?

Knurpht
15-Aug-2013, 05:53
======
Jaa, je had gelijk! Dit is ook weer gelukt! Ik heb de keuze "in bestand ( niet versleuteld)" gekozen.
Ik begrijp nu dat als je - wat ik blijkbaar had gedaan - kiest voor "beveiligde opslag (versleuteld)", dan moet je met Kwallet aan de slag.
Maak jij daar ook gebruik van?

Zo, terug van vakantie......

Nadeel van kwallet is dat die eerst gestart moet zijn, voordat je netwerkverbinding maakt. Dat is te omzeilen door
- kwallet zelf geen password te geven
- de verbinding te verklaren tot "Systeemverbinding".
In het eerste geval wacht kwallet niet meer op ingave van het eigen wachtwoord, in het tweede geval wordt de netwerkverbinding door de netwerkmanager al voor het starten van de desktop tot stand gebracht

AppieB
15-Aug-2013, 11:52
Zo, terug van vakantie......

Nadeel van kwallet is dat die eerst gestart moet zijn, voordat je netwerkverbinding maakt. Dat is te omzeilen door
- kwallet zelf geen password te geven
- de verbinding te verklaren tot "Systeemverbinding".
In het eerste geval wacht kwallet niet meer op ingave van het eigen wachtwoord, in het tweede geval wordt de netwerkverbinding door de netwerkmanager al voor het starten van de desktop tot stand gebracht
====================
Dag Knurpht,

Dank je voor antwoord!
Ik begin er voorlopig nog niet aan.