PDA

View Full Version : openSUSE-lernen.de



yecril71pl
23-Mar-2013, 08:23
The main documentation page (http://doc.opensuse.org/)contains a hyperlink to openSUSE-lernen.de (http://www.opensuse-lernen.de/) over the whole introductory paragraph. I wonder if it is appropriate, especially because the linked site is in German. Moreover, the hyperlink makes the main page invalid:

Line 222, Column 104: end tag for "a" omitted, but OMITTAG NO was specified


…http://www.opensuse-lernen.de" rel="external">opensuse-lernen.de (DE)</li>

zerum
23-Mar-2013, 09:06
That's definetely not correct and has to be fixed.

robin_listas
23-Mar-2013, 09:08
On 2013-03-23 16:26, yecril71pl wrote:
>
> The 'main documentation page ' (http://doc.opensuse.org/)contains a
> hyperlink to 'openSUSE-lernen.de' (http://www.opensuse-lernen.de/) over
> the whole introductory paragraph. I wonder if it is appropriate,
> especially because the linked site is in German. Moreover, the
> hyperlink makes the main page invalid:

You might report this in a bugzilla against documentation. But it is
mentioned as "external docs". If the documenters really used that link
as a source of data, they simply state that fact... they can not
translate it.


--
Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 "Asparagus" at Telcontar)

vazhavandan
23-Mar-2013, 10:28
It looks like the site has been hacked

yecril71pl
23-Mar-2013, 10:43
But it is
mentioned as "external docs".


It also makes a link of the introductory paragraph.

hendersj
23-Mar-2013, 12:45
On Sat, 23 Mar 2013 17:36:03 +0000, vazhavandan wrote:

> It looks like the site has been hacked

Looks more like someone forgot to close an HTML tag.

Bugzilla against doc would be the best place to report this - I agree. :)

Jim



--
Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

robin_listas
23-Mar-2013, 16:08
On 2013-03-23 18:36, vazhavandan wrote:
>
> It looks like the site has been hacked

Huh? which one? why? I did not see anything suspicious.

--
Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 "Asparagus" at Telcontar)

robin_listas
23-Mar-2013, 17:38
On 2013-03-23 20:45, Jim Henderson wrote:
> On Sat, 23 Mar 2013 17:36:03 +0000, vazhavandan wrote:
>
>> It looks like the site has been hacked
>
> Looks more like someone forgot to close an HTML tag.
>
> Bugzilla against doc would be the best place to report this - I agree. :)

But I don't see what's the problem, I can open the doc site and then the
lernen link, no problems save me not reading German.

--
Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 "Asparagus" at Telcontar)

hendersj
24-Mar-2013, 10:15
On Sun, 24 Mar 2013 00:38:06 +0000, Carlos E. R. wrote:

> But I don't see what's the problem, I can open the doc site and then the
> lernen link, no problems save me not reading German.

The problem is the entire first paragraph on the page is linked to that
site because someone forgot to close the a tag.

Jim

--
Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

robin_listas
24-Mar-2013, 11:28
On 2013-03-24 18:15, Jim Henderson wrote:
> On Sun, 24 Mar 2013 00:38:06 +0000, Carlos E. R. wrote:
>
>> But I don't see what's the problem, I can open the doc site and then the
>> lernen link, no problems save me not reading German.
>
> The problem is the entire first paragraph on the page is linked to that
> site because someone forgot to close the a tag.

AH! I see now.

--
Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 "Asparagus" at Telcontar)

hendersj
24-Mar-2013, 19:08
On Sun, 24 Mar 2013 18:28:06 +0000, Carlos E. R. wrote:

> On 2013-03-24 18:15, Jim Henderson wrote:
>> On Sun, 24 Mar 2013 00:38:06 +0000, Carlos E. R. wrote:
>>
>>> But I don't see what's the problem, I can open the doc site and then
>>> the lernen link, no problems save me not reading German.
>>
>> The problem is the entire first paragraph on the page is linked to that
>> site because someone forgot to close the a tag.
>
> AH! I see now.

Took me a second look as well to see what the problem was. :)

Jim



--
Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C