PDA

View Full Version : Plugin Probleme bei Totem Web Plugin



jan86
25-Sep-2012, 14:49
Hallo, ich wollte ein Video ich glaube es war im .wmv format im Internet wiedergeben. Dabei kam folgende Meldung: Das folgende Plugin wird benötigt "advanced streaming format (asf)- demuxer" Wenn ich danach suche findet er nichts. Gstreamer Plugins good, bad waren vorhanden. Ugly habe ich noch nachinstalliert. Aber dennoch der Fehler. Leider bin ich Linuxanfänger und kenne mich noch nicht so gut aus. Kann mir vielleicht jemand helfen? System: Opensuse 12.2 Gnome 3.4.2.

Danke Schonmal.