PDA

View Full Version : Nach Neustart kein Internet mehr.



RaverGames
24-Sep-2012, 05:31
Hallo Leute,

Ich hab ein kleiner Problem was etwas Zeitaufwendig ist.

Jedes mal wen ich meinen PC neu starte kann ich nicht auch das Internet zugreifen.

Um das zu Lösen muss ich immer wieder ifup einschalten und danach wieder den Networkmanager.

Mit ifup bekomme ich es nicht hin ins Internet zu kommen.

Meine Netzwerkkarte:
EW-7128g
::: EDIMAX Technology ::: (http://www.edimax-de.eu/de/produce_detail.php?pd_id=1&pl1_id=1&pl2_id=44)

Danke

tomm_fa
24-Sep-2012, 14:27
collectNWData (http://www.linux-tips-and-tricks.de/collectNWData)

RaverGames
25-Sep-2012, 04:31
Ok, ich hab das Script gestartet aber bin mir nicht sicher welches der Optionen ich nehmen sollte:


--- Welche Netzwerktopologie liegt vor?--- (1) WLAN access point <---> LinuxClient
--- (2) WLAN HW router <---> LinuxClient
--- (3) WLAN access point <---> LinuxRouter <---> LinuxClient
--- (4) WLAN HW router <---> LinuxRouter <---> LinuxClient

Ich bin mir einer Fritzbox verbunden. Ist aber ersteinmal egal den alle Optionen haben das selbe augegeben weil ich irgendwas falsch mache. Im KDE Kontrollzentrum steht das meine SSID "FRITZ!Box Fon WLAN 7112" ist.
(Ich hab auch:
"FRITZ\!Box\ Fon\ WLAN\ 7112/"
probiert);

Das hat das Script ausgegeben:



--- Bitte die WLAN SSID zu der verbunden werden soll eingeben (Wird in der Ausgabedatei maskiert):**************************
sed: -e Ausdruck #1, Zeichen 13: Unbekannte Option für `s'


--- NWCollect sammelt Netzwerkkonfigurationsinformationen in Datei ...

--- NWEliza untersucht das System nach häufigen Netzwerkkonfigurationsfehlern ...


!!! CND0200W: Die maximal ermittelte MTU ist 576, aber die aktuelle MTU an der Netzwerkkarte wlan0 ist 1500
Bareword found where operator expected at -e line 4, near """FRITZ"
(Missing operator before FRITZ?)
syntax error at -e line 4, near """FRITZ"
Execution of -e aborted due to compilation errors.
ESSID "FRITZ!Box
!!! CND0560E: Es befinden sich ungültige Zeichen in der SSID
!!! CND0240E: networkmanager wird für die Netzwerkkonfiguration benutzt aber eine YAST Netzwerkkartenkonfiguration für wlan0 existiert


--- Gehe zu Messages | Table (http://www.linux-tips-and-tricks.de/CND) um detailliertere Hinweise
--- zu den Fehlermeldungen/Warnungen zu bekommen und wie die Fehler selbst beseitigt werden können.


--- Wenn eigene Lösungsversuche erfolglos waren dann den Inhalt der Datei im Netz ablegen
--- (Links siehe Webseiten f (http://www.linux-tips-and-tricks.de/CND_UPL))
--- und dann der nopaste Link im bevorzugten Linux Forum posten.


Danke.

hjk
27-Sep-2012, 10:33
RaverGames wrote:

>
> Hallo Leute,
>
> Ich hab ein kleiner Problem was etwas Zeitaufwendig ist.
>
> Jedes mal wen ich meinen PC neu starte kann ich nicht auch das Internet
> zugreifen.
>
> Um das zu Lösen muss ich immer wieder ifup einschalten und danach
> wieder den Networkmanager.

Versuche es mal mit der Option "Systemverbindung" im Networkmanager aus.
So wird die Verbindung beim Systemstart aktiviert. Damit hatte ich Erfolg.

Gruss

HjK