PDA

View Full Version : WLAN verbunden, aber kein Internet-Zugang



Ahlem
07-Apr-2011, 06:03
Hallo,

Ich verwende openSUSE 11.4 und KDE. Ich habe das WLAN jetzt eingerichtet und die Verbindung wird auch angezeigt, aber ich komme mit Firefox 4 nicht ins Internet. Hat jemand eine Idee, was ich tun könnte?

Gruß Ahlem

pistazienfresser
08-Apr-2011, 00:24
Hallo Ahlem,

[...]
Ich verwende openSUSE 11.4 und KDE. Ich habe das WLAN jetzt eingerichtet ...

1.
Wie hast Du denn "WLAN jetzt eingerichtet":

1.1 Über das Ding in der Leiste unten (knetworkmanager aus dem Paket NetworkManager-kde4)
oder
1.2 über YaST > Netzwerkeinstellungen > [x]Traditionelle Methode über ifup
(das war mir bislang immer zu kompliziert)

2.


.... und die Verbindung wird auch angezeigt ...
Wo? Als aktiv oder nur als eingerichtet?

3.


... , aber ich komme mit Firefox 4 nicht ins Internet. ....

Mit anderen Browsern schon? Funktioniert pingen? Wird der knetworkmanager automatisch gestartet?




... Hat jemand eine Idee, was ich tun könnte?[...]
Mehr Daten sammeln, insbesondere über die Hardware (WLAN-Karte).
Damit Du auch die Hardware und die (nicht-)passenden Treiber/Firmware als Verdächtige ausschließen könntest. Die numeric ID (etwa in der Form wie 1abc:de23) ist da das Zuverlässigste.

Daher wäre es gut, wenn Du Folgendes in Dein Programm konsole (oder den Terminalemulator Deiner Wahl) geben würdest (z. B. per Maus-Copy-and-Paste) und dann das Ergebnis hier zwischen
und posten würdest:

6.1

/sbin/lspci -vnn
bzw. für ein USB-Gerät:

/usr/bin/lsusb
Bitte nur der der Teil der Ausgabe, der sich auf Dein WLAN-Gerät bezieht.

ODER ausführlicher:
6.2

/usr/sbin/hwinfo --wlan

Bis dann
Martin
(pistazeinfresser)