PDA

View Full Version : Tumbleweed (Rolling Release)



redkiwi
04-Jan-2011, 10:23
Kaum zu Glauben, aber es gibt noch keinen Tumbleweed Beitrag :O

Was ist Tumbleweed:
Announcing openSUSE Tumbleweed project (http://lists.opensuse.org/opensuse-project/2010-11/msg00206.html)
openSUSE finished 2010 big (http://news.opensuse.org/2011/01/03/opensuse-finished-2010-big/)


Ich habe das Tumbleweed Repo (http://download.opensuse.org/repositories/openSUSE:/Tumbleweed/standard/) gerade unter openSUSE 11.3 64 Bit (Gnome-Desktop) erfolgreich hinzugefügt. Der neue Kernel 2.6.36.2-3 läuft absolut problemlos.


openSUSE 11.3 - Tumbleweed hinzufügen und aktualisieren:

zypper ar -f http://download.opensuse.org/repositories/openSUSE:/Tumbleweed/standard/ tumbleweed
zypper mr -p 50 tumbleweed
zypper dup -r tumbleweed


Ich hoffe Tumbleweed kommt Richtig ins Rollen :)
Wie ist eure Meinung zu Tumbleweed?

redkiwi
04-Jan-2011, 14:17
Ergänzung...

Tumbleweed Wiki Seite
http://en.opensuse.org/Tumbleweed

(Leider können Beiträge nicht ständig editiert werden.)

HRGargi
09-Jan-2011, 11:40
Cuuute! Hoffentlich gibts da keine Probleme bei den Paketabhängigkeiten ;)

Fruchtratte
10-Jan-2011, 05:57
Ich hab es bis jetzt noch nicht ausprobiert, aber vielleicht demnächst.
Besonders die Kernel-Updates interessieren mich.

pistazienfresser
10-Jan-2011, 07:16
Ergänzung...

Tumbleweed Wiki Seite
Tumbleweed - openSUSE (http://en.opensuse.org/Tumbleweed)

(Leider können Beiträge nicht ständig editiert werden.)

Meinst Du, dass Dir nicht immer gleich die letzte geänderte Version angezeigt wird, sondern erst eine "kontrollierte"?
Sofern Du eingeloggt bist, kann das Verhalten bezüglich der 'stabilen Versionen' meines Wissens im en-Wiki unter

Preferences>Karte: Stability> "[ ] Always show the published version of content pages by default (if there is one)"

eingestellt werden.

LG
pistazienfresser

premamotion
18-Jan-2011, 03:02
If I add the Tumbleweed repository to my 11.4 M5, should I remove Index of /update/11.4 (http://download.opensuse.org/update/11.4/) repo?
Thank you in advance, and please reply in english if possible.

Thanks, best cheers!

pistazienfresser
18-Jan-2011, 08:30
If I add the Tumbleweed repository to my 11.4 M5, should I remove Index of /update/11.4 (http://download.opensuse.org/update/11.4/) repo?
Thank you in advance, and please reply in english if possible.

Thanks, best cheers!

What are you really trying to achive?
As I unstood it, Thumbleweed (or more precisely the included packages) is (in the status now) newer and probably less stable than 11.3 (inclusive Update) but probably older and probably more stable/more probably stable as 11.4 (including the last Milestone and the repostiories factory and factory-tested).
See:
Tumbleweed - openSUSE #Who_should_try_Tumbleweed ?/#How to try Tumbleweed ? (http://en.opensuse.org/Tumbleweed#Who_should_try_Tumbleweed.3F)


Was möchtest Du tatsächlich erreichen?
Soweit ich es verstehe, ist Tumbleweed (bzw. die darin enthaltenen Pakete) im Moment neuer und potentiell/wahrscheinlich unstabiler als 11.3 (inclusive Update) aber wohl älter und potientiell stabiler als 11.4 (inclusive des letzten Milestones und der Repositories Factory und Factory-Tested).
Siehe:

Tumbleweed - openSUSE (http://en.opensuse.org/Tumbleweed#Who_should_try_Tumbleweed.3F)

Willst Du tatsächlich 11.4 Milestone 5 auf Tumbleweed downgraden
(dann würde ich im Moment eher von einer Installation von 11.3 auf Tumbleweed updaten)?
Vielleicht möchtest Du aber auch eher 11.4 Milestone 5 auf Factory-Tested updaten?
openSUSE:Factory-tested - openSUSE (http://en.opensuse.org/openSUSE:Factory-tested)

Do you really want to downgrade 11.4 Milestone 5 to Tumbleweed? (Why do you not start from 11.3 and update?)


Jedenfalls würde ich beide Repositories bzw. darauf beruhende Installationen (jedenfalls im Moment) nicht als einzige Installation nutzen - mindestens für leichten Zugriff auf meine Daten habe ich beispielsweise noch openSUSE 11.3 parallel installiert.

Ether if you are testing Tumbleweed or Factory tested - please do not confuse one of those with a Stable Release (for example I have always installed at least one more stable distribution - see openSUSE 11.3 and so on in my signature)

(If you wanted/are wanting only answers in English please post a short hint - I will than try to look for someone who has the might to transfer your posting to an English language part of this forums).



LG
pistazienfresser