PDA

View Full Version : Suche: GNOME 2.91.0 unstable Repo



redkiwi
06-Oct-2010, 08:52
Hallo,

ich suche nach einem GNOME bzw. GNOME Shell 2.91.0 unstable Repo.

Hier habe ich bereits gesucht:
https://build.opensuse.org/search
Index of /repositories/GNOME: (http://download.opensuse.org/repositories/GNOME:/)
aber leider nichts gefunden.

Hat jemand einen Tipp für mich?

Die GNOME Shell 2.91.0 released (http://mail.gnome.org/archives/gnome-shell-list/2010-October/msg00001.html) wurde veröffentlicht und ich würde es gerne ausprobieren.

Die Shell wird immer besser, siehe Screenshot: #gnome shell redesign starting in overview-relayout branch. n... on Twitpic (http://twitpic.com/2v3p0p)

pistazienfresser
06-Oct-2010, 10:34
Hallo,

ich suche nach einem GNOME bzw. GNOME Shell 2.91.0 unstable Repo.

Hier habe ich bereits gesucht:
https://build.opensuse.org/search
Index of /repositories/GNOME: (http://download.opensuse.org/repositories/GNOME:/)
aber leider nichts gefunden.

Hat jemand einen Tipp für mich?

Die GNOME Shell 2.91.0 released (http://mail.gnome.org/archives/gnome-shell-list/2010-October/msg00001.html) wurde veröffentlicht und ich würde es gerne ausprobieren.

Die Shell wird immer besser, siehe Screenshot: #gnome shell redesign starting in overview-relayout branch. n... on Twitpic (http://twitpic.com/2v3p0p)

software.opensuse.org: Search Results (http://software.opensuse.org/search?p=1&baseproject=ALL&q=GNOME+Shell+2.91.0)
liefert mir Treffer aus:


http://download.opensuse.org/repositories/GNOME:/Factory/openSUSE_11.3/

Viel Glück und Spaß beim Testen!
pistazienfresser

redkiwi
06-Oct-2010, 13:29
Vielen Dank!

Da war ich wohl etwas zu ungeduldig ;)

redkiwi
07-Oct-2010, 00:34
Lässt sich die Shell bei euch starten?
Bei mir kommt diese Fehlermeldung:



> gnome-shell --version
GNOME Shell 2.91.0

> gnome-shell -r
/usr/lib/python2.6/site-packages/dbus/connection.py:242: DeprecationWarning: object.__init__() takes no parameters
super(Connection, self).__init__(*args, **kwargs)
Gtk-Message: Failed to load module "gnomesegvhandler": libgnomesegvhandler.so: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden
Panel leaving: a new panel shell is starting.

(gnome-panel:7059): EggSMClient-CRITICAL **: egg_sm_client_set_mode: assertion `global_client == NULL || global_client_mode == EGG_SM_CLIENT_MODE_DISABLED' failed

(gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed

(gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed

(gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed

(gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed

(gnome-panel:7059): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed

GLib-GIO-ERROR **: Settings schema 'org.gnome.desktop.interface' is not installed

aborting...
Shell killed with signal 5


Da muss ich wohl noch ein paar Pakete aktualisieren... ?
Hab für den Test diesen 1-Klick-Install (http://software.opensuse.org/ymp/GNOME:Factory/openSUSE_11.3/gnome-shell.ymp?base=ALL&query=GNOME+Shell+2.91.0) verwendet.
Oder ist es einfacher/sinnvoller wenn ich gleich openSUSE Factory anstatt openSUSE 11.3 verwende?