PDA

View Full Version : Virtualization



Pages : 1 2 [3] 4 5

  1. Running Xen on openSUSE Factory
  2. OpenSuse 13.1 - Installed XEN - Can't launch from GRUB2
  3. My KVM guest shuts down automatically
  4. Network Connectivity problem with openSUSE 13.1 VM on VMWare ESXi 5.5
  5. Network but no Internet > OpenSuse 11.0
  6. oracle vm 4,2.18-64 on 13.1 flls up allocated storage installing W7! how to fix?
  7. VirtualBox VRDP authentication with PAM on OpenSuSE 13.1
  8. I cann't refresh repositories
  9. QEMU and what suse edition?
  10. Can't boot xen kernel
  11. GUI for qemu?
  12. problem with vmblock with install of VMwareTools 9.0.11 onto openSUSE 13.1 desktop
  13. VirtualBox vs KVM vs XEN
  14. Advice on Possible Virtualization Solution
  15. Can't redirect USB to QEMU-KVM guest.
  16. Raw image from physical node for Virtualization
  17. Subversion on OpenSuse
  18. Virualization with Xen
  19. Virtualbox module won't load at startup
  20. openSUSE 12.3 -> 13.1 upgrade XEN unable to connect VMM
  21. OS 13.1 / Virtualbox / Win7 Guest / Guestadditions: Resolution Problem
  22. Is there a guide for vga passthrough with KVM on openSUSE?
  23. USB Wireless problem
  24. 13.2 vm-install "Attempt to unlock mutex that was not locked Aborted"
  25. 13.1 -> 13.2 upgrade broke connection to remote VM server
  26. openSUSE 13.1 -> 13.2 upgrade issues with xen, libvirt, and virt-manager.
  27. 13.2 Virtualbox guest and shared folders in /media
  28. Unable to run VMware workstation 10 on opensuse 13.2
  29. Cannot enable Virtualbox shared folder
  30. plethroa of virtualization technologies
  31. disk problem affecting KVM?
  32. openSUSE installation in VirtualBox prompts "software repository errors"
  33. Oracle Virtualbox Can't get To Run
  34. Cannot boot Xen-Kernel
  35. suse host virtualbox does not reach USB devices
  36. openSUSE 13.2 64 bit won't install in vmware ws 10 as guest; but openSUSE 12.2 will
  37. Beste Virtualisireungssoftware für OpenSuse als VM
  38. Virtualbox raw image with opensuse 13.2
  39. libvirt NAT creating problem
  40. openSuSE 13.1 (libvirtd/libxl): How to eliminate the framebuffer?
  41. Problem Installing Virtual Machines When openSuSE with Xen Is Booted
  42. newbie type question: multiple virtualbox-*-host packages
  43. openSUSE-13.2-DVD-x86_64.iso does not finish booting in Oracles VM VirtualBox on Windows 7 Ultimate
  44. Xen opensuse 13.2 unable to install vm guest "End of file while reading data Input/output error"
  45. All KVM domains (VM guests) disappeared after 12.3 -> 13.1 upgrade
  46. Installing Citrix Receiver in OpenSuse 13.2 (64 bits)
  47. having problem in virtual box
  48. Xen vs KVM vs VirtualBox vs VMWare Workstation
  49. Accessing Host Files on Guest - Virtualbox Guest Installation
  50. LXC + systemd
  51. VirtualBox fullscreen problem on 13.2
  52. Host Firewall is blocking networking traffic for Win7 inside Virtualbox
  53. opensuse 13.2 libvirt kvm networking issue
  54. virtualbox group membership bites nfs access
  55. New VM on OpneSUSE-13.2
  56. Update cannot fined virtualbox dependencies.
  57. Tumbleweed: Enable Networking Virt Manager
  58. Can't get virtualbox to start
  59. Weird Graphic glitches after first install
  60. VMWare Workstation 11 Kernel Headers Issue
  61. can't create first vm, system freeze at the "system probing" stage
  62. Can not attach usb device to opensuse vm
  63. Upgrading Opensuse 13.2 kernel in a Xen Guest breaks networking and access to it?
  64. KVM VM installl and the VNC issue......
  65. Windows guest shutdown at restart of host
  66. Failed to start Load Kernel Modules
  67. Using Virtual Box with Dos/Win3.11
  68. Can I create VX Box image from running computer?
  69. Virtualbox Error - AMD-V is disabled
  70. How do I find DVD DRivers for VirtualBox?
  71. How do I transfer files from the host to the guest?
  72. How Do I install VirtualBox Extension Pack
  73. bumblee and a virtual machine
  74. Can I save and recover Virtual Box VMs?
  75. Xen Installation Fail
  76. Still can't read floppies
  77. Virtualbox won't start on new 13.2 install
  78. OS 13.2 / Win7 x86_64 / Guest Addition Installation Issue
  79. SUSE 11 in parallels has no repositories
  80. Virtualization Linux + Windows
  81. Warning! - Windows Update this month(Apr 15 2025) broke Windows HostOS running VBox
  82. Lost internet connection, but can still reach windows host.
  83. VirtualBox shared folders - /media missing & problem with overwriting files
  84. vitrualbox problem and solution
  85. Virtualbox in Tumbleweed issue
  86. Client for Hypevisor 5.5 running in openSuse 13.2
  87. YaST installed VirtualBox and openSUSE 13.2
  88. Trying to use KVM - libvirt daemon not running
  89. Only part of the desktop is shown in OpenSUSE VM
  90. Partitioning /root in a VM
  91. Howto escape full screen guest?
  92. How can I write alt-gr characters on a guest in vmware player.
  93. Tumbleweed on ESXi 5.1: is halt supposed to fail, but halt -p supposed to work?
  94. Audio in VM?
  95. Open Build Service network setup failed
  96. Windows 10 KVM with IOMMU guide
  97. swap page size
  98. KVM vfio-passthrough to linux guest problem
  99. virt-manager throws an error after downgrade from Tumbleweed to 13.2
  100. Mount shared folder in Tumbleweed VM using OPEN-VM-TOOLS with VMware Player 7.1.2
  101. Clueless device manager
  102. VB-settings: how many cpu´s?
  103. Adding domain users to vboxusers group
  104. Disable XRDP users from restarting/Shutting Down Computer
  105. DVD/rw in virtual session
  106. Virtualbox 5.0 or 4.3 - Unable to make windows 7 usable (very slow)
  107. openSuse-13.2 XEN-4.4 USB not visible in guest
  108. ketboard repeat problem in Xen
  109. no usb devices detected on virtualbox
  110. Can not launch vmware workstation 11.1
  111. Issues installing guest additions (Virtualbox)
  112. OS 13.1 guest in virtualbox, windows host - no network
  113. virt-manager 1.2.1 drops ssh+lxc support?
  114. No mouse in vmware, tumbleweed guest, default gnome install
  115. virtualbox not opening
  116. VirtualBox installation
  117. Vboxdrv results in higher load
  118. Arfer - Waiting for othertasks ...
  119. Virtual Box - OS running extremely slowly
  120. VirtualBox guest OS boot failure (after update)
  121. vboxdrv not starting after kernel upgrade
  122. Minimum disk space needed?
  123. Can't install opensuse VM with Virtualbox 5.0
  124. TUMBLEWEED User and Root Passwords do not work in Virtual Box
  125. vmware 11 on Suse11 (start faster) X Opensese 13.2
  126. Verified vmware-tools-patches
  127. Simple VM questions: Installing XP on Xen
  128. libvirt/libxl VGA passthrough: Displaying gfx on laptop screen possible?
  129. virtualbox and usb filter - some usb devices not supported
  130. qemu:// no connection driver
  131. How can i convert a phiscal openSUSE 13.2 to Vmware vm
  132. Boot hangs on Reached target Graphical Interface
  133. Virtual machine bigger
  134. I have a headless CentOS Serverguest running in VirtualBox. The window is small, how increase size?
  135. How to install VirtualBox?
  136. Virtual box . cannot install a 64 bit version?
  137. Java and Brazil program for emitting sales tax bills
  138. Virtualbox: OS13.1 Host with 2 screens, 1 screen simply disappears
  139. Internet not working in Windows XP and other Windows versions (vmware)=SOLVED
  140. Use caution when upgrading from Vbox 4.3 to Vbox 5.0
  141. Step-by-step help for VGA passthrough?
  142. Virtualbox -- trouble with win 7 install
  143. No USB support for GuestVMs when hosted on 13.2 running VirtBox 5.0.6
  144. Leap RC1 on Vbox 5.0.6 VM display issue - VM setup or Leap?
  145. Virtualbox / Guest Addtions & Co. Where ?
  146. virtualbox might be broken on my box
  147. VirtualBox says: 'Effective UID is not root'
  148. TUMBLEWEED Virtual Machine Manager 1.2.1 doesn't show machine details
  149. VMware as a Guest Hypervisor Under KVM possible?
  150. TUMBLEWEED How to install VMware on Tumbleweed?
  151. Problems attempting an upgrade of 64-bit openSUSE 13.2 to Leap 45.1 within VirtualBox 5.0.8
  152. Failed to creat a vm using KVM: permission denied.
  153. TUMBLEWEED VMWare Workstation cannot compile modules
  154. Vmware player loses VMs list
  155. Error pulling docker image - Error mounting /dev/mapper/docker
  156. XEN boot error
  157. Can't install virtualbox extensions in leap
  158. VMware Unable to start services
  159. Cannot boot LXC in leap 42.1
  160. Virtual machine is not running
  161. VirtualBox Snapshots menu doesn't open
  162. Photoshop performance on VM
  163. KVM with vga passtrough
  164. host doesn't support passtrough of host PCI devices
  165. libvirt did not detect any UEFI/OVMF firmware image installed on the host
  166. How to re-compile 13.2 Xen Kernel?
  167. Virtualbox: Videos (youtube) run only in slow motion
  168. Virtualization Setup problem with bridge installation
  169. Question - About VirtualBox USB Devices
  170. What is required to resize screens?
  171. KVM network probs
  172. Stuck at "starting name service cache daemon" during startup on VM.
  173. Virtual Printing openSUSE - VMware
  174. Problems accessing openSUSE instance on OpenStack using ssh
  175. Virtual Machine Manager guest cannot find USB host devices after reboot
  176. Not able to access internet from guest inside vm using "NAT Network"
  177. TUMBLEWEED VirtualBox permission settings after latest Tumbleweed update
  178. No USB devices in Virtualbox
  179. how to define a cups printer accessible to virtualbox guest
  180. unable to connect to libvirt. no connection driver available for qemu:///system
  181. Installation of Leap denied on Virtual Box = 64bit software prohibited on 32bit system
  182. Can't install guest
  183. TUMBLEWEED VirtualBox failed to load R0 module
  184. shared folder empty
  185. VirtualBox resolution maxed out at 1600x900 on FHD screen
  186. TUMBLEWEED Poor performance in VMware Fusion
  187. Solution: s2disk may fail when running VirtualBox-VMs set to "Large Pages: off"
  188. Virtual Networking Issues
  189. VBox will not open after updating to Leap 42.1, suspect kernel problem
  190. Leap 42.1 with XEN Hypervisor boots but logging out or runlevel 3 crashes X / Desktop
  191. KVM - VM install of leap 42 install hangs at system probe
  192. VM missing toolbar to enable USB
  193. VM not recognizing USB device and not allowing start up with USB 2.0 controller, solved
  194. Not able to update VirtualBox
  195. Change KVM Defualt Location
  196. Guest Desktop size changes each boot
  197. KVM - Upgrading Win 8.1 to 10?...
  198. Does Xen host (VMM+Dom0) work on Leap 42.1 at all?
  199. kvm increase disk size?
  200. Dim screen after openSUSE update
  201. docker-compose fail to build docker image
  202. Solution: Auto mount vboxsf not working on /etc/rc.d/boot.local
  203. vmware workstation linux invalid byte sequence in utf-8
  204. Leap 42.1 in openVZ?
  205. AMD-V failure to open session
  206. Can't install guest in Virtualbox
  207. FYI - VBox 5.16 Guest Additions - Compiling error hopefully non-critical
  208. Ceph rbd disk as backend for xen instances
  209. TUMBLEWEED TW as a guest: "SMBus bas address uninitialized" -- won't boot in VirtualBox
  210. TUMBLEWEED Is there an extension pack for Vbox 5.0.17 ?
  211. [Discussion thread, not issue related] YaST Virtualization options!
  212. VBox 5.16 Guest Additions not starting on LEAP 42.1
  213. Leap 42.1 and Virtualbox 5.0.18
  214. TUMBLEWEED VMPLAYER cannot be installed - GCC version mismatch?
  215. Strange KVM issue with vfio passthrough
  216. TUMBLEWEED How can I install :CrossOver"
  217. Redhat Xorg fix for openSuse
  218. TUMBLEWEED Instability in QEMU/KVM on tumbleweed, with Windows 10?
  219. TUMBLEWEED Virtual Machine Manager (virt-manager) UI corruption.
  220. OTHER VERSION New Docker Install instructions
  221. OTHER VERSION virt-install errors when run as regular user (if not correct group point me to the right one please)
  222. OTHER VERSION Not detecting CD/DVD drive in VMware 12
  223. TUMBLEWEED Gnome boxes stopped working
  224. TUMBLEWEED pulseaudio and docker
  225. OTHER VERSION Kernel version different from our existing SUSE VM. How to Patch or Update kernel version in SUSE 11
  226. USB Hotplug or passthru.
  227. Virtualbox usb problem
  228. Vbox error
  229. Opensuse - Virtualbox - ssh to virtualbox
  230. Problem with Virtualbox 5.0 ose install
  231. Virtual Box 5 does not start VMs after a SUSE update which installed Virtual Box 5
  232. KVM: How to make mouse/clipboard seamless between host and guest?
  233. TUMBLEWEED VirtualBox 5.0 install on Tumbleweed
  234. After upgrading my virtualbox guest System from 13.2 to LEAP 42.1 X doesn't start anymore
  235. TUMBLEWEED How can i install VMware
  236. Virtualbox guest access to cups printer via usb and wireless connect
  237. Assign IP Address To open Suse new VM
  238. No full screen seemless in VBox 5.0.22
  239. TUMBLEWEED Why is VirtualBox old compared to the Oracle site
  240. Old unused vdi file on another drive generates VERR_FILE_NOT_FOUND error
  241. Lastest Virtual Box version clinets freeze after a few minutes.
  242. libvirt/libxl: Kernel bug in netback.c causes VM to lose network connectivity!
  243. Kernel driver not installed (rc=-1908)
  244. Fresh installed XEN wont boot.
  245. OPenSuse 42.1 and Virtualbox 5.0.22 Can not autostart VM's
  246. TUMBLEWEED qxl too old when booting in a qemu-kvm virtual machine
  247. Virtualbox guest additions not working with latest kernel update
  248. Leap 42.1 vm in virtualbox with encrypted vdi enabled will not boot
  249. Remix OS on Qemu
  250. TUMBLEWEED What is causing this initialization problem?