View Full Version : Wireless

Pages : 1 2 3 4 5 6 7 [8] 9 10 11 12 13 14 15

  1. Madwifi drivers for Atheros wifi chipsets
  2. Need help with wireless adapter
  3. Broadcom BCM4313 802.11b/g
  4. Problems with broadcom 4322 (Dell Studio 1510)
  5. Intel 5300 disconnect problems after upgrading 11.3
  6. Broadcom's BCM4311-, BCM4312-, BCM4313-, BCM4321-, and BCM4322 - Official open source driver
  7. Pulling My Hair out trying to setup wireless
  8. access point not recognized
  9. Wireless connection time on 11.3 much worse than 11.2
  10. GTC for PEAP authentication in WPA2
  11. Broadcom Wireless driver not installed...
  12. Hardware not found - Am I really SOL?
  13. Solved: no wireless
  14. Unknown Connection Issue, Please Help
  15. Solved: WLAN on Dell Mini 10 (Inspiron 1012)
  16. Wireless Printer Setup
  17. updated firmware for broadcom 4318 now have no wireless at all
  18. Buffalo WLI-UC-GNM Wireless N Driver for openSuSE11.3 x86_64
  19. RTL819SU not working with ifup (needs ifup-dhcp first)
  20. Belkin F5D6050 no longer working on 11.3
  21. LiveUSB cannot connect to non-broadcast SSID wireless network
  22. Bluetooth not connecting after upgrading Broadcom-wl
  23. Broadcom BCM4318 issues
  24. Problems with intel 5100agn
  25. Hp Touchsmart 300
  26. cannot compile compat-wireless on opensuse 11.1
  27. Networkmanager doesn't trigger the gear
  28. I can't get my Broadcom BCM4312 802.11b/g WiFi to work at all, need some help
  29. knetwork manager
  30. MSI Wind u100 Wireless Freezes Computer
  31. Unable to set up ad-hoc network
  32. Need to set computer to automatically connect on startup.
  33. how to configure wireless internet
  34. No wireless card
  35. Bluetooth stops working after installing bcm43xx firmware
  36. knetworkmanager or ifup
  37. Left field suggestions for ASUS WL-167G v3?
  38. Newbie needs help w/ ASUSTek PCE-N13 ops in OSS 11.3
  39. Lenovo w510 connect to home wifi but not 802.1X work network
  40. My wireless dosent work
  41. Trouble getting wireless modem to connect
  42. Broadcom BCM4312 (4315)
  43. Simple thing is really hard...
  44. Any openSUSE-11.1 Gnome users using wireless?
  45. OS 11.3, ifup, madwifi, wpa_supplicant & dhcp on lenovo t61p
  46. Wireless Problem
  47. Lost wireless after Kernel update (Broadcom 4313)
  48. Wireless ceased to work on Dell 2110
  49. Ahhhh help!
  50. CDMA modem Pantech UM 175 on OpenSuSE 11.3
  51. can't connect?
  52. D-Link DWA-140 Wireless USB adapter on openSUSE
  53. No wifi after kernel update
  54. 11.3 Commandline connect to wifi
  55. Upgrading WiFi Network to 802.11n
  56. cant get wireless on Dell 1764
  57. Strange issue when entering WPA2 password
  58. Realtek 8192SE / problem with make
  59. Linksys PC card Wireless Adapter Driver Problem
  60. RTL8191SE driver on Compaq Presario CQ62
  61. openSUSE 11.3 - No WLAN on Dell Mini 10v (BCM4312)
  62. Wireless only with ifup as root
  63. wifi doesn't send key
  64. How do I connect to wifi after obtaining netinfo on my Compaq laptop?
  65. Intel PRO/WIRELESS 3945ABG problem with OpenSUSE 11.3
  66. kdewallet password and wlan at bootup
  67. Wireless stays associated - loses ip address
  68. Wireless card detected but unable to scan the network
  69. laptop, wlan and distance from the wireless router
  70. Wireless download speeds seems to be slow
  71. TL-WN727N
  72. Request: Please create OBS package of newest plasmoid-networkmanagement
  73. Atheros ar2427, can scan for wifi, but can not connect
  74. Why so dificault in openSUSE ?
  75. pcmcia card issues on Think Pad T23
  76. Broadcom BCM43225 > help?
  77. Broadcom 4312 does not load interface.
  78. Can't connect to wireless using plasmoid-networkmanagement
  79. Tenda w322p wireless can't find any networks.
  80. What is the DECchip 21140 and why my wireless is working???!?
  81. (K)Networkmanager and OpenSuse
  82. Wireless is giving me BSOD (Black Screen Of Doom)!!!
  83. Can't connect to AP with Intel WiFi Link 5100 AGN using supplied certificates
  84. After Hibernate or Sleep can't connect to any wireless network
  85. KDE encrypted wifi passwords without Kwallet
  86. Wireless problem with successful driver installation via ndiswrapper
  87. RT3562STA driver not working with Suse 11.3
  88. Wireless card list?
  89. Cant connect Asus N13 wifi dongle (Ralink RT2870 )
  90. Wireless was here... and gone
  91. Wireless on Compaq Presario R3000
  92. Dell Latitude E6500 cannot turn on Intel 5100 wifi card
  93. Verizon Mifi - WPA Key issue
  94. Wireless does not support scanning
  95. Network manager and WICD misconfigure WEP
  96. How to have knetwork manager launched every KDE boot ?
  97. Wireless not resolving DNS servers
  98. Knetwork & WICD cannot solve my wireless problem.
  99. compat-wireless issue
  100. Unable to access university WLAN Network
  101. Wireless ndiswrapper
  102. Wifi Glitch on Eee PC
  103. Best USB Wireless?
  104. Wireless works on live but not after install!
  105. Request for Comment: Creating the Initial Wireless Connection
  106. Wireless keeps rejecting password (broadcom)
  107. Ralink 2070/3070 USB dongle - no scan result
  108. wlan Problem
  109. Custom wireless configuration
  110. How to use my notebook as a router?
  111. No Wireless BCM4321
  112. Intel Wireless 2200, general .fw woes
  113. ThinkPad Edge 14" wireless card and Linux -- compatible or not?
  114. KNetworkmanager doesnt work
  115. fn+Fx wifi disable - how to re-enable?
  116. Wireless not working on HP-G60
  117. wireless works with livecd, not when installed
  118. Request Help with NetGear WG111 WiFi (v2)
  119. WEP key accepted only with ifup
  120. Need help installing driver
  121. Realtek RTL8191 and Realtek 8192SE WLAN card - difference between source packages?
  122. exchanged modem/router for same model but now cannot connect to Internet using WEP
  123. Wireless- Can't associate with AP
  124. Very slow start of Knetworkmanager and wifi connection
  125. Not detecting wireless card
  126. b43 soon to work for 802.11n Broadcom devices
  127. Cannot download files from phone?
  128. Broadcom BCM4313 problem
  129. 20 Myths of Wi-Fi Interference
  130. I can't compile the RTL8188CE driver I need; am I forgetting something?
  131. WLAN card on asus eee pc 1018p not recognized
  132. rolled back libopenSSL to restore wireless on Intel Wireless Link 5300 AGN
  133. Dell Inspiron 9400 Wireless problems
  134. Configuring Wireless on DELL Inspiron 1545
  135. Internal and external antenna choices on HP laptop
  136. NetGear WNA3100 is not detected
  137. broadcom 43xx wireless rejects password
  138. Eminent EM4554Wifi 150N (RT2870) not seen by YaST
  139. Driver for RTL8192CE and RTL8187CE PCIe devices now available
  140. Installing DWA160 wireless adapter
  141. setting up ad hoc wireless network
  142. Wireless problem with netbook SAMSUNG N150
  144. Any News On The Broadcom Driver?
  145. Broadcom Drivers and Firmware, 11.4 M5
  146. intel 3945 wifi card work but not connecting
  147. 11.2 Hidden SSID
  148. I loosing WIFI connection after wake-up
  149. RaLink RT2561T install...
  150. Problem with a driver for EDUP WI-FI card
  151. NetworkManager Starts at Boot but With Wireless Disabled
  152. Hidden SSID Wifi on 11.3 KDE NetworkManager
  153. Which mini pci wireless card? Intel or atheros?
  154. BCM4313 problems
  155. Atheros Wireless
  156. Broadcom 43224 on OpenSuSE 11.3
  157. Ratlink sitecom wl 344 kernel head 11.3
  158. Broadcom wl driver installed for bcm4313, connects but still no internet.
  159. Sitecom 300 N WL-181 Wireless not working out the box
  160. CDU680 modem in opensuse 64bits.
  161. "Enable Wireless" in NetworkManager grayed out.
  162. compat-wireless on 11.1 from wireless-kernel-org
  163. atheros card not working properly anymore
  164. Realtek Wireless not working
  165. seeking opensuse 11.3 driver for rt2800 usb wifi stick
  166. Can't connect to wireless with openSUSE
  167. 'Broadcom Corporation BCM4312 802.11' I can't connect to the internet :[
  168. SOLVED: Linksys WUSB600N v2
  169. Dell Vostro 1015 Wireless Kernel Driver=ssb Device BCM4312 802.11 b/g not working, Next Step?
  170. Problem with Realtek RTL8187, no access point associated.
  171. Belkin Share Wireless USB Adapter F7D2101 v1
  172. Wireless issues, openSUSE 11.3
  173. How to add rfkill to startup
  174. Wireless Not Working on Lenovo
  175. Wireless not connecting on OpenSUSE 11.3
  176. Building my Wireless Driver, Please Help! Thanks =)
  177. ASUS PCE-N13 802.11b/g/n Wireless PCI-Express Adapter that WORKS with openSUSE!
  178. Another Wireless not Working Post
  179. WIreless on Lenovo 3000 100n
  180. Trouble connecting to AP via wireless. openSUSE 11.3
  181. Wireless card dormant until wired connection detected
  182. Broadcom BCM4312 WiFi Problem when using DHCP
  183. Do I need to use Kwallet for wireless encryption key to work in openSUSE11.3 KDE?
  184. How to seach best for the ID number & according driver?
  185. wireless not working
  186. Kernel Patches 3038 and 3709 with compat-wireless
  187. KDE networkmanager not converting WEP passphrase
  188. Toshiba l40 RTL8187 RFKILL Hard Blocked
  189. Logging into a nonbroadcasting network.
  190. Wireless connection dropping on both laptops with opensSuse 11.3
  191. Can't connect to secure network (password is correct)
  192. Google OS (No Wireless on Inspiron 6000)
  193. Atheros Wireless Adapter Not Working on Compaq Presario C700
  194. Dell 1350 Wireless Will Not Connect
  195. can't install drivers for Netgear WG311v3
  196. NetworkManager Documentation
  197. Belkin USB Wireless F7D2101
  198. Pls. help : WN111 V2 wireless adapter on openSUSE 11.3 GNOME
  199. Stop Blink Intel 5100 agn on openSUSE
  200. So I rendered my ra3070 not working and can't repair it (edimax ew7711)
  201. Wireless works! But not fast as it normally should..
  202. Wireless not working Compaq 6910p Intel 4965 AG or AGN
  203. Wireless will not connect Dell Inspiron 1440
  204. wireless not connect!
  205. ifup and network manager are not using defined ssid
  206. Ralink2800 is driving me nuts
  207. OpenSuSE and mobile broadband HUAWEI E1756C connect but do not surf
  208. wlan0 not shown in ifconfig command
  209. Need wireless App!
  210. Connection problem with Vodafone Mobile Broadband Modem (ZTE) K3570-Z
  211. Unusually slow Wireless
  213. I just need the commands to install downloaded Broadcom drivers located on my USB, linux noob sorry!
  214. Wifi disconnects often (Intel 5100 on openSUSE 11.3)
  215. TP-WN727N not connecting to network
  216. TP Link TL-WN321G
  217. Wireless disconnects automatically
  218. False wireless status
  219. TP-Link TL-WN851N not connecting to network
  220. Wireless much better on Windows XP
  221. Sager 8120 Intel Centrino N-6300 not connecting
  222. wpa_supplicant Connects, then Hangs
  223. What card to buy?
  224. Driver not working
  225. Need guide in repair network connection
  226. Wireless on Toshiba A665 (RTL8188) in 11.4 (should help with other versions as well)
  227. Adding a new wireless (rt3070sta) card to opensuse
  228. opensuse11.4 users who have BCM4013 wireless cards, please pay attention to this thread
  229. Wirelss cannot connect, debug attached
  230. Wifi doesn't work on 11.4 KDE x86-64 with Broadcom 4312
  231. wpa2 enterprise connects, but no internet (kde)
  232. Help with RaLink rt5390 on HP dm1z
  233. wireless interface unavailable with Intel pro 5100AGN wireless card & Opensuse 11.4 KDE
  234. KDE Control Module crashes when creating Mobile Broadband connection
  235. traditional (ifup) and networkmanager problems using KDE 11.4
  236. OpenSUSE 11.4: KNetworkManager and ifup refuse to connect to Wireless! ath9k
  237. WIFI HELP! AWLL6075
  238. support for ralink 3090 on 11.4??
  239. Suggestions for a hassle free usb wireless adapter?
  240. Rosewill RNX-EasyN1 works with Suse 11.3, but needs coaxing
  241. Edimax wiFi cards
  242. Gobi wireless broadband no longer usable after closing laptop (11.4)
  243. Wirelss problems - 2nd attempt - Realtek chipset on Toshiba F60
  244. Ralink rt3562sta on openSUSE 11.4
  245. NetworkManager takes 30 seconds trying to connect during boot!
  246. Can't get wireless security working
  247. Opensuse 11.4 Wireless takes 3 mins to come up.
  248. Broadcom Wireless Getting Soft Locked
  249. Gave up Knetworkmanager. Made Networkmanager-GNOME work on KDE4!
  250. I am going to cry =(