View Full Version : Wireless

Pages : 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14

  1. Network Connection Problem
  2. iwconfig failed
  3. Network Manager problem
  4. rt5572sta & 8192du problems
  5. Wireless firmware script says: command not found
  6. Odd problem
  7. Problem With TP-Link Wn722n
  8. Re: No wireless interface with opensuse 12.3 on Lenovo T431s
  9. RT3090 issue with uploads
  10. Any openSUSE-12.3 Intel-7260 wireless experience ?
  11. Problem with TL-WN725n v2 OpenSUSE 12.3
  12. Wlan Interface Connetion Failed
  13. Problems encountered with using Yast to configure a wireless interface using RT2800pci driver
  14. Bluetooth connect cell phone
  15. opensuse 12.3 network manager cannot connect to school wifi (no pass)
  16. Broadcom BCM43227 Wireless PROBLEM!!!
  17. WiFi configuration problem
  18. Dell XPS 13 Ultrabook Wireless works with kernel 3.7.10 and not kernel 3.10.11
  19. Atheros network wireless driver problem on dell xps 8700 desktop.
  20. broadcom-wl: FATAL: module not found
  21. Suse 12.3, TP-LINK TL-WN821N - Authentication failure
  22. wireless
  23. Toshiba A665-S5186, Wlan0: intel wifi Link 100 series
  24. Getting the MediaTex/Ralink USB 3573 3x3 wireless adapters to light up without crashing the system.
  25. Internet wireless stick
  26. Toshiba Wireless ??
  27. Realtek 8188CE, driver downloaded, hardware identified already, but don't know how to get it work
  28. Wireless lost after reboot
  29. BCM4312 not scanning automatically
  30. Installing the manufactures driver for broadcom wireless adapters (the 'wl' driver)
  31. [HELP] (Broadcom 43225) WiFi Not Working!
  32. bcm43227 problem, wireless is on but cannot scanning or connect any wifi
  33. Dell inspiron 5520 wireless driver
  34. Can't manage to connect with wireless
  35. Dell Inspiron 15r wifi not working but has working bluetooth
  36. Strange behaviour with Wireless connection
  37. Help with error: "WPA Ad-Hoc is disabled due to kernel bugs"
  38. NetworkManager cannot connect to a wireless network with WPA2-Enterprise
  39. Reverse tethering to Android device (non-ad-hoc)?
  40. Is it correct?
  41. Reason: 14
  42. rt2800usb wireless adapter does'nt work
  43. Setting up access point - Help needed
  44. 43xx Sticky Incomplete, Missing important information
  45. USB network adapter installation
  46. wireless adapter problem
  47. 12.2 : Network Manager no more wifi connection
  48. Help installing AP Radar please
  49. Need help enabling Bluetooth dongle
  50. Wifi not working on Dell laptop
  51. Laptop Realtek buitin device does not work
  52. New to openSUSE and Wifi no not working. Help please
  53. Bluetooth works with local apps, but no Web browsers.
  54. WLAN cannot set IP address until router reboot
  55. WLAN cannot set IP address thus connection to router fails after update.
  56. can't connect to the internet on my acer aspire 5349
  57. b43 reconnect issue
  58. Cannot find/show any wireless networks (KDE 13.1)
  59. WIFI printer Canon 5300
  60. Dell laptop Wireless Woes
  61. Ralink issue
  62. wicd
  63. I get incorrect password error, when I type the correct password
  64. High Power Range Extender
  65. Installed Open Suse 12.3 Gnome but Wifi doesn't work.... Please help
  66. wifi advice after 13.1 install
  67. help resolve wifi issue with Broadcom BCM4352 14e4:43b1, OpenSuse 13.1
  68. Can't find/see/access wireless network (13.1 KDE, Ralink 2500, unsecured network)
  69. [KDE] No network while "connected" to network.
  70. Suse 11.2 wireless not work
  71. D-Link DWA-123 USB Wireless adapter strange issues
  72. 2 wireless NICS in laptop; one can authenticate, one can't. Why the difference?
  73. Re-enabling wireless n
  74. USB wifi stick as AP - however, hotplug busts WPA security
  75. Ralink Wifi rt3290 is not working on opensuse 13.
  76. Another Centrino 2230 thread
  77. on my samsung rv520 networkmanager don't detect my wireless
  78. wifi device is not detecting in "network settings"
  79. Ad hoc network not shown
  80. Plasma-nm (for the curious)
  81. Lose connection on reboot
  82. GO-USB_N150 how to make it work with Opensuse 13.1
  83. Confused about how to find and install driver for Wifi
  84. wpa_supplicant using 100 percent CPU
  85. WLAN Unavailable in NM - openSUSE 13.1
  86. Recent problem with Ralink RT3290
  87. Can not connect to WLAN access point
  88. What's wrong with gnome network manager?!!!
  89. Wireless only works within extremely close range, very unreliable (broadcom, 13.1, laptop)
  90. Wi-Fi is disabled by (missing) hardware switch
  91. network manager wifi lost
  92. wireless in Enlightenment
  93. every start need to put passwd...
  94. [HP PAVILLION] Mediatek 7630 wifi driver does not work on openSUSE 13.1
  95. setup wireless with broadcom 4322
  96. Wireles dropping out consistently
  97. Wireless working but no internet connection
  98. Wireless connection not working after update to OpenSuse 13.1 from 12.3
  99. Uninstall Wireless drivers.
  100. Enable Broadcom BCM43142 in OpenSuse 13.1
  101. KNetworkManager does not store my WPA password
  102. micromax modem not detected in opensuse 13.1
  103. How to enable atheros wlan
  104. Can't enable Intel PRO WIRELESS 4965
  105. PRO/Wireless dead after update?
  106. Wireless adapters can't load firmware on boot (both b43 and ath9k)
  107. WiFi setup of kNetworkManager shows no IPv4 gateway -- solved
  108. unable to activate a wifi access point
  109. Best Wifi Card for Old HP Desktop
  110. WLAN signal strength meter through audio?
  111. OpenSuse 13.1 - newbie question...please help me!
  112. Can't understand the errors when compiling the driver
  113. RaLink 3290 issue
  114. Broadcom B43227 wireless issues solved
  115. wireless printer
  116. cannot see/connect to some wireless networks
  117. how install ZTE MF 821 GSM modem
  118. Intel Centrino Wireless-N 1000 , wifi connected but intermittent to very slow
  119. Error installing Hybrid WL (802.11)
  120. Enable ipv6...
  121. OpenSuse 13.1 x64, any news on bluetooth on KDE 4.12?
  122. Latest update breaks Broadcom BCM43227?
  123. linssid doesn't work on suse gnome 13.1
  124. Printer connection doesn't survive reboot
  125. Dell wireless 1540 802.11 a/g/n card - no drivers available?
  126. wireless not being activated
  127. AP 00:26:66:1a:e3:b8 changed bandwidth in a way we can't support - disconnect
  128. Wireless breakages with AR9462
  129. Can't find my wireless network?!
  130. Wireless breakages with AR9462
  131. new plasma nm - cannot connect if not broadcasting
  132. Atheros AR9285 Wireless + openSUSE 13.1 can't work togeather
  133. Wireless Connection Problems (Since upgrade from 12.x to 13.1)
  134. Network manager reports wlan unavailable
  135. ndiswrapper working but no WPA
  136. Need help with my wireless
  137. SuSE 13.10 Asus PCI AC68 causing hair loss.
  138. Creating a WiFi network from LAN
  139. Broadcomm BC43xx driver hosed on my portable
  140. Wireless adapter not connected after upgrade from OpenSUSE 12.1 to 13.1
  141. Connecting to bluetooth speaker stops wifi from working
  142. share wireless connection
  143. Sleep or hibernate shuts down wireless
  144. Troubleshooting wifi on Surface Pro 2 running openSUSE 13.1
  145. wifi almost working fine
  146. D-Link Corp. DWA-140 RangeBooster N Adapter(rev.B3) doesn't connect
  147. wireless only works after resuming from sleep
  148. Problem with a new USB Wifi device: Device detected, but the network do not exist.
  149. NetworkManager will not save passwords, KDE control module error "Did not receive a reply".
  150. Configuring ethernet and wifi connexion using ifup on same notepad
  151. No wireless on netbook
  152. Wireless hotspot
  153. Bluetooth Not Working Atheros 3K OpenSUSE
  154. Bluetooth serial port openSUSE 13.1
  155. Disabling internal wifi + wireless hotspots
  156. How to Get TP-Link WN723 USB Wifi Working on Opensuse 10.3?
  157. I have a 'special' problem
  158. Wireless USB adapter switching off
  159. Opensuse 13.1 can't find network printer:
  160. I have no wifi, yet wpa_supplicant is running. Why?
  161. Broadcom 4313 something strange
  162. How to enable bluetooth in opensuse 13.1 - Bluetooth Does't Enable even if i switch on bluetooth
  163. Broadcom BCM4352 802.11ac not working! 13.1
  164. WIreless not working with Dell Laptop
  165. I wanted to build in BCM 43142 driver, but got some errors
  166. Problem with CUPS daemon
  167. [OpenSUSE 13.1] Wireless poorly performing
  168. bluetooth and version 13.1
  169. Remove Driver
  170. Wireless problems on an Acer Aspire V3-772
  171. Wireless Bridge Advice
  172. Problem with Nokia C-12 dongle
  173. Wireless stopped working after kernel update
  174. strange behavior
  175. How to definition : Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
  176. on Realtek Semiconductor RTL8188CE 802.11b/g/n WiFi Adapter install problems
  177. Lenovo G550 broadcom wifi vendor 0x14e4 product 0x4315 (14e4:4315) working at last
  178. Wureless card stopped working after Network Install of Suse 13.1 x86
  179. HP Compaq 6515b Wireless
  180. please help me with network configeration,either wireless or wired!
  181. wireless issue
  182. Intel 7260 wireless not working with OpenSUSE 12.3
  183. Emimax EW-7811Un Nano Wifi Adaptor/Intel Pro Wireless 5100 AGN Help Required
  184. openSUSE13.1 64-bit KDE: Pls. help me get kernel-firmware before/after kernel upgrade
  185. Problem with Dell Wireless 1390 minicard on Inspiron 640M
  186. Notebook can't see WiFi router, lInternet connection lost
  187. 13.1-32-how to getmy inspiron1525 nic card to work(enp9s0
  188. WiFi trouble since suse 13.1 -- Realtek & Rotal
  189. My Atheros N/W Controller not detected in openSUSE 11.3
  190. Problem with Intel 7260 | Kernel 3.11
  191. BC43xx - General question.
  192. Ifup works, network manager doesn't
  193. upgrade and now no wireless
  194. Problem with TP Link TL-WN321G
  195. Using laptop as HOTSPOT
  196. need helpconnectingdsl modemtow wifi to network manager applet 13.1 lxde
  197. Acer V3-572-5217, kernel 3.11, wifi problems
  198. Wireless issue on HP 440G1
  199. OpenSUSE 13.1 GNOME on Surface Pro 1 - WiFi lost during update, unable to reconnect
  200. lenovo s10-3t
  201. how use PANU bluetooth??
  202. wifi disconnects when using bluetoothctl
  203. wifi not working in hp probook450 g1
  204. Atheros troubles
  205. Bluetooth doesn't work!
  206. [13.1] bluetooth crashing with python call
  207. [13.1] where is javax/bluetooth/DiscoveryListener?
  208. Wifi not working with Atheros WLAN Controller and driver ath9k
  209. RT5370 keeps disconnecting
  210. Problem with Broadcom 4313 from lenovo notebook
  211. Wireless not appearing Dell Inspiron 1300 BCM 4318
  212. wireless is working only when-and-if ethernet is plugged
  213. Lenovo Yoga 13 (Not PRO)
  214. RTL8723be wireless card "Firmware is not ready to run"
  215. Connection to Hotspot not possible, if already connected to another SSID it is possible
  216. Bluedevil won't start from KDE
  217. intel pro wireless 3945 abg does not work
  218. Suse/BT connection problem
  219. After a normal online update the wireless stop working
  220. openSUSE 13.2: Wireless adapter not recognized, even after release notes followed
  221. Acer C720 Chromebook can't connect to networks (13.2 GNOME)
  222. Working with Bletooth
  223. 13.2 doens't remember wireless password
  224. wireless accidental deauthentication - restart needed
  225. wifi is not working..........and not showing in title bar..........
  226. Wireless works with WPA but not WPA2 (OpenSUSE 13.2)
  227. [New] Wireless Card Malfunctioning on OpenSuse 13.2
  228. No Networks after Upgrade to 13.2 (Realtek)
  229. question for opensuse networking: wired and ireless
  230. Bluetooth wont discover a device
  231. only my wireless network is not showing
  232. Wireless doesn't work without restarting network service
  233. wifi fixed
  234. Saved WiFi Password
  235. [NEW] - NetworkManager - Unable to authenticate
  236. Yes, I have a problem with my wireless and
  237. bluetooth is popping up when i log in
  238. problem with connecting multiple wifi..
  239. Wireless Network Problem
  240. Problem with Lenovo g505 Broadcom BCM43142
  241. How do I install a different Broadcom Wifi driver ?
  242. no wifi with Broadcom on dell laptop
  243. Cannot scan wireless networks
  244. Wireless Slows Down Randomly
  245. Driver installation guidelines for Realtek RTL8192CU
  246. detecting new hardware
  247. USB Wifi not detected after restart
  248. plasma-nm does not show wireless connection speeds
  249. my TP link WN727N not working after upgrade to 13.2
  250. Problem with Broadcom BCM43142 on HP Pavilion