PDA

View Full Version : Wireless



Pages : 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15

  1. no Wi-Fi. Ralink rt3060
  2. How to run an Asus N13 USB adaptor at full speed
  3. KnetworkManager fails to connect wlan, but ifup method works
  4. How do I install and connect Belkin Wireless USB adapter model F7D1101 V1 on SUSE 10
  5. How do I install and connect CISCO Linksys Wireless-G USB adapter model WUSB54GC-AS on SUSE 10
  6. suddenly my wireless is greyed out?
  7. Wireless not working with network -- traditional method with ifup
  8. Wireless network without a wireless router?
  9. openSUSE 11.4: Need new kernel & kernel driver to replace RT2860
  10. Linksys WMP600N 5GHz band
  11. Wireless doesn't work. I have info.
  12. Fujitsu-Siemens Amilo M7440(G) wireless in openSUSE
  13. b43 firmware
  14. Wireless Freezing
  15. WiFi needs WEP code after each boot
  16. Connecting a Bluetooth Device to Lan
  17. Wirless issues on opensuse 11.3 with Intel Corporation Centrino Wireless-N 1000
  18. wireless internet access - any advice please
  19. Broadcom 4321 intermittent cutoff when changing power state for most parta
  20. Wirelss doesn't work. Can find Wireless LAN or UDI anywhere in Hardware.
  21. Wireless issues - Unable to connect / stay connected?
  22. Bluetooth Toshiba satellite M115
  23. openSUSE 12.1 RC1: b43 firmware installed, still no wireless
  24. Atheros card problem
  25. Wireless Internet not working, Acer Aspire 5336
  26. Upgrade from 11.3 to 11.4 caused a strange issue.
  27. PEAP + GTC Authentication
  28. Yes another wireless thread.. in my book, this is bizzare and I didn't see others with this prob
  29. upgraded to gnome3 and now can't select a wireless network.
  30. Wireless card detect router but can't conect to it
  31. ra3562 - Can not configure
  32. No Wireless authentication after kernel update
  33. new to linux os
  34. another newbie trying to to connect t wireless
  35. Broadcom BCM4313 working, but with really strange errors.
  36. Automatically set default gateway when switching to wlan
  37. Broacom 43xx problems once again on 12.1
  38. Another wireless problem
  39. Wifi problems with clean installations of 12.1
  40. Problems installing Linksys USB adapter on openSUSE 11.4
  41. Cannot configure a RALINK 3062 Wireless PCI Card
  42. My Broadcom BCM4311 NEVER WORKED 12.1 not withstanding
  43. Yet another wireless problem
  44. Linksys WUSB54GC not working in OpenSUSE 12.1
  45. Atheros 2413 wireless and the nohwcrypt option...
  46. Opensuse 12.1 won't recognise my Linksys WUSB100v2
  47. Wireless problem in openSUSE_12.1 (32bit) with authentication
  48. Wireless - Not working
  49. [Map wirlessn G USB Network Hercules]: not recognized by OpenSuse 10.3
  50. Wireless Success TP-Link TL-WN851ND
  51. Share internet over wireless
  52. No network interfaces message, but wireless is working!
  53. Wireless Problems after upgrade to 12.1
  54. Intel 5100 Wireless stayed connection but couldn't access internet
  55. Incorrect driver for Broadcom 4313 when installing OpenSUSE 12.1 DVD, but correct with KDE LiveCD
  56. Bug in NetworkManager-0.8-8.13.1.i586.rpm on 11.3
  57. knetwork manager not found, openSUSE 12.1 kde live
  58. OpenSuse 12.1.: RaLink RT2561/RT61 not working properly
  59. Broadcom-wl and bluetooth
  60. Huawei Mobile Connect Express
  61. Cannot use bluetooth (Intel 6230/openSUSE 12.1)
  62. HP 4520s and Broadcom 4313
  63. Unable to get wireless working
  64. NetworkManager not detecting wireless until restart
  65. Wireless card missing in yast / network settings
  66. Wireless not working with Dell Inspiron 1525
  67. How to associate to a specific wireless network(AP)?
  68. Wireless not working with Dell Studio 1737
  69. ndiswrapper module auto not working, requires manual click.
  70. Need a good internet traffic/usage tool for mobile wireless dongle (HUAWEI E1762)
  71. 64bit openSUSE-12.1 KDE unable to connect wireless to different router
  72. Bandwidth degradation with Wi-Fi on OpenSUSE 12.1
  73. Why does wireless need a wired connection to start it off?
  74. RT2860 Wireless Issue OS 11.4
  75. belkin F5D7050ak creating connectivity problem in suse
  76. Cant connect to WPA2 Enterprise network - possible to connect to any other
  77. Another wireless problem
  78. Re: [wlan] deauthenticating from MAC-AD by local choice (reason=3)
  79. Flaky wireless Power Management?
  80. Problems connecting to corporate wireless
  81. Broadcom wireless work only on time to time under openSUSE 12.1
  82. WUSB54GC v3 not loading kernel module in 12.1
  83. marvell 88w8335
  84. issues with wireless after install
  85. Need help with b43 drivers installation on 12.1
  86. broadcom-wl [4312] - have to run install_bcm43xx_firmware everytime
  87. Can't Get Wireless Working
  88. Wifi connection problems...
  89. Wifi won't be enabled on Dell mini 1018 (RTL8188CE)
  90. no wireless hotspot after update from gnome 3 to gnome 2 in opensuse 12.1
  91. wireless wont connect automatically-cant see my ssid
  92. ethernet and wireless connections connected
  93. wireless network card can not be configured wright
  94. Broadcom Wireless BCM43224 Problems in Dell Latitude E6410
  95. Strange wireless problem with my T400s
  96. Trouble with Atheros AR928x
  97. Menu error in NetworkManager
  98. Wireless Power Management?
  99. Wireless connection causes Kernal Panic when Power Adpater is disconnected
  100. Issues with wireless after install
  101. Need help to get usb linksys WUSB600N to work (or advice what pci-express to buy that will work)
  102. proxy problem
  103. Wifi worked great: now, I'm connected but no data
  104. Help cant connect to Wireless (pictures)
  105. wireless printer and firewall
  106. Dell D610 wireless - need some help
  107. Fix wireless connection
  108. Wireless Connection Issue, dhclient missing
  109. KNetwork manager does not set resolv.conf
  110. linksys WSusb600N fails to load at boot, until usb cable plugged out and in again
  111. Failed to detect Wifi driver
  112. I have to reboot in order to connect (!)
  113. just installed wireless pci nic
  114. Wireless connection dropouts
  115. Network Manager doesn't connect and kde daemon repeatedly asks for password
  116. low bit rate connection in 11.3, normal in WinXP
  117. Moved up to 12.1 and wifi now fails to auto connect.
  118. Problem with wireless connection after updating from 11.1 to 12.1
  119. NetworkManager.state - remove and restart
  120. Wireless Range Expander
  121. UK usb modem.
  122. Questions About Intel Wireless 4965
  123. Fritz USB Stick - Suse 12.1 - mit carl9170-1 - läuft nicht
  124. Re: Fritz USB Stick - Suse 12.1 - mit carl9170-1 - läuft nicht
  125. New Toshiba Satellite
  126. Please help Alfa networks usb AWUSO36NHR wifi adapter opensuse 11.4
  127. Encore ENUWI-NX2 / RTL8192 Firmware Failure
  128. Wireless disconnecting randomly on 12.1
  129. Wireless connection speed 802.11N
  130. No wlan0 interface available on openSUSE 12.1
  131. Moving from Network Manager to wpa_supplicant
  132. Network issues on 12.1
  133. Disabling onboard wireless
  134. Wireless does not connect on Laptop without Mains adaptor connected
  135. how to turn-on the wireless switch
  136. IS NetworkManger used by default in 12.1?
  137. help impossible to connect me with broadcom 4312
  138. Updates, fine, but this (opensuse.org) is the ONLY website I can access on THIS network. (b43legacy)
  139. Wireless connection was working on 11.4 but not 12.1
  140. Wireless Working for just few seconds
  141. WiFi symbol / icon at the top not displayed in 12.1 GNOME. Is this normal?
  142. Network Manager seems to connect to WLAN on HP Elitebook 2740p, but unable to use
  143. Help with RT5390 in OpenSuse 12.1
  144. wpa_supplicant and Unsupported driver 'iwlagn'
  145. Wireless works but then doesn't without losing connection to AP
  146. Cannot turn on wireless
  147. Unable to get wireless Broadcom BCM4313 up and running
  148. Wireless printer keeps changing its IP
  149. Broadcom BCM4313 wireless problems in OpenSuse 12.1
  150. [PING] lwfinger - BCM43224 driver with 3.0.x kernel
  151. Cannot connect to wifi network
  152. Atheros ath9k driver: wireless won't connect, says WLAN unavailable
  153. Wireless up but no Internet
  154. Disabling wireless signals in atheros cards
  155. Acer Aspire One 522 Wi-Fi Causes Crash.
  156. Wireless card EH102 setup
  157. troubleshooting wireless configuration problems (association / authentication part), OpenSUSE 12.1
  158. Experimenting with corporate wireless.
  159. Wifi network card doesn't work on 12.1
  160. Intermittent wireless connectivity
  161. Inetl Centrino Advanced-N + WiMax 6250 on HP DM4 will not authenticate
  162. My laptop says I need firmware for wireless
  163. Can't connect with WPA when using KnetworkManager Cloned MAC address feature
  164. Kwallet stops Wireless
  165. Ralink RT3572, 13b1:002f, Linksys AE1000 Will Not Connect
  166. Offline iw package
  167. 64bit processor with 64bit openSuse and a 32bit wlan driver -- can it work?
  168. Enable Wireless Option has disappeared
  169. Router reboots after connection
  170. HP dv6000 and Broadcom BCM4311 Network manager wireless disappears
  171. Wireless speed unstable in Linux - Windows fine
  172. networkmanager disable wireless
  173. Best USB wireless N adapter?
  174. need a little help getting my linksys wusb100 working under 12.1 with LXDE
  175. wifi connect freezes
  176. Broadcom 4312 - unable to connect
  177. Little green men? Martian source warning......... 11.1 evergreen
  178. can not get wireless working after upgrading to 11.4
  179. Unable to install MSI Ms-3871 WLAN wireless driver in openSuse 12.1
  180. No wireless card found - SUSE 11.4 on Fujitsu Siemens AMILO La1703
  181. Almost got wireless working, but not quite
  182. WUSB v2 RT3070 not working
  183. I have a Dell 1525 lapton, a 1395 wireless card, Suse 12.1 and no wireless
  184. which driver for Centrino N-1000 Wireless chip?
  185. Can't connect a HP wireless printer
  186. OpenSUSE 11 - SUSEStudio - Destination host unreachable
  187. How to connect to wireless using Fluxbox ?
  188. Realtek Wireless RTL8187B is unavailable after suspending, must reboot. 11.4
  189. NetworkManager Connected but no internet connection etc
  190. Some-what newbie question - 2 wifi adapters, can't stop one...
  191. Help! I want to create a SoftAP w/ Internet Connection.
  192. Wireless connection lost when laptop lid is closed
  193. Connecting to public wireless, but no internet (please don't dismiss as a simpleton posting!)
  194. Can't connect to home network
  195. Wireless enables then quickly disables.
  196. huawei EC122 USB 3G modem cannot detected
  197. Realtek Wireless RTL8187B is unavailable after suspending, must reboot. 12.1
  198. 12.1 ralink rt3090 can't activate device
  199. Can't activate wireless Intel Corporation Centrino Wireless-N 1000
  200. After driver change BCM4312 still doesn\t work
  201. linux kernel 3.3.2 and intel n 6200 wireless deriver
  202. acx100 wireless card in opensuse 12.1 issues (DWL-520+)
  203. Linksys WRT54G
  204. Broadcom BCM43224 802.11 not working at all in 12.1
  205. Dell E-1505 And OpenSuse 12.1
  206. Replacing a Broadcomm BCM94313?
  207. Logout disconnects wireless
  208. Wireless problem "Network is unreachable"
  209. openSUSE 12.1KDE: No wireless with Broadcom wl for Linksys WPC300N V1
  210. Still stuck after installing openSUSE 12.1, due to Broadcom BCM4312 and WPA...
  211. Lenovo E420 won't scan wifi (rtl8188ce)
  212. Poor Signal Strength on Broadcom BCM94313....?
  213. RaLink RT2500 PCI card | Network Configuration Message:"Wireless disconnected"
  214. Problem solved: Broadcom Wireless Card worked on 12.1
  215. Error 1802
  216. openSUSE 12.2 KDE i686: b43 installed but KDE Wallet keeps asking for passwords:
  217. WPA2 -EAP TTLS
  218. WICD Doesn't work in 12.1
  219. netgear WPN111+11.3 assistance please!
  220. WIreless EUB-9703 randomly disconnects
  221. SoftAP, which USB card, driver
  222. Dell Wireless 5630 (EVDO-HSPA) Mobile Broadband Mini-Card
  223. Wlan not working on a Toshiba Z830Z
  224. Creating access point problem
  225. Vostro 1520 Wireless
  226. Why is Knetwork Manager not found in OSS 12.1 KDE?
  227. Centrino N-1000 Wireless chip not connecting with encryption
  228. Problem with TPLlink-WN781ND wireless card
  229. Lost Wireless connection, can't use network manager
  230. Problems with wireless on laptops
  231. WLAN/PCI card not found in Opensuse 11.4
  232. Wireless card low transmission power?
  233. Can't connect with Dell (broadcom) 1520 wireless adapter
  234. Wireless signal strengths higher in Windows
  235. Wireless Grinds to a Halt on Battery Power
  236. Wireless PCI/USB issue in Toshiba Satellite C665 P5012
  237. wireless not working with rt2870
  238. linksys wireless adapter not configured
  239. B43 WLAN device does not stay installed. Disappears with each reboot. KDE 12.1
  240. Setting up Prolink PHS300 3G modem
  241. wireless only works for first session
  242. GUI to see how many wifis near me?
  243. Need Help w/Linksys AE2500 USB Adapter
  244. Fix for all Broadcom BCM Series Wireless cards on SLED and OpenSuSE
  245. My computer doesn't configure any wireless network....
  246. Asus USB N-13 wireless adapter firmware install on 11.4?
  247. Confused about wi-fi settings
  248. Wireless not working despite connecting to router
  249. Bluetooth works only when I am connected to internet by cable (RJ45) or by WiFi.
  250. Can get interface to come up but not routing