Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Issues with sound in OpenSuSE 13.1 64 bit GNOME

  1. #1

    Default Issues with sound in OpenSuSE 13.1 64 bit GNOME

    Hi all,

    I have installed and configured my home desktop with OpenSuSE 13.1 GNOME 64 bits recently. I have installed most of the known packages from software manager to enable most popular formats of audio/video. I am facing two issues now. First one the default media player Totem cant most of the restricted formats. VLC/smplayer does, but it plays these files well except audio silence in between few seconds. Its like the video song is being played, only sound goes down and then automatically comes back. Net to net not very usable. This is the second issue.

    I have gone through the instructions given in this forum multimedia section https://forums.opensuse.org/english/...-sub-area.html. The outputs are here below. Any help from your side in fixing this issue will be highly appreciated.


    Code:
    ganeshp@anuganesh-desktop1:~> rpm -qa '*alsa*'
    alsa-firmware-1.0.27-2.1.2.noarch
    alsa-plugins-pulse-1.0.27-3.1.1.x86_64
    alsa-utils-1.0.27.2-4.2.1.x86_64
    alsa-devel-1.0.27.2-3.2.1.x86_64
    alsa-1.0.27.2-3.2.1.x86_64
    alsa-oss-32bit-1.0.25-8.1.2.x86_64
    alsa-plugins-1.0.27-3.1.1.x86_64
    alsa-oss-1.0.25-8.1.2.x86_64
    
    
     ganeshp@anuganesh-desktop1:~> rpm -qa '*pulse*'
    pulseaudio-module-lirc-4.0.git.270.g9490a-1.1.x86_64
    pulseaudio-4.0.git.270.g9490a-1.1.x86_64
    alsa-plugins-pulse-1.0.27-3.1.1.x86_64
    pulseaudio-module-x11-4.0.git.270.g9490a-1.1.x86_64
    libpulse-devel-4.0.git.270.g9490a-1.1.x86_64
    libpulse0-4.0.git.270.g9490a-1.1.x86_64
    libxine2-pulse-1.2.3-3.1.3.x86_64
    libpulse-mainloop-glib0-4.0.git.270.g9490a-1.1.x86_64
    pulseaudio-utils-4.0.git.270.g9490a-1.1.x86_64
    pulseaudio-module-gconf-4.0.git.270.g9490a-1.1.x86_64
    pulseaudio-module-zeroconf-4.0.git.270.g9490a-1.1.x86_64
    pulseaudio-module-bluetooth-4.0.git.270.g9490a-1.1.x86_64
    
    
    ganeshp@anuganesh-desktop1:~> rpm -q libasound2
    libasound2-1.0.27.2-3.2.1.x86_64
    ganeshp@anuganesh-desktop1:~> uname -a
    Linux anuganesh-desktop1 3.11.6-4-desktop #1 SMP PREEMPT Wed Oct 30 18:04:56 UTC 2013 (e6d4a27) x86_64 x86_64 x86_64 GNU/Linux
    
    
    ganeshp@anuganesh-desktop1:~> cat /etc/modprobe.d/50-sound.conf
    
    options snd slots=snd-hda-intel
    # WL76.6xzzI5M1_AF:MCP73 High Definition Audio
    alias snd-card-0 snd-hda-intel
    Here is the listing of file alsa-info.txt.5nyJaJeBLv.

    http://pastebin.com/tWHubNmh

    Regards
    Ganesh

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,300

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    ganeshmallyap wrote:
    >
    > Hi all,
    >
    > I have installed and configured my home desktop with OpenSuSE 13.1 GNOME
    > 64 bits recently. I have installed most of the known packages from
    > software manager to enable most popular formats of audio/video. I am
    > facing two issues now. First one the default media player Totem cant
    > most of the restricted formats. VLC/smplayer does, but it plays these
    > files well except audio silence in between few seconds. Its like the
    > video song is being played, only sound goes down and then automatically
    > comes back. Net to net not very usable. This is the second issue.
    >
    > I have gone through the instructions given in this forum multimedia
    > section http://tinyurl.com/asn4k9l. The outputs are here below. Any
    > help from your side in fixing this issue will be highly appreciated.
    >
    >
    >
    > Code:
    > --------------------
    > ganeshp@anuganesh-desktop1:~> rpm -qa '*alsa*'
    > alsa-firmware-1.0.27-2.1.2.noarch
    > alsa-plugins-pulse-1.0.27-3.1.1.x86_64
    > alsa-utils-1.0.27.2-4.2.1.x86_64
    > alsa-devel-1.0.27.2-3.2.1.x86_64
    > alsa-1.0.27.2-3.2.1.x86_64
    > alsa-oss-32bit-1.0.25-8.1.2.x86_64
    > alsa-plugins-1.0.27-3.1.1.x86_64
    > alsa-oss-1.0.25-8.1.2.x86_64
    >
    >
    > ganeshp@anuganesh-desktop1:~> rpm -qa '*pulse*'
    > pulseaudio-module-lirc-4.0.git.270.g9490a-1.1.x86_64
    > pulseaudio-4.0.git.270.g9490a-1.1.x86_64
    > alsa-plugins-pulse-1.0.27-3.1.1.x86_64
    > pulseaudio-module-x11-4.0.git.270.g9490a-1.1.x86_64
    > libpulse-devel-4.0.git.270.g9490a-1.1.x86_64
    > libpulse0-4.0.git.270.g9490a-1.1.x86_64
    > libxine2-pulse-1.2.3-3.1.3.x86_64
    > libpulse-mainloop-glib0-4.0.git.270.g9490a-1.1.x86_64
    > pulseaudio-utils-4.0.git.270.g9490a-1.1.x86_64
    > pulseaudio-module-gconf-4.0.git.270.g9490a-1.1.x86_64
    > pulseaudio-module-zeroconf-4.0.git.270.g9490a-1.1.x86_64
    > pulseaudio-module-bluetooth-4.0.git.270.g9490a-1.1.x86_64
    >
    >
    > ganeshp@anuganesh-desktop1:~> rpm -q libasound2
    > libasound2-1.0.27.2-3.2.1.x86_64
    > ganeshp@anuganesh-desktop1:~> uname -a
    > Linux anuganesh-desktop1 3.11.6-4-desktop #1 SMP PREEMPT Wed Oct 30 18:04:56 UTC 2013 (e6d4a27) x86_64 x86_64 x86_64 GNU/Linux
    >
    >
    > ganeshp@anuganesh-desktop1:~> cat /etc/modprobe.d/50-sound.conf
    >
    > options snd slots=snd-hda-intel
    > # WL76.6xzzI5M1_AF:MCP73 High Definition Audio
    > alias snd-card-0 snd-hda-intel
    >
    > --------------------
    >
    >
    > Here is the listing of file alsa-info.txt.5nyJaJeBLv.
    >
    > http://pastebin.com/tWHubNmh
    >
    > Regards
    > Ganesh
    >
    >

    Run through this
    https://forums.opensuse.org/blogs/ca...ion-guide-149/
    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  3. #3

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    Quote Originally Posted by vazhavandan View Post
    ganeshmallyap wrote:
    Run through this
    https://forums.opensuse.org/blogs/ca...ion-guide-149/
    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop
    Hi vazhavandan,

    I have tried the steps mentioned in this URL as well. My mistake, forgot to quote about this in my first post. Issue still exists.

    Regards
    Ganesh

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,300

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    First one the default media player Totem cant most of the
    restricted formats.
    Totem never really handled non -free formats well.

    VLC/smplayer does, but it plays these files well except audio silence in
    between few seconds. Its like the
    video song is being played, only sound goes down and then automatically
    comes back. Net to net not very usable. This is the second issue.
    Did you play any other video file. They might be some problem with the
    file itself. You can also try mplayer2 and gnome-mplayer

    Code:
    sudo zypper in mplayer2-as-mplayer gnome-mplayer
    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  5. #5

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    Hello vazhavandan,

    Thank you for your detailed clarification. The media files used by me are existing in my hard drive for the past few years and known to be working fine till last week. I switched from Debian Wheezy to OpenSuSE last week, from then I have this issue.

    I have followed your instructions on mplayer2. Following is the screen extract. But I see that the issue is still there.

    Code:
    anuganesh-desktop1:/home/ganeshp # zypper in mplayer2-as-mplayer gnome-mplayer
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: mplayer2-as-mplayer-20130427-3.6.x86_64 conflicts with MPlayer provided by MPlayer-1.1.1+r36500-6.1.x86_64
     Solution 1: Following actions will be done:
      deinstallation of MPlayer-1.1.1+r36500-6.1.x86_64
      deinstallation of smplayer-0.8.6-2.1.x86_64
      deinstallation of h264enc-9.7.6-139.1.noarch
      deinstallation of gmplayer-1.1.1+r36500-6.1.x86_64
      deinstallation of smplayer-skins-20130605-1.1.noarch
     Solution 2: do not install mplayer2-as-mplayer-20130427-3.6.x86_64
    
    Choose from above solutions by number or cancel [1/2/c] (c): 1
    Resolving dependencies...
    Resolving package dependencies...
    
    The following NEW packages are going to be installed:
      gnome-mplayer libgmlib1 libgmtk1 libmusicbrainz3-6 mplayer2 
      mplayer2-as-mplayer 
    
    The following packages are going to be REMOVED:
      gmplayer h264enc MPlayer smplayer smplayer-skins 
    
    6 new packages to install, 5 to remove.
    Overall download size: 1.4 MiB. After the operation, 27.6 MiB will be freed.
    Continue? [y/n/? shows all options] (y): y
    Retrieving package libgmlib1-1.0.8-1.2.x86_64
                                               (1/6),  24.9 KiB ( 61.3 KiB unpacked)
    Retrieving: libgmlib1-1.0.8-1.2.x86_64.rpm ...............................[done]
    Retrieving package mplayer2-20130427-3.6.x86_64
                                               (2/6), 907.8 KiB (  2.3 MiB unpacked)
    Retrieving: mplayer2-20130427-3.6.x86_64.rpm ................[done (43.8 KiB/s)]
    Retrieving package libgmtk1-1.0.8-1.2.x86_64
                                               (3/6),  58.9 KiB (164.0 KiB unpacked)
    Retrieving: libgmtk1-1.0.8-1.2.x86_64.rpm ...................[done (23.0 KiB/s)]
    Retrieving package mplayer2-as-mplayer-20130427-3.6.x86_64
                                                 (4/6),   5.7 KiB (    0 B unpacked)
    Retrieving: mplayer2-as-mplayer-20130427-3.6.x86_64.rpm ..................[done]
    Retrieving package libmusicbrainz3-6-3.0.3-16.1.3.x86_64
                                               (5/6), 106.0 KiB (429.9 KiB unpacked)
    Retrieving: libmusicbrainz3-6-3.0.3-16.1.3.x86_64.rpm .......[done (91.9 KiB/s)]
    Retrieving package gnome-mplayer-1.0.8-1.3.x86_64
                                               (6/6), 336.3 KiB (  1.3 MiB unpacked)
    Retrieving: gnome-mplayer-1.0.8-1.3.x86_64.rpm ..............[done (19.9 KiB/s)]
    ( 1/11) Removing gmplayer-1.1.1+r36500-6.1 ...............................[done]
    ( 2/11) Removing h264enc-9.7.6-139.1 .....................................[done]
    ( 3/11) Removing smplayer-skins-20130605-1.1 .............................[done]
    ( 4/11) Removing smplayer-0.8.6-2.1 ......................................[done]
    ( 5/11) Removing MPlayer-1.1.1+r36500-6.1 ................................[done]
    ( 6/11) Installing: libgmlib1-1.0.8-1.2 ..................................[done]
    ( 7/11) Installing: mplayer2-20130427-3.6 ................................[done]
    ( 8/11) Installing: libgmtk1-1.0.8-1.2 ...................................[done]
    ( 9/11) Installing: mplayer2-as-mplayer-20130427-3.6 .....................[done]
    (10/11) Installing: libmusicbrainz3-6-3.0.3-16.1.3 .......................[done]
    (11/11) Installing: gnome-mplayer-1.0.8-1.3 ..............................[done]
    There are some running programs that use files deleted by recent upgrade. You may wish to restart some of them. Run 'zypper ps' to list these programs.

  6. #6
    Join Date
    Jan 2010
    Posts
    6,777

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    Quote Originally Posted by vazhavandan View Post
    Totem never really handled non -free formats well.
    ???
    Totem just uses gstreamer, if the appropriate codecs are installed (from Packman) it should work just fine.

  7. #7
    Join Date
    Jan 2010
    Posts
    6,777

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    Quote Originally Posted by ganeshmallyap View Post
    Hello vazhavandan,

    Thank you for your detailed clarification. The media files used by me are existing in my hard drive for the past few years and known to be working fine till last week. I switched from Debian Wheezy to OpenSuSE last week, from then I have this issue.

    I have followed your instructions on mplayer2. Following is the screen extract. But I see that the issue is still there.

    Code:
    anuganesh-desktop1:/home/ganeshp # zypper in mplayer2-as-mplayer gnome-mplayer
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: mplayer2-as-mplayer-20130427-3.6.x86_64 conflicts with MPlayer provided by MPlayer-1.1.1+r36500-6.1.x86_64
     Solution 1: Following actions will be done:
      deinstallation of MPlayer-1.1.1+r36500-6.1.x86_64
      deinstallation of smplayer-0.8.6-2.1.x86_64
      deinstallation of h264enc-9.7.6-139.1.noarch
      deinstallation of gmplayer-1.1.1+r36500-6.1.x86_64
      deinstallation of smplayer-skins-20130605-1.1.noarch
     Solution 2: do not install mplayer2-as-mplayer-20130427-3.6.x86_64
    
    Choose from above solutions by number or cancel [1/2/c] (c): 1
    Resolving dependencies...
    Resolving package dependencies...
    
    The following NEW packages are going to be installed:
      gnome-mplayer libgmlib1 libgmtk1 libmusicbrainz3-6 mplayer2 
      mplayer2-as-mplayer 
    
    The following packages are going to be REMOVED:
      gmplayer h264enc MPlayer smplayer smplayer-skins 
    
    6 new packages to install, 5 to remove.
    Overall download size: 1.4 MiB. After the operation, 27.6 MiB will be freed.
    Continue? [y/n/? shows all options] (y): y
    Retrieving package libgmlib1-1.0.8-1.2.x86_64
                                               (1/6),  24.9 KiB ( 61.3 KiB unpacked)
    Retrieving: libgmlib1-1.0.8-1.2.x86_64.rpm ...............................[done]
    Retrieving package mplayer2-20130427-3.6.x86_64
                                               (2/6), 907.8 KiB (  2.3 MiB unpacked)
    Retrieving: mplayer2-20130427-3.6.x86_64.rpm ................[done (43.8 KiB/s)]
    Retrieving package libgmtk1-1.0.8-1.2.x86_64
                                               (3/6),  58.9 KiB (164.0 KiB unpacked)
    Retrieving: libgmtk1-1.0.8-1.2.x86_64.rpm ...................[done (23.0 KiB/s)]
    Retrieving package mplayer2-as-mplayer-20130427-3.6.x86_64
                                                 (4/6),   5.7 KiB (    0 B unpacked)
    Retrieving: mplayer2-as-mplayer-20130427-3.6.x86_64.rpm ..................[done]
    Retrieving package libmusicbrainz3-6-3.0.3-16.1.3.x86_64
                                               (5/6), 106.0 KiB (429.9 KiB unpacked)
    Retrieving: libmusicbrainz3-6-3.0.3-16.1.3.x86_64.rpm .......[done (91.9 KiB/s)]
    Retrieving package gnome-mplayer-1.0.8-1.3.x86_64
                                               (6/6), 336.3 KiB (  1.3 MiB unpacked)
    Retrieving: gnome-mplayer-1.0.8-1.3.x86_64.rpm ..............[done (19.9 KiB/s)]
    ( 1/11) Removing gmplayer-1.1.1+r36500-6.1 ...............................[done]
    ( 2/11) Removing h264enc-9.7.6-139.1 .....................................[done]
    ( 3/11) Removing smplayer-skins-20130605-1.1 .............................[done]
    ( 4/11) Removing smplayer-0.8.6-2.1 ......................................[done]
    ( 5/11) Removing MPlayer-1.1.1+r36500-6.1 ................................[done]
    ( 6/11) Installing: libgmlib1-1.0.8-1.2 ..................................[done]
    ( 7/11) Installing: mplayer2-20130427-3.6 ................................[done]
    ( 8/11) Installing: libgmtk1-1.0.8-1.2 ...................................[done]
    ( 9/11) Installing: mplayer2-as-mplayer-20130427-3.6 .....................[done]
    (10/11) Installing: libmusicbrainz3-6-3.0.3-16.1.3 .......................[done]
    (11/11) Installing: gnome-mplayer-1.0.8-1.3 ..............................[done]
    There are some running programs that use files deleted by recent upgrade. You may wish to restart some of them. Run 'zypper ps' to list these programs.
    What repos do you have now?
    Code:
    zypper lr -d
    Did you follow one of the multimedia guides?
    F.e.: Restricted formats/13.1 - openSUSE Community Wiki

  8. #8

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    Hello Wolfi,

    Here is the repo list. Yes, I went through the tutorial link given in your reply and followed the instructions completely.

    Code:
    anuganesh-desktop1:/home/ganeshp # zypper lr -d
    #  | Alias                                | Name                                                | Enabled | Refresh | Priority | Type   | URI                                                                               | Service
    ---+--------------------------------------+-----------------------------------------------------+---------+---------+----------+--------+-----------------------------------------------------------------------------------+--------
     1 | Packman Repository                   | Packman Repository                                  | Yes     | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.1                           |        
     2 | download.opensuse.org-Apps           | openSUSE BuildService - GNOME:Apps                  | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_13.1/              |        
     3 | download.opensuse.org-Community      | openSUSE BuildService - Mono:Community              | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Mono:/Community/openSUSE_13.1/          |        
     4 | download.opensuse.org-Education      | openSUSE BuildService - Education                   | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Education/openSUSE_13.1/                |        
     5 | download.opensuse.org-Extra          | openSUSE BuildService - KDE:Extra                   | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_13.1/               |        
     6 | download.opensuse.org-KDE3           | openSUSE BuildService - KDE:KDE3                    | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_13.1/                |        
     7 | download.opensuse.org-Stable         | openSUSE BuildService - LibreOffice                 | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/LibreOffice:/Stable/openSUSE_13.1/      |        
     8 | download.opensuse.org-Virtualization | openSUSE BuildService - Virtualization (VirtualBox) | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Virtualization/openSUSE_13.1/           |        
     9 | download.opensuse.org-Wine           | openSUSE BuildService - Wine CVS Builds             | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_13.1/          |        
    10 | download.opensuse.org-database       | openSUSE BuildService - Database                    | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/server:/database/openSUSE_13.1/         |        
    11 | download.opensuse.org-filesystems    | openSUSE BuildService - filesystems                 | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/filesystems/openSUSE_13.1/              |        
    12 | download.opensuse.org-games          | openSUSE BuildService - Games                       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/games/openSUSE_13.1/                    |        
    13 | download.opensuse.org-lxde           | openSUSE BuildService - LXDE                        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/X11:/lxde/openSUSE_13.1/                |        
    14 | download.opensuse.org-mozilla        | openSUSE BuildService - Mozilla                     | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_13.1/                  |        
    15 | download.opensuse.org-oss            | Main Repository (DEBUG)                             | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/debug/distribution/13.1/repo/oss/                    |        
    16 | download.opensuse.org-oss_1          | Main Repository (Sources)                           | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/source/distribution/13.1/repo/oss/                   |        
    17 | download.opensuse.org-perl           | openSUSE BuildService - devel:languages:perl        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/languages:/perl/openSUSE_13.1/   |        
    18 | download.opensuse.org-php            | openSUSE BuildService - PHP                         | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/server:/php/openSUSE_13.1/              |        
    19 | download.opensuse.org-python         | openSUSE BuildService - devel:languages:python      | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/languages:/python/openSUSE_13.1/ |        
    20 | download.opensuse.org-update         | Update Repository (DEBUG)                           | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/debug/update/13.1/                                   |        
    21 | ftp.gwdg.de-suse                     | Packman Repository                                  | Yes     | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.1/                          |        
    22 | libdvdcss repository                 | libdvdcss repository                                | Yes     | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/13.1/                                              |        
    23 | openSUSE-13.1-1.10                   | openSUSE-13.1-1.10                                  | Yes     | No      |   99     | yast2  | cd:///?devices=/dev/disk/by-id/ata-HL-DT-STDVD-RAM_GH22NS30,/dev/sr0              |        
    24 | opensuse-guide.org-repo              | libdvdcss repository                                | Yes     | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/13.1/                                              |        
    25 | repo-debug                           | openSUSE-13.1-Debug                                 | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/13.1/repo/oss/                    |        
    26 | repo-debug-update                    | openSUSE-13.1-Update-Debug                          | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/13.1/                                   |        
    27 | repo-debug-update-non-oss            | openSUSE-13.1-Update-Debug-Non-Oss                  | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/13.1-non-oss/                           |        
    28 | repo-non-oss                         | openSUSE-13.1-Non-Oss                               | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.1/repo/non-oss/                      |        
    29 | repo-oss                             | openSUSE-13.1-Oss                                   | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.1/repo/oss/                          |        
    30 | repo-source                          | openSUSE-13.1-Source                                | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/13.1/repo/oss/                   |        
    31 | repo-update                          | openSUSE-13.1-Update                                | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.1/                                         |        
    32 | repo-update-non-oss                  | openSUSE-13.1-Update-Non-Oss                        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.1-non-oss/
    Regards
    Ganesh

  9. #9
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,300

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    wolfi323 wrote:
    >
    > vazhavandan;2604250 Wrote:
    >> Totem never really handled non -free formats well.
    >>

    > ???
    > Totem just uses gstreamer, if the appropriate codecs are installed (from
    > Packman) it should work just fine.
    >
    >

    Totem does play them but "seek" when playing and other functions don't
    work well in Totem. Other player like mplayer do a better job at playing
    various media files.

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  10. #10
    Join Date
    Jan 2010
    Posts
    6,777

    Default Re: Issues with sound in OpenSuSE 13.1 64 bit GNOME

    Quote Originally Posted by vazhavandan View Post
    wolfi323 wrote:
    >
    > vazhavandan;2604250 Wrote:
    >> Totem never really handled non -free formats well.
    >>

    > ???
    > Totem just uses gstreamer, if the appropriate codecs are installed (from
    > Packman) it should work just fine.
    >
    >

    Totem does play them but "seek" when playing and other functions don't
    work well in Totem. Other player like mplayer do a better job at playing
    various media files.
    Well, "other players" like MPlayer (and its frontends), xine (and its frontends, like Kaffeine), and VLC, don't use gstreamer, and thus may behave differently of course.

    If gstreamer has such a bug it should be reported and fixed, though.
    But that doesn't sound like the OP's problem really...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •