Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Google Chrome (KDE) Quick Launcher issue

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,792
    Blog Entries
    16

    Default Google Chrome (KDE) Quick Launcher issue

    openSUSE 13.1 kde

    Google chrome > show launcher when not running enabled
    When clicking the launcher I see:

    Code:
    There is no application installed that can open files of the type shared library (application/x-sharedlib).
    Do you want to try to install one?
    Works from the menu fine etc..
    Chromium is fine in every way
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  2. #2

    Default Re: Google Chrome (KDE) Quick Launcher issue

    So I was having the same problem and found a workable solution.

    Make sure all previous launchers for chrome are removed

    1. Open chrome
    2. Right click Icon only task manager and select Icon-Only Task Manager Settings
    3. Select Launcher Matching Rules from the left pane
    4. Click Add button on the right
    5. On new dialog box click Detect Window Properties
    6. Mouse pointer should turn to target, click on chrome window, this should auto fill some stuff
    7. In same dialog next to launcher section click the file folder icon, Select launcher application window should open
    8. Internet -> Web Browser -> Google Chrome
    9. Click Ok -> Ok -> Apply
    10. Now When you select show launcher when not running it should add the proper icon

    If you right click on the launcher while chrom is running you will see a chrome item in the drop down menu, not sure how to remove this but it is only a minor annoyance. If you figure out how to remove this let me know. If you have trouble following I can probably post screenshots, let me know.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    4,307
    Blog Entries
    3

    Default Re: Google Chrome (KDE) Quick Launcher issue

    Quote Originally Posted by caf4926 View Post
    Code:
    There is no application installed that can open files of the type shared library (application/x-sharedlib).
    Do you want to try to install one?
    I seem to remember seeing that, the first time that I started chromium. Or maybe it was the first time that I started opera.

    I ignored it (I probably said "no" to a prompt). And everything is working fine.
    opensuse 13.1; KDE 4.11.5;

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,792
    Blog Entries
    16

    Default Re: Google Chrome (KDE) Quick Launcher issue

    Quote Originally Posted by nrickert View Post
    I seem to remember seeing that, the first time that I started chromium. Or maybe it was the first time that I started opera.

    I ignored it (I probably said "no" to a prompt). And everything is working fine.
    No, didn't happen with Chromium or any other app.
    And it keeps happening

    Still trying to figure out the earlier comment..... by @miked63017
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  5. #5

    Default Re: Google Chrome (KDE) Quick Launcher issue

    What are you stuck on?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,792
    Blog Entries
    16

    Default Re: Google Chrome (KDE) Quick Launcher issue

    Quote Originally Posted by miked63017 View Post
    What are you stuck on?
    I couldn't see a path to follow what you list in 1-10
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  7. #7

    Default Re: Google Chrome (KDE) Quick Launcher issue

    I have some screenshots but just realized they need to be hosted, I cannot directly insert them here. I forgot to mention that I copied the google-chrome.desktop file from /opt/google/chrome/ to my desktop and initially launched it with that prior to step 1. If you pm me with your email I can send you the pics, unless you can recomend an image host to use for these boards, I got about 12 screenshots.

  8. #8

    Default Re: Google Chrome (KDE) Quick Launcher issue

    Here we are imagbam:


    Remove existing launchers for chrome, if you have any



    copy desktop file


    The rest should be in order from the steps in my previous post, and files are named accordingly on imagebam, hopefully the links work




  9. #9

    Default Re: Google Chrome (KDE) Quick Launcher issue








  10. #10

    Default Re: Google Chrome (KDE) Quick Launcher issue







    Here is the weird thing that I cannot get rid of, but does not affect anything

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •