Results 1 to 4 of 4

Thread: Opensuse installation issue: software repositorynot found.

  1. #1

    Default Opensuse installation issue: software repositorynot found.

    I wanted to install opensuse 12.3 with win 7 dual boot. I downloaded (direct download) the iso (DVD 4.22 GB) file from opensuse.org and flashed the image into the usb stick. I was able to boot, but while installing an error pop up "software repository not found". And i did not know what to do so i aborted the installation. Any idea what might be causing this? And how i can install 12.3?

    Also how can i remove the opensuse window installer (local) from Mbr menu?

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,305

    Default Re: Opensuse installation issue: software repositorynot found.

    Quote Originally Posted by amandeepyadav View Post
    I wanted to install opensuse 12.3 with win 7 dual boot. I downloaded (direct download) the iso (DVD 4.22 GB) file from opensuse.org and flashed the image into the usb stick. I was able to boot, but while installing an error pop up "software repository not found". And i did not know what to do so i aborted the installation. Any idea what might be causing this? And how i can install 12.3?

    Also how can i remove the opensuse window installer (local) from Mbr menu?
    Did you "hash check" the downloaded ISO?
    which software did you use to write ISO onto USB ?
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop
    www.vazhavandan.blogspot.com

  3. #3

    Default Re: Opensuse installation issue: software repositorynot found.

    i used rufus v1.3.2.exe. After downloading i did not performed any check.

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Opensuse installation issue: software repositorynot found.

    On 04/16/2013 06:06 PM, amandeepyadav wrote:
    >
    > i used rufus v1.3.2.exe. After downloading i did not performed any
    > check.


    never heard of rufus, but there are instructions which are known to
    work here: http://en.opensuse.org/SDBownload_help

    you should check that you had a good iso download--like discussed
    here https://en.opensuse.org/SDBownload_help#Checksums

    and, then do a self-test of the install media by booting from it (do
    NOT run it from inside MS-Windows) and selecting "Check Installation
    Media" like you see here http://tinyurl.com/b856ekd

    _any_ error in either test is too many! and the path to a smile
    begins by getting the install media 100% right.

    let us know the results of both tests . . .

    --
    dd
    http://tinyurl.com/DD-Caveat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •