Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Gnome 3.8 for openSUSE 12.3

  1. #1

    Question Gnome 3.8 for openSUSE 12.3

    Hello Everyone,

    Congrats on the 12.3 release ! using it both with Gnome and KDE editions.

    A question that you probably received a lot...when do you expect to have Gnome3.8 available for openSUSE 12.3?

    Thanks and keep up the good work

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Gnome 3.8 for openSUSE 12.3

    On 04/06/2013 12:16 PM, nekron29 wrote:
    > when do you expect to have Gnome3.8 available for openSUSE 12.3?


    thanks for the nice words...but i'd doubt 3.8 would be available in
    12.3 ever....lucky to get it in 13.1, delivered in just FIVE months..

    on the other hand if you want to bleed you can add it in
    yourself...but, i wouldn't attempt it on a daily driver...a sandbox
    maybe...i see 3.8.0.1 in factory....but that is a good long way from
    "stable"..

    on the third hand, maybe if it is rather stable 3.8 will find its way
    into Tumbleweed before November..

    --
    dd
    http://tinyurl.com/DD-Caveat


  3. #3
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,298

    Default Re: Gnome 3.8 for openSUSE 12.3

    Originally GNOME 3.4 was shipped with openSUSE 12.2(released September 5th 2012) but we did get 3.6 for 12.2 around 29-Sep-2012
    News announcement:- https://forums.opensuse.org/english/...-opensuse.html
    Similarly there is *chance* to get 3.8 in probably a month . You should be warned that it is not going to be *official*. The release will not be bulletproof.
    Also *watch* the repo location Index of /repositories/GNOME:/STABLE:
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop
    www.vazhavandan.blogspot.com

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: Gnome 3.8 for openSUSE 12.3

    On 04/06/2013 01:36 PM, vazhavandan wrote:
    > but we did get 3.6 for 12.2 around 29-Sep-2012


    did that flow via the update repo into a fully supported 12.2 with
    GNOME 3.6--that is if someone new installed 12.2 today would they
    have 3.6 at the end of the install plus update process? no.

    instead 3.6 was something that folks could add on their own by
    selecting a new repo, crossing their fingers and do some pre-release
    'testing' before it flowed into the next release..

    imo, those two things are not the same.
    12.3 will die with the same GNOME it was born with..

    --
    dd

  5. #5

    Default Re: Gnome 3.8 for openSUSE 12.3

    Quote Originally Posted by DenverD View Post
    On 04/06/2013 01:36 PM, vazhavandan wrote:
    > but we did get 3.6 for 12.2 around 29-Sep-2012


    did that flow via the update repo into a fully supported 12.2 with
    GNOME 3.6--that is if someone new installed 12.2 today would they
    have 3.6 at the end of the install plus update process? no.

    instead 3.6 was something that folks could add on their own by
    selecting a new repo, crossing their fingers and do some pre-release
    'testing' before it flowed into the next release..

    imo, those two things are not the same.
    12.3 will die with the same GNOME it was born with..

    --
    dd
    I'm confused why you ask the question and then answer it yourself...

    Gnome 3.8 stable repo will likely soon appear followed much later by Tumbleweed. This is how new versions have been made available to opensuse in the past.

    It will not be barely working as you seem to imply.

  6. #6

  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    13,975
    Blog Entries
    12

    Default Re: Gnome 3.8 for openSUSE 12.3

    Watch this URL Index of /repositories/GNOME:/STABLE:
    As soon as a stable build of all packages has finished succesfully, you'll find a "3.8" folder here. That's where the packages will appear.
    - Athlon X6 3.6 GHz, 16 GB DDR3, 30 GB SSD, 3 TB of disks, GT540, openSUSE 12.2 x86_64 + KDE 4.10 + GNOME 3
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 120 GB SSD, openSUSE Tumbleweed

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  8. #8

    Default Re: Gnome 3.8 for openSUSE 12.3

    I'm a massive fan of Gnome 3, especially so on openSUSE, where it feels really polished. Sure it's only "stock" Gnome, but it always feels much smoother than the Fedora equivalent, and much less buggy. It's how Gnome intended it to be imho, and it integrates with openSUSE so well.

    We use KDE with openSUSE 12.3 on our laptop, but I'll be installing the Gnome 3 edition shortly on my desktop. Can't wait!

  9. #9

    Default Re: Gnome 3.8 for openSUSE 12.3

    Quote Originally Posted by Knurpht View Post
    Watch this URL Index of /repositories/GNOME:/STABLE:
    As soon as a stable build of all packages has finished succesfully, you'll find a "3.8" folder here. That's where the packages will appear.
    Now Gnome 3.8 seems to be there... But, I could not get it working yet. After upgrading, all gnome software started to crash with errors like below:

    (gtk-update-icon-cache:2293): GLib-GObject-CRITICAL **: gtype.c:2720: You forgot to call g_type_init()
    or
    (process:2538): GLib-GObject-CRITICAL **: gtype.c:2720: You forgot to call g_type_init()

    Oh well, some critical package is not there, I assume.

  10. #10
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,298

    Default Re: Gnome 3.8 for openSUSE 12.3

    Quote Originally Posted by GoingDown View Post
    Now Gnome 3.8 seems to be there... But, I could not get it working yet. After upgrading, all gnome software started to crash with errors like below:

    (gtk-update-icon-cache:2293): GLib-GObject-CRITICAL **: gtype.c:2720: You forgot to call g_type_init()
    or
    (process:2538): GLib-GObject-CRITICAL **: gtype.c:2720: You forgot to call g_type_init()

    Oh well, some critical package is not there, I assume.
    Did you follow the procedure described here ?
    GNOME 3.8 for openSUSE 12.3 – GO GET IT @ Dominique a.k.a. DimStar (Dim*)
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop
    www.vazhavandan.blogspot.com

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •