Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 12.2 Login screen corrupt

  1. #1

    Default 12.2 Login screen corrupt

    When I boot to the GUI login prompt the screen seems to be in some sort of text mode with two inch black and white stripes diagonally across the screen with a text mode mouse 'block'.

    I have done a clean install of 12.2 onto a Lenovo T61p. 4Gb ram, 500Gb h/d.

    The installation GUI works fine so there is no problem with the graphics card.

    Whilst at this screen i can ssh in from another server and all seems to be working fine. if I 'init 3' I get a text terminal, as I would expect, that works fine.

  2. #2

    Default Re: 12.2 Login screen corrupt

    Quote Originally Posted by russhore View Post
    The installation GUI works fine so there is no problem with the graphics card.
    That's for sure. But guess what will be the next question!

  3. #3
    dd@home.dk NNTP User

    Default Re: 12.2 Login screen corrupt

    On 09/21/2012 03:06 PM, please try again wrote:
    > That's for sure. But guess what will be the next question!


    let me guess: you want to know what graphics card s/has?

    me, i'd point to http://tinyurl.com/23mgej6 and note that the symptoms
    of a wrong driver are more than just a "black screen upon reboot, or the
    wrong resolution being displayed on the monitor" they might also be two
    inch black and white stripes diagonally across the screen with a text
    mode mouse 'block' . . .

    --
    dd

  4. #4

    Default Re: 12.2 Login screen corrupt

    Or maybe she wanted us to google and find out that the Lenovo T61p has a NVIDIA QUADRO FX 570M graphics card.
    Same answer as here: http://forums.opensuse.org/english/g...ml#post2488662, except that you would install x11-video-nvidiaG02 instead of x11-video-nvidiaG01.

  5. #5

    Default Re: 12.2 Login screen corrupt

    Hello.
    Same thing is happening here, after I clean install (I didn't even install the updates) I rebooted and I get lots of white and black squares on the screen the kdm doesn't appear on the screen.

  6. #6
    Join Date
    Nov 2009
    Location
    West by God Virginia
    Posts
    7,247

    Default Re: 12.2 Login screen corrupt

    Video card?? can you boot to rescue? nomodset tried?
    I assume a NVIDIA card if so boot to terminal or rescue mode and use yast to install driver.

  7. #7

    Default Re: 12.2 Login screen corrupt

    same here. Just installed from scratch and after restart I get a corrupted loggin screen. Have an nvidia card. I found a work around though when booting screen shows press ESC to go to console loading mode then the login screen works ok everytime!

  8. #8
    Join Date
    Sep 2012
    Location
    Colorado, US
    Posts
    17

    Default Re: 12.2 Login screen corrupt

    Quote Originally Posted by ijianlin View Post
    same here. Just installed from scratch and after restart I get a corrupted loggin screen. Have an nvidia card. I found a work around though when booting screen shows press ESC to go to console loading mode then the login screen works ok everytime!
    Fantastic, that helped me a lot. ESC works for me, too, using an NVIDIA GeForce 8600M GT card. It's a new install of openSuSE 12.2, 32 bit. Do you know how to disable the boot screen in grub2?

  9. #9

    Default Re: 12.2 Login screen corrupt

    Quote Originally Posted by andrewdied View Post
    Fantastic, that helped me a lot. ESC works for me, too, using an NVIDIA GeForce 8600M GT card. It's a new install of openSuSE 12.2, 32 bit. Do you know how to disable the boot screen in grub2?
    sorry for my late response but yes i found it open yast go to boot loader and then press the button on the right that says boot loader settings on line with resume= bla bla bla change splash=silent to splash=0

    here is the line i have:" resume=/dev/disk/by-id/ata-Maxtor_6L080M0_L2145X4H-part6 splash=0 quiet showopts"


    though its a pity not to able to use plymouth start up screen its really cool (i havent tested it but i feel that if we install nvidia driver in place of the nouveau one then loading will work)

  10. #10

    Default Re: 12.2 Login screen corrupt

    After some tests i can confirm that installing nvidia driver will solve the problem that occurs with nouveau driver

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •