Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Facebook Chat missing

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,115
    Blog Entries
    16

    Default Facebook Chat missing

    I'm posting this here, because I can only reproduce this on _64 machines.
    Following a PM, I was lead to investigate 'chat' in FB. Which I know was working. But as I hardly ever use FB I didn't notice.

    So far I established on 12.1 _64 installs Gnome and KDE it's not working. Also on Mint 13 _64,not working.

    On 12.1 and 12.2 x86 it is working

    Browsers tested: Firefox, Opera, Seamonkey, Konq
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jul 2008
    Location
    Bellevue, WA
    Posts
    14,395

    Default Re: Facebook Chat missing

    On Sat, 21 Jul 2012 04:26:02 +0000, caf4926 wrote:

    > I'm posting this here, because I can only reproduce this on _64
    > machines.
    > Following a PM, I was lead to investigate 'chat' in FB. Which I know was
    > working. But as I hardly ever use FB I didn't notice.
    >
    > So far I established on 12.1 _64 installs Gnome and KDE it's not
    > working. Also on Mint 13 _64,not working.
    >
    > On 12.1 and 12.2 x86 it is working
    >
    > Browsers tested: Firefox, Opera, Seamonkey, Konq


    I've used it recently on x86_64 12.1 with Chrome, and it's worked OK here.

    Also seems to work fine on FF here on my 12.1 x86_64 desktop.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,115
    Blog Entries
    16

    Default Re: Facebook Chat missing

    On 21/07/12 05:58, Jim Henderson wrote:
    > Also seems to work fine on FF here on my 12.1 x86_64 desktop.



    Ummm...

    In a way I was hoping you'd find the same result. Now I have to try and
    dig deeper.

    I'd booted a Mint _64 install, which was pretty much unused since
    install. Tested FB in FF and chat wasn't there. I updated Mint and still
    the same.

    You may have seen the the PM I reported so you guys could check it out?
    Which is what lead me to post here for other to try.

    I do know it was working on my _64 installs, but when it stopped I have
    no idea.

    Could it just be coincidence that on 3 different 12.1 _64 installs it
    doesn't work? And on my 32 bit 12.1 and 12.2 it does?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,115
    Blog Entries
    16

    Default Re: Facebook Chat missing

    Viewing the source and the section #61 script for the chat is present in both x86 and _64
    Only the x86 is displaying it though
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  5. #5
    dd@home.dk NNTP User

    Default Re: Facebook Chat missing

    On 07/21/2012 07:14 AM, caf4926 wrote:
    > Could it just be coincidence that on 3 different 12.1 _64 installs it
    > doesn't work?


    just saying:

    are all three of those systems made with the same install media, and
    techniques/procedures/methods...and 'updated'/'upgraded' using the same
    repo suite and CLI switches/vendor switches...and . . . etc

    that is to say: linux should be expected to be fairly predictable, ie
    doing the same thing over and over should lead to the same results over
    and over....[same person, same software, same ways = same results (usually)]

    so, maybe everyone else (who has a working chat with _64) is "doing it
    wrong" or maybe there is something unique about those three systems..

    i wonder (out loud) if the OP in the PM had followed a similar path as
    you to the problem, and what Jim did/does differently..

    OH! Carl try it on Chrome (there are three versions
    beta/unstable/stable...which is Jim using?) and also on Chromium [i have
    found some strange stuff [i can't quite put my finger on] in those,
    **sometimes**!! i'm about to think some of my forum "slowness" might be
    a Chrome/Chromium problem..]

    final: i do not have _64, so can't help by testing against 11.4

    --
    dd


  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,115
    Blog Entries
    16

    Default Re: Facebook Chat missing

    are all three of those systems made with the same install media, and
    techniques/procedures/methods...and 'updated'/'upgraded' using the same
    repo suite and CLI switches/vendor switches...and . . . etc
    Pretty much


    I'll check chromium and report
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,115
    Blog Entries
    16

    Default Re: Facebook Chat missing

    are all three of those systems made with the same install media, and
    techniques/procedures/methods...and 'updated'/'upgraded' using the same
    repo suite and CLI switches/vendor switches...and . . . etc
    But did you notice my comment about Mint 13
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  8. #8
    dd@home.dk NNTP User

    Default Re: Facebook Chat missing

    > But did you notice my comment about Mint 13

    oh!

    but, i didn't miss Jim's ok on _62 12.1 with chrome _and_ FF
    so??

    --
    dd

  9. #9

    Default Re: Facebook Chat missing

    Hello.

    I'm the one who wrote to mr. Carl via PM and "started" this issue. I also mentioned him that I also tested on Windows 7 rigs, either 32 and 64 bit systems, with IExplorer 8 and 9, Chrome 20 and Opera 12, so at least for me is not a Linux-only problem. Of course I tested first on my rig, openSUSE 12.1 x86_64 GNOME 3.2, either on Firefox 12 and later updating it to 13.

    I'm not too used to FB neither, but I do use the chat function, that's why I tried to search about this, but seems there's no information about it in Google at all, at least not recent or from this year.

    Only thing I could find was a "workaround": opening this link while still connected:
    OndaPix on Facebook | Facebook
    It can be this one or any similar one that has to do with FB apps. Guess other few links may also work. But the point is I need to keep this link opened in order to keep the chat displayed.

    I don't know how is it that mr. Jim has no problems, or what kind of info he could need from we who are having problems...

    I also tried by creating a new account just for testing. Added a contact and chat wasn't there neither. I thought the problem was my account itself, but a brand new one had the same problem. Either this tells absolutely nothing or it tells problem is for "recent" accounts only (mine is 3 or 4 months old at the most).

  10. #10
    dd@home.dk NNTP User

    Default Re: Facebook Chat missing

    On 07/21/2012 06:16 PM, F style wrote:
    > I also tested on Windows 7 rigs, either 32 and
    > 64 bit systems, with IExplorer 8 and 9, Chrome 20 and Opera 12, so at
    > least for me is not a Linux-only problem.


    then, because it is a Facebook problem, you should asking about it in
    with the facebook people, and not here..

    to be helpful, begin here:
    https://www.facebook.com/help/somethings-not-working

    recommend this thread be closed.

    --
    dd

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •