Results 1 to 5 of 5

Thread: Project wont build anything anymore..

  1. #1

    Exclamation Project wont build anything anymore..

    One of my projects (home:crt0solutions:extras), looks like it's stuck recalculating state of the repositories.


    After adding some new packages (autoconf, m4 & automake), the monitor page shows an unresolvable error on one of them (automake), which no matter what I do wont change.. and now even after deleting these packages they still appear (https://build.opensuse.org/project/m...tions%3Aextras).

    I've tried everything, recreating them, trying to delete existing binary packages, wipebinaries, re-creating and deleting the packages again, and nothing works.

    Any clue?

  2. #2

    Default Re: Project wont build anything anymore..

    Quote Originally Posted by crt0solutions View Post
    One of my projects (home:crt0solutions:extras), looks like it's stuck recalculating state of the repositories.


    After adding some new packages (autoconf, m4 & automake), the monitor page shows an unresolvable error on one of them (automake), which no matter what I do wont change.. and now even after deleting these packages they still appear (https://build.opensuse.org/project/m...tions%3Aextras).

    I've tried everything, recreating them, trying to delete existing binary packages, wipebinaries, re-creating and deleting the packages again, and nothing works.

    Any clue?
    [opensuse-buildservice] OBS downtime tomorrow

  3. #3

    Default Re: Project wont build anything anymore..

    Hi RedDwarf, this email is from 2nd april. is the downtime still going on?

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    15,361
    Blog Entries
    14

    Default Re: Project wont build anything anymore..

    Quote Originally Posted by crt0solutions
    Hi RedDwarf, this email is from 2nd april. is the downtime still going
    on?

    Hi
    Sure is, keep an eye out here to the messages;
    https://build.opensuse.org/

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.1 (x86_64) Kernel 3.1.10-1.9-desktop
    up 19:11, 4 users, load average: 0.10, 0.04, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    15,361
    Blog Entries
    14

    Default Re: Project wont build anything anymore..

    Quote Originally Posted by malcolmlewis
    Quote Originally Posted by crt0solutions
    Hi RedDwarf, this email is from 2nd april. is the downtime still going
    on?

    Hi
    Sure is, keep an eye out here to the messages;
    https://build.opensuse.org/
    http://lists.opensuse.org/opensuse-b.../msg00018.html

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.1 (x86_64) Kernel 3.1.10-1.9-desktop
    up 21:21, 4 users, load average: 0.00, 0.01, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •