Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: How to install from essentials for OS 11.1

  1. #1
    josephkk NNTP User

    Default How to install from essentials for OS 11.1


    I know that this has come up several times, but it has scrolled off the
    available window of my news server. I need to install the multimedia
    stuff from packman for open suse 11.1 which yast won't install. What was
    the tools and method. Or just post a link to a howto.

    Tried using the search on the webpage and got nothing looking for packman,
    what's up with that? Or is it just more broken than usual with the silly
    captcha just for a lousy search.

    ?-)

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    16,006
    Blog Entries
    14

    Default Re: How to install from essentials for OS 11.1

    Hi
    Code:
    zypper ar http://packman.mirrors.skynet.be/pub/packman/suse/11.1/ packman
    Else pick another mirror from here;
    PackMan :: Mirrors
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    josephkk NNTP User

    Default Re: How to install from essentials for OS 11.1

    On Tue, 10 Jan 2012 05:36:02 GMT, malcolmlewis
    <malcolmlewis@no-mx.forums.opensuse.org> wrote:

    >
    >Hi
    >
    >Code:
    >--------------------
    >
    > zypper ar http://packman.mirrors.skynet.be/pub/packman/suse/11.1/ packman
    >
    >--------------------
    >
    >Else pick another mirror from here;
    >'PackMan :: Mirrors' (http://packman.links2linux.org/mirrors)



    Ok i will (re)try that. The problem that i seem to keep getting is a MD5
    sum error type issue. Therre was another tool to install packman rpms
    that would deal with the invalid repo signature issue. That is the tool i
    was looking for.

    May be back in a while with results, i will have to disable some other
    repositories first.

    ?-)

  4. #4
    josephkk NNTP User

    Default Re: How to install from essentials for OS 11.1

    On Tue, 10 Jan 2012 05:36:02 GMT, malcolmlewis
    <malcolmlewis@no-mx.forums.opensuse.org> wrote:

    >
    >Hi
    >
    >Code:
    >--------------------
    >
    > zypper ar http://packman.mirrors.skynet.be/pub/packman/suse/11.1/ packman
    >
    >--------------------
    >
    >Else pick another mirror from here;
    >'PackMan :: Mirrors' (http://packman.links2linux.org/mirrors)



    Sorry, still getting this:

    Code:
    -------------
    Subprocess failed. Error: RPM failed: error:
    /var/cache/zypp/packages/packman/Essentials/i586/libmpg123-0-1.13.4-1.4.i586.rpm:
    Header V4 RSA/SHA1 signature: BAD, key ID 1abd1afb

    error:
    /var/cache/zypp/packages/packman/Essentials/i586/libmpg123-0-1.13.4-1.4.i586.rpm
    cannot be installed
    =============

    Now what was that other tool?

    ?-)

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    16,006
    Blog Entries
    14

    Default Re: How to install from essentials for OS 11.1

    Hi
    What about the 1-click?
    PackMan :: Package details for mpg123

    Just make sure in the preferences (top by the flags) to 11.1

    If not remove the repository and manually download and create a local repo and dump the rpm there, for example as your USER;
    Code:
    mkdir ~/local_rpms
    cd ~/local_rpms
    wget -c http://packman.mirrors.skynet.be/pub/packman/suse/11.1/Essentials/i586/libmpg123-0-1.13.4-1.4.i586.rpm
    su -
    zypper ar dir:///home/{username}/local_rpms local_rpms
    zypper ref
    zypper in libmpg123
    Note: {username} is the username you created the repository directory above.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #6
    josephkk NNTP User

    Default Re: How to install from essentials for OS 11.1

    On Wed, 11 Jan 2012 03:36:02 GMT, malcolmlewis
    <malcolmlewis@no-mx.forums.opensuse.org> wrote:

    >
    >Hi
    >What about the 1-click?
    >'PackMan :: Package details for mpg123'
    >(http://packman.links2linux.org/package/mpg123)
    >
    >Just make sure in the preferences (top by the flags) to 11.1
    >
    >If not remove the repository and manually download and create a local
    >repo and dump the rpm there, for example as your USER;
    >
    >Code:
    >--------------------
    >
    > mkdir ~/local_rpms
    > cd ~/local_rpms
    > wget -c http://packman.mirrors.skynet.be/pub...4-1.4.i586.rpm
    > su -
    > zypper ar dir:///home/{username}/local_rpms local_rpms
    > zypper ref
    > zypper in libmpg123
    >
    >--------------------
    >
    >
    >Note: {username} is the username you created the repository directory
    >above.



    Still no joy:

    Code:
    -----------------------
    joseph2k@Dumbarton:~> mkdir ~/local_rpms
    joseph2k@Dumbarton:~> cd ~/local_rpms
    joseph2k@Dumbarton:~/local_rpms> wget -c
    http://packman.mirrors.skynet.be/pub...4-1.4.i586.rpm
    --2012-01-15 01:22:28--
    http://packman.mirrors.skynet.be/pub...4-1.4.i586.rpm
    Resolving packman.mirrors.skynet.be... 195.238.1.7
    Connecting to packman.mirrors.skynet.be|195.238.1.7|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 89942 (88K) [application/x-rpm]
    Saving to: `libmpg123-0-1.13.4-1.4.i586.rpm'

    100%[=====================================================================================>]
    89,942 112K/s in 0.8s

    2012-01-15 01:22:30 (112 KB/s) - `libmpg123-0-1.13.4-1.4.i586.rpm' saved
    [89942/89942]

    joseph2k@Dumbarton:~/local_rpms>

    su -

    Dumbarton:~ # zypper ar dir:///home/joseph2k/local_rpms local_rpms
    Adding repository 'local_rpms' [done]
    Repository 'local_rpms' successfully added
    Enabled: Yes
    Autorefresh: No
    URI: dir:///home/joseph2k/local_rpms

    Dumbarton:~ # zypper ref
    Repository 'Education-local' is up to date.
    Retrieving repository 'local_rpms' metadata [done]
    Building repository 'local_rpms' cache [done]
    Repository 'non-oss-local' is up to date.
    Repository 'oss-local' is up to date.
    Repository 'packman' is up to date.
    Repository 'openSUSE-11.1-Update' is up to date.
    Repository 'update-local' is up to date.
    All repositories have been refreshed.
    Dumbarton:~ # zypper in libmpeg123
    Loading repository data...
    Warning: Repository 'openSUSE-11.1-Update' appears to outdated. Consider
    using a different mirror or server.
    Warning: Repository 'update-local' appears to outdated. Consider using a
    different mirror or server.
    Reading installed packages...
    'libmpeg123' not found.
    Resolving package dependencies...
    Nothing to do.
    Dumbarton:~ #
    =======================

    There is/was an alternate package tool that reportedly worked. do you
    remember what it is?

    ?-)

  7. #7
    josephkk NNTP User

    Default Re: How to install from essentials for OS 11.1

    On Wed, 11 Jan 2012 03:36:02 GMT, malcolmlewis
    <malcolmlewis@no-mx.forums.opensuse.org> wrote:

    >
    >Hi
    >What about the 1-click?
    >'PackMan :: Package details for mpg123'
    >(http://packman.links2linux.org/package/mpg123)
    >
    >Just make sure in the preferences (top by the flags) to 11.1
    >
    >If not remove the repository and manually download and create a local
    >repo and dump the rpm there, for example as your USER;
    >
    >Code:
    >--------------------
    >
    > mkdir ~/local_rpms
    > cd ~/local_rpms
    > wget -c http://packman.mirrors.skynet.be/pub...4-1.4.i586.rpm
    > su -
    > zypper ar dir:///home/{username}/local_rpms local_rpms
    > zypper ref
    > zypper in libmpg123
    >
    >--------------------
    >
    >
    >Note: {username} is the username you created the repository directory
    >above.


    This also fails:
    Code
    -------------------
    Dumbarton:~ # rpm -ivh
    /home/joseph2k/local_rpms/libmpg123-0-1.13.4-1.4.i586.rpm
    error: /home/joseph2k/local_rpms/libmpg123-0-1.13.4-1.4.i586.rpm: Header
    V4 RSA/SHA1 signature: BAD, key ID 1abd1afb
    error: /home/joseph2k/local_rpms/libmpg123-0-1.13.4-1.4.i586.rpm cannot be
    installed
    Dumbarton:~ #
    ==================

    Note the bad key issue please.

    ?-)

  8. #8
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    11,210

    Default Re: How to install from essentials for OS 11.1

    On 01/10/2012 05:59 AM, josephkk wrote:
    > open suse 11.1


    i see just now that you have been working at this update project for
    five days....and, no one has yet mentioned that openSUSE 11.1 went past
    its end-of-life one year and one day ago <http://en.opensuse.org/Lifetime>

    i would suggest that you move to a supported version, 11.4 or 12.1

    however if you wish to try to keep it updated and safe to use you should
    join the Evergreen project here, http://tinyurl.com/4aflkpy

    as far as i know the _only_ repo you should use to prolong the life of
    openSUSE 11.1 is as listed on that page...and, if you run into troubles
    or need assistance you should seek help from the mailing list linked
    from that page..

    --
    DD
    openSUSE®, the "German Engineered Automobiles" of operating systems!

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    21,600

    Default Re: How to install from essentials for OS 11.1

    On 2012-01-11 04:18, josephkk wrote:
    > Ok i will (re)try that. The problem that i seem to keep getting is a MD5
    > sum error type issue.


    Report to packman.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  10. #10
    josephkk NNTP User

    Default Re: How to install from essentials for OS 11.1

    On Sun, 15 Jan 2012 11:48:33 GMT, DenverD
    <DenverD@no-mx.forums.opensuse.org> wrote:

    >On 01/10/2012 05:59 AM, josephkk wrote:
    >> open suse 11.1

    >
    >i see just now that you have been working at this update project for
    >five days....and, no one has yet mentioned that openSUSE 11.1 went past
    >its end-of-life one year and one day ago <http://en.opensuse.org/Lifetime>
    >
    >i would suggest that you move to a supported version, 11.4 or 12.1
    >
    >however if you wish to try to keep it updated and safe to use you should
    >join the Evergreen project here, http://tinyurl.com/4aflkpy
    >
    >as far as i know the _only_ repo you should use to prolong the life of
    >openSUSE 11.1 is as listed on that page...and, if you run into troubles
    >or need assistance you should seek help from the mailing list linked
    >from that page..


    Well the issues have changed over time. First, KDE4 was totally not ready
    for quite a while, not until 11.4 (and still not then), so i could not
    move on. Finally KDE3 has been resurrected but now my system is troubled,
    i have learned better than to try to upgrade a troubled system. So first
    i stabilize my existing system, then migrate to 11.4 with KDE3. The
    Akonadi infected kmail2 is not acceptable. I may try a 12.1 with KDE3
    though, but it must pass test drive in a VM first. Does this clarify how
    things got to be the way they are?

    Does anyone remember that alternate package/application manager that would
    support the different (and valid) package signatures?

    ?-)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •