Results 1 to 4 of 4

Thread: font too small on large screen (led tv)

  1. #1

    Default font too small on large screen (led tv)

    I've attached my opensuse 12.1 desktop to a hd let tv. At first the font was to tiny to be easy readable. I then found a solution that works for most of the fonts: adding -dpi 120 to DISPLAYMANAGER_KDM_LOCALARGS in /etc/sysconfigeditor.

    I have still 1 issue where the font is still to small. When I click any of the logout/shutdown/.../restart button in kde, a dialog appears with a timer to logout/shutdown/.../restart automatically after 30 secons. The problem is, the text of these dialogs has not changed after the dpi 120 setting and is too small to be readable from a reasonable distance. How can I change the size of these fonts?

    Changing the fontsizes in kde control panel doesn't seem to affect it neither...

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,050
    Blog Entries
    16

    Default Re: font too small on large screen (led tv)

    Make sure you don't have an excluded range in anti-aliasing config
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

  3. #3

    Default Re: font too small on large screen (led tv)

    Quote Originally Posted by caf4926 View Post
    Make sure you don't have an excluded range in anti-aliasing config
    I checked in kde-control panel -> font -> anti aliasing and I didn't have an exluded range...

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,050
    Blog Entries
    16

    Default Re: font too small on large screen (led tv)

    dpi 120
    I never used this setting

    And it's an area I never delved in before
    My openSUSE 13.1 KDE Box
    My Articles
    Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •